TVHeadend config save
#1
I'd like to transfer all settings (most important are IPTV channels on another installation). Because setting up the IPTV channel list take a lot of time i'd like to ask how can i backup the channel list?

Is it enought to backup
Quote:/home/hts/.hts/tvheadend
Reply
#2
yup, that's enough
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#3
Hello!

I copied the folder /home/hts/.hts/tvheadend from one machine and copied it to another machine running Tvheadend!
Even all files were copied I cannot see the channels in the Webinterface.
I stopped and restarted Tvheadend - no success. What am I doing wrong? Any Ideas!?

The only difference is in the version of Tvheadend I copied from
HTS Tvheadend 3.5.243~g2b64995~precise
to
HTS Tvheadend 3.5.50~g271165a

I am planless ...
rebuilding ....
Reply
#4
Make sure the permissions are set correctly and that you placed the .hts directory in the correct user's home directory.
Reply
#5
The adapters, muxes, and services are all named according to the adapters on the machine (they're all in /home/hts/.hts/tvheadend/dvb****). So, unless you have identical adapters detected and named in an identical way, the information you copied across is unlikely to be valid on the new machine.
Reply
#6
hej, thanks ... but still no success.

all IPTV channels so no adapters to think of. copied in midnight commander with sudo mc and then copy.
tvheadend stopped and then started ... still no success ... seems that I have to do all the settings from scratch Confused
rebuilding ....
Reply
#7
If you cp-ed, you almost certainly screwed the permissions unless you took steps to protect them - negge's right there. If you mv-ed them, though, they should survive.
Reply
#8
Sorry to burst in but @krijeck is your dvb-t usb dongle usable with the Raspberry Pi ? no strange issues ?
If so what is the model / make ?
Do you connect it directly or through a powered hub (and what's the model of the hub) ?

I would love to find a dvb-t dongle that works with no issue with the Pi.
Reply
#9
(2013-09-03, 10:35)dhead Wrote: Sorry to burst in but @krijeck is your dvb-t usb dongle usable with the Raspberry Pi ? no strange issues ?
If so what is the model / make ?
Do you connect it directly or through a powered hub (and what's the model of the hub) ?

I would love to find a dvb-t dongle that works with no issue with the Pi.

even if you say you are sorry, it still doesn't make it right for you to threadjack this
Reply
#10
(2013-09-03, 10:35)dhead Wrote: Sorry to burst in but @krijeck is your dvb-t usb dongle usable with the Raspberry Pi ? no strange issues ?
If so what is the model / make ?
Do you connect it directly or through a powered hub (and what's the model of the hub) ?

I would love to find a dvb-t dongle that works with no issue with the Pi.

currently just tried with IPTV so no adapter as said before.
I had the Hauppauge WinTV-MiniStick running with the raspberry pi and it worked fine. I used a powered hub (no name device) which I had lying around.

/krijeck

(2013-09-03, 10:55)amet Wrote:
(2013-09-03, 10:35)dhead Wrote: Sorry to burst in but @krijeck is your dvb-t usb dongle usable with the Raspberry Pi ? no strange issues ?
If so what is the model / make ?
Do you connect it directly or through a powered hub (and what's the model of the hub) ?

I would love to find a dvb-t dongle that works with no issue with the Pi.

even if you say you are sorry, it still doesn't make it right for you to threadjack this

no worries ... back to topic.
today I screwed up the whole raspberry installation and will install everything from scratch.

Prof Yaffle Wrote:If you cp-ed, you almost certainly screwed the permissions unless you took steps to protect them - negge's right there. If you mv-ed them, though, they should survive.

that might be the case- will try this. actually the problem I had/have is more because of my lack of knowledge in linux command line not really tvheadend.
thanks for the help ...
/krijeck
rebuilding ....
Reply



Logout Mark Read Team Forum Stats Members Help
TVHeadend config save0
This forum uses Lukasz Tkacz MyBB addons.