odk38 - VDR - broken
#1
Just upgraded to odk38

VDR is broken - VNSI - XBMC doesn't seem to be able to connect.

Here's the log - http://pastebin.com/TxKfAWR7

Went back to odk36 and things are working again.
Reply
#2
you probably have to upgrade the vnsi plugin too then. apparently the latest changes to the vnsi add-on are not backwards compatible.
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#3
dushmaniac Wrote:you probably have to upgrade the vnsi plugin too then. apparently the latest changes to the vnsi add-on are not backwards compatible.

Thought that might be the case. I'll get in contact with the maintainer of the VDR repo I use.
Reply
#4
Upgraded VNSI server and now running odk38. So far so good.
Reply
#5
ant_thomas could I trouble you by asking for the details of the repo you use.
Reply
#6
you can find the vnsi server plugin here: https://github.com/pipelka/vdr-plugin-vnsiserver
(you have to compile that one yourself)
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#7
If things were more stable then I might be tempted as it stands I'll take the lazier route.
Reply
#8
gott_sei_dank Wrote:ant_thomas could I trouble you by asking for the details of the repo you use.

This is the VDR Repo

https://launchpad.net/~alexandr-surkov - I used this one because it was the only decent VDR repo I could find for Maverick.

and I use Dushmaniacs XBMC Repo.


The VDR repo now uses the VNSI plugin that Dushmaniac linked to, I got Alex Surkov to change over to the one linked above a while back because the changes made were in relation to XBMC so it's fairly stable.
Reply
#9
ant_thomas Wrote:Just upgraded to odk38

VDR is broken - VNSI - XBMC doesn't seem to be able to connect.

Here's the log - http://pastebin.com/TxKfAWR7

Went back to odk36 and things are working again.

VDR 1.7.18 with newest vnsiserver is also broken with odk40. XBMC isn't able to establish a connection. Somebody any tips?

Thanks
Reply
#10
xbmcstarter Wrote:VDR 1.7.18 with newest vnsiserver is also broken with odk40. XBMC isn't able to establish a connection. Somebody any tips?

Thanks

can you past a debug log?
Reply
#11
Sorry, it was false alarm. odk40 works with vdr 1.7.18 and the actucal vnsiserver. I had an inconsistency in the userdata .xbmc. I deleted the contents of this directory and everything is fine.

Thanks
Reply



Logout Mark Read Team Forum Stats Members Help
odk38 - VDR - broken0
This forum uses Lukasz Tkacz MyBB addons.