•  Previous
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 250
  • Next 
 
Thread Rating:
  • 13 Vote(s) - 5 Average
[MOD] Cirrus Extended v2
Need to check the invalid includes, About other stuff can't say.
Thanx
Reply
Hi, is there any possibility, in Movies Right list to navigate using the numpad of remote control (as this was a feature in pre-Eden version)?
I mean to press "L" in remote and navigate to movies starting from "L"...!
Also when i press "i" to the info screen, how can i press again "i" and go back instead of pressing back button?

Thanks in advance
Reply
Not skin related as i know.
Reply
nice skin but...is there not a suport for medata actor script?if so how can i detect it?its a must have suport
Reply
(2012-05-02, 14:35)coolio99 Wrote: nice skin but...is there not a suport for medata actor script?if so how can i detect it?its a must have suport

Already done but not finished yet, i may think it will be ready this evening ...

and sorry ... no it's not a must have script, because i'm sure i'll never use it !
(2012-05-01, 09:58)Nimo Wrote: hi butcha.
since a few updates i get some errors and warnings

ERROR: Window Translator: Can't find window scriptsdebuginfo
ERROR: Window Translator: Can't find window pluginsettings
ERROR: Texture manager unable to load file: special://skin/extras/flagging/audio/dtshd_ma.png

WARNING: Skin has invalid include: cdwall-musicvisualisation
WARNING: Skin has invalid include: ScrollOffsetLabel

i hope that will help you
maybe its my xbmc, i use 12.0 alpha AE

cheers

WARNING: Skin has invalid include: cdwall-musicvisualisation
WARNING: Skin has invalid include: ScrollOffsetLabel

FIXED and commited to SVN !

ERROR: Texture manager unable to load file: special://skin/extras/flagging/audio/dtshd_ma.png

dtshd_ma.png will be added
Reply
already done...thx butchabay looking forward to it
Reply
Commited to SVN

- Added support for Metadata Actor Script

Image

Image

Image
Reply
Great! I was waiting for this add-on integration!!

Btw what is the current SVN version? I am not sure I have the latest
the one installed on my setup, and available on passion-XBMC.org is 2.0.9.605
Reply
@N.O.W.A.L.L
Yes REV 605 is the latest.
Reply
Hi,

@Butchabay
Just want to say that the script library editor has been update and is now eden compatible. It should be great if you can (re)add it to CEv2.
You can find the script on passion repository.
Reply
Damn ! Smile
OK i'll add that button again ... thanx for the info ... cheers

Reply
Be carreful there is a problem if you run it with movieset in myvideonav.Nod
Reply
(2012-05-04, 17:38)fmronan Wrote: Be carreful there is a problem if you run it with movieset in myvideonav.Nod

Thanx mate, no i'll only start it from within dialogvideoinfo.xml
Reply
Yes I know but same problem
Reply
You mean brings xbmc to crash? I've tried to start it about 30 times and had 1 freeze.
Someone working on it ?
Thanx for bringing these infos!
Cheers
Reply
  •  Previous
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 250
  • Next 



[MOD] Cirrus Extended v2513