•  Previous
  • 1
  • 178
  • 179
  • 180(current)
  • 181
  • 182
  • 250
  • Next 
 
Thread Rating:
  • 13 Vote(s) - 5 Average
[MOD] Cirrus Extended v2
j114 Wrote:Thanks butchabay.

FYI, for those that have been using the SVN builds for a while and want to go back to the old OSD the easy way, you can use the rollback option. Version 385 was the last version before the new OSD took over the center of the screen.

I forgot I had one machine running the SVN version with auto update enabled, so I just rolled back to that version and disabled auto update then copied that version for the rest of my machines.

If you can live without updates Smile
Reply
butchabay Wrote:Replace with these files in your 720p folder:

http://www.mediafire.com/file/rg5gyqp9f7...enInfo.xml

http://www.mediafire.com/file/w3o44cv0n2...eekBar.xml

Thank you so much! Big Grin
Reply
butchabay Wrote:End time is already on the info screen, why should we have it twice?

Wow I actually didn't notice that! Sorry :\
Reply
TheHazel3yes Wrote:Thank you so much! Big Grin

bthaxor Wrote:Wow I actually didn't notice that! Sorry :\

Smile
Reply
Sporadic XBMC Crash starting a movie:

It's related to Movie Sets Addon Sript running in myvideonav.xml

Already posted in the respective thread.

http://forum.xbmc.org/showpost.php?p=977...stcount=44

If you have problems you need to disable Movie Sets Addon in Addon Settings. Hope that python problem will be sorted out soon.
Reply
butchabay Wrote:@rock dawg
Sure i'll take a look and tell ya what to change.
About the videoinfo background, i need to look inside first and give you the code to change.

Have you had a chance to look into either of these yet?
Reply
To celebrate the birth of 2.07, I just bought a new FullHD TV with full LED backlight and dynamic blacks!

Butcha, can I send you the bill, as you are the responsible of my compulsing buying?
Reply
N.O.W.A.L.L Wrote:To celebrate the birth of 2.07, I just bought a new FullHD TV with full LED backlight and dynamic blacks!

Butcha, can I send you the bill, as you are the responsible of my compulsing buying?

I will be doing the same then. Also need a new one Big Grin
Maybe you can book it as business expense Wink
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
RockDawg Wrote:Have you had a chance to look into either of these yet?

Not yet sorry.


N.O.W.A.L.L Wrote:To celebrate the birth of 2.07, I just bought a new FullHD TV with full LED backlight and dynamic blacks!

Butcha, can I send you the bill, as you are the responsible of my compulsing buying?

Martijn Wrote:I will be doing the same then. Also need a new one Big Grin
Maybe you can book it as business expense Wink

So i'm going to start such as " You want the download link ? PAY !!! " Cool
Reply
Noticed this morning with 401, when paused (new version), the clearart in the lower right side has shifted down so that the bottom 10% is cut off.

(Little hard to rollback to previous, the list of previous versions is now longer than the screen is tall, and it dosen't scroll, so the bottom of THAT list is cut off Smile )
Reply
ialand Wrote:Noticed this morning with 401, when paused (new version), the clearart in the lower right side has shifted down so that the bottom 10% is cut off.

(Little hard to rollback to previous, the list of previous versions is now longer than the screen is tall, and it dosen't scroll, so the bottom of THAT list is cut off Smile )

Have to test it, but just to mention haven't touched the clearart since 2.06.
Reply
Hello,

I've downloaded this wonderfull mod.

I noticed a little bug (i don't know if it has been posted here).

On home screen, menus are zooming when focused. But after a complete loop, menus don't zoom, after another complete loop, menus are zooming again.

This is strange and I don't know where is the problem in xml, my tries failed to fix it.


w2w
Image
Reply
ialand Wrote:Noticed this morning with 401, when paused (new version), the clearart in the lower right side has shifted down so that the bottom 10% is cut off.

(Little hard to rollback to previous, the list of previous versions is now longer than the screen is tall, and it dosen't scroll, so the bottom of THAT list is cut off Smile )

same error here

maybe my TV Screen just dont view the full XBMC Screen and something of the bottom is missing on the TV
have to check that tomorrow
ASUS F2A85-M LE | A6-5400K | 4 GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
Onkyo TX-NR509 5.1 + Teufel Consono 35
Samsung UE55ES6300 55"
Harmony 785

http://www.MyXBMC.de
Reply
wolfodeiwolfy Wrote:Hello,

I've downloaded this wonderfull mod.

I noticed a little bug (i don't know if it has been posted here).

On home screen, menus are zooming when focused. But after a complete loop, menus don't zoom, after another complete loop, menus are zooming again.

This is strange and I don't know where is the problem in xml, my tries failed to fix it.


w2w

This has long been a problem I've noticed since back on 2.04 I think. I found that it was specific to what menu items you had enabled. If certain things were enabled or disabled it would zoom every time through the list like it should, while with other things enabled or disabled this bug showed up. I've been using the horizontal menu for some time now, so I completely forgot about it, but you might try enabling/disabling certain menu items to see if it fixes it. It did in the past.
Reply
wolfodeiwolfy Wrote:Hello,

I've downloaded this wonderfull mod.

I noticed a little bug (i don't know if it has been posted here).

On home screen, menus are zooming when focused. But after a complete loop, menus don't zoom, after another complete loop, menus are zooming again.

This is strange and I don't know where is the problem in xml, my tries failed to fix it.


w2w

RockDawg Wrote:This has long been a problem I've noticed since back on 2.04 I think. I found that it was specific to what menu items you had enabled. If certain things were enabled or disabled it would zoom every time through the list like it should, while with other things enabled or disabled this bug showed up. I've been using the horizontal menu for some time now, so I completely forgot about it, but you might try enabling/disabling certain menu items to see if it fixes it. It did in the past.

There is no zoom in the menus. I am missing something ? You mean the focused item in horizontal menu ? It's greyed unfocused and white focused, that's all.
Reply
  •  Previous
  • 1
  • 178
  • 179
  • 180(current)
  • 181
  • 182
  • 250
  • Next 



[MOD] Cirrus Extended v2513