TVHeadend - Access denied
#1
Hi,

I'm trying to use XBMC with TVHeadend and can't get Live-TV running. Both XBMC and TVHeadend are installed out of the pvr-ppa from dushmaniac.
I entered the user and password given during the installation but when I try to switch on Live-TV the message "Access denied" appears.
TVHeadend is running and I can record shows via the webinterface.
Unfortunately I can't add a new user in the webinterface of tvheadend. After a few seconds the message "Transaction aborted" appears and nothing happenens.
Some months ago I had the same constallation and everything worked fine.

Thanks for helping and kind regards!

System: ubuntu 10.04.2 command-line system, pvr-ppa (opdenkamp)
#2
you'll have to add an entry for your xbmc in the tvheadend's acl: http://www.lonelycoder.com/hts/tvheadend...index.html
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
#3
I tried, but "Transaction aborted" is the only message I get. But should not using the user/password entered during the installation work as well?
#4
think that one should be usable too, but it might only have web interface rights.
the "transaction aborted" message is a bug in the webui. press F5, and the new entry should appear in the list.
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
#5
thank you for the information, I'll try that at home in the evening.
#6
Thanks a lot! Finally it works Smile

Via the ACL in the Web-UI I added a user spezific for my XBMC/HTPC, entered user/password in the configuration-dialog in xbmc and... I am totally satisfied!

The journey goes on.
#7
Hi, I just installed xbmc-live and all the needed software, so far it works fine, but it seems the worst case catched me. I tried to reach the webinterface by IP adress of the htpc:9981 so far no prob. but when I place the login data and press ENTER the fields are blank again. What can I do to reach the Web Gui?
#8
no idea what went wrong there
try
Code:
sudo dpkg-reconfigure tvheadend
sudo /etc/init.d/tvheadend restart
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
#9
Hi all,

I am not trying to hyjack your topic but with the latest XBMC release https://github.com/opdenkamp/xbmc/co...b...5c6848a37b the following problem:
- TVheadend connected / disconnected / reconnected
This happens at startup, several times. 1 out 3 times i can watch live TV. During Live TV this happens random, i get the message but can watch TV (without hickups ).
With the odk44 release on another client i dont have problems.

Also the loading of the channels and EPG can take up to a minute. Somethimes less than a second, but also up to a minute.

Greetz

MrRepel
#10
but you are highjacking this topic Smile
please create a ticket for this issue and attach a full debug log
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.



Logout Mark Read Team Forum Stats Members Help
TVHeadend - Access denied0
This forum uses Lukasz Tkacz MyBB addons.