"Could not download information. Unable to connect to remote server.
#31
I have the same problem as well but might be slightly different

I just bought an ATV2 (4.3) and installed XBMC. I managed to add the media folder to the library using SMB.

When i add new content to my Tv folder it doesnt get added at all. If i go into videos and look in the folder itself it only shows the files that was listed when it first added the new episodes are missing

All the files are labeled correcty using Ember

It almost as if it seeing the orginal files and allowing my to play htem but nothing added after the folder was eather first added to xbmc or set to share

I am using the Nighly build from November 5th 2011
Reply
#32
You need to tell xbmc to update the library. It does not do it automatically.
Press and hold menu button when on your source.
Select Update/Scan
Reply
#33
There is a program addon you can select that updates your library on user selected intervals, you can also under settings choose to update library on startup.
PointOfView Nvidia ION Atom 330 - TRANSCEND 2GB DDR2 DIMM 800MHz - G.SKILL 64GB SSD 2.5
Open Elec Beta4 1.95.4
XBMC Online Manual - HOW-TO post about a problem in a useful manner - Create/View Bug Report
Setup/Fix correct resolution on XBMC/Ubuntu - Usefull linux terminal commands
Reply
#34
I have done all that many times and is one of the first things i have done sincei have been using xbmc many tyears ago

I can delete the newly added shared folder and clean the data base then reboot the atv2 then re add the tv folder and od a scan and it stil misses the new tv thats been added

i watch it scan past the folders and new eps in existing folders

Auto rescan and manual even a Restoring the apple tv andre installing xbmc from scratch produces the exact same thing

no updates for new conted added

http://www.youtube.com/watch?v=DHRmBgsAG0M
Reply
#35
then i believe a full debug log would help allot
PointOfView Nvidia ION Atom 330 - TRANSCEND 2GB DDR2 DIMM 800MHz - G.SKILL 64GB SSD 2.5
Open Elec Beta4 1.95.4
XBMC Online Manual - HOW-TO post about a problem in a useful manner - Create/View Bug Report
Setup/Fix correct resolution on XBMC/Ubuntu - Usefull linux terminal commands
Reply
#36
This is the xbmc.log hope this helps you out

http://pastebin.com/wB64YEEM

it would seem xbmc-20111107-6ea880b-master-atv2.deb fixed my issue i hope it manages to fix all yours
Reply
#37
Updated to latest build and still got the problem. Unable to download...every 3 titles, very annoying.

Im running a NAS SMB share on a N router. Is it not possible to increase the timeout time?
Reply
#38
when this happens to me it's because my atv2 is full. i realized this when i kept getting the error and was no longer able to add new content... so i tried to get the latest nightly and i didn't have any space left to download the .deb file

look through ftp or via ssh and delete your caches. be careful not to delete stuff you need =)
Reply
#39
Had the same problem, you got 2 solutions, either reboot the system, it will work on a fresh boot or clean up disk space, your AppleTV might be full

R0MSTER
Reply
#40
So I'm on Eden and having a similar issue where the Yahoo Music starts to scrape the Music videos and keeps finding one or two and then does the Cannot Connect thing. If i say YES a bunch of times it's grab one or two more files, but it'll taking forever and a day to make it happen. I disabled, and tried to uninstall, but no go. Any ideas?
Reply
#41
hummm... confirmed i'm still getting the message every time i launch XBMC, and i'm running EDEN.

if there a way to suppress the message? Library mode is so much better than file mode but if i can rely on auto update i cant use library mode.

ideas?
-aPeg
Reply
#42
Add this to your advanced settings:

Code:
<videoscanner>
<ignoreerrors>true</ignoreerrors>
</videoscanner>
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply
#43
I think his has something to do with the 'Yahoo video scraper'. Because when I try to with the option 'Music video information' is gives me the exact same error message...
Reply
#44
(2012-05-19, 15:32)GBB1 Wrote: I think his has something to do with the 'Yahoo video scraper'. Because when I try to with the option 'Music video information' is gives me the exact same error message...

Yeah me too. All my other scrapers are working except for the friggin yahoo music video ones. and i cant find any other music video scrapers for eden Sad
Reply
#45
Well, I just received the exact same message when scanning for new tv shows. How can this be solved?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Could not download information. Unable to connect to remote server.00