"Could not download information. Unable to connect to remote server.
Each time I add a source then try and scrape the source iam getting the error, Could not download information. Unable to connect to remote server aswell. I find if you keep pressing ok the service resumes again.

Hoping for a fix soon.
This is happening with 10.1 (stable, no nightly) for Windows too. I switched to IMDB... no errors when I launch XBMC.
Maybe something changed at TMDB?
mcpish Wrote:I think a really good option that should be added to the AppleTV2 version of XBMC is the ability for the software to not add HD movies to the library while scraping that are NOT in h264 codec.

You can already do this by using smart playlists. Smart playlists can exclude movies by codec and resolution.

Remember though, right now we don't believe the non-hd h264 codec decoding is a hardware issue. It should be possible for the atv2's GPU to decode a lot greater range, but this will take time.
mcpish Wrote:I've been testing and experimenting upgrading/downgrading the last 3 versions of the software: 10.0-7, 10.0-8, and 10.0-9 for the past 2 hours or so.

This is definitely an issue since 10.0-8. Both 10.0.8 and 10.0-9 have this issue. If you downgrade to 10.0-7 the issue goes away. Unfortunately 10-0-7 has the old incorrect audio downmix problem where if you listen on a 2 channel system all the front audio is in the right channel and all the rear audio is in the left. Not a good solution for my bedroom TV that isn't hooked up to a stereo.
How do you recognize which version is 10.0-7? Do you have a date for it?
For troubleshooting and bug reporting please make sure you read this first.
ashlar Wrote:How do you recognize which version is 10.0-7? Do you have a date for it?

All the old versions are here with the dates posted:

To check what version of xbmc you have installed on your ATV2:
1. SSH into your ATV2 (using "root" as username and "alpine" as password if you haven't changed it)
2. type "dpkg -l org.xbmc.xbmc-atv2" without the quotes.
This will display version info about the xbmc package installed on your ATV2

To get an old version such as 10.0-7:
1. SSH into your ATV2 (using "root" as username and "alpine" as password if you haven't changed it)
2. type the command:
"wget http://mirrors.xbmc.org/apt/atv2/deb/org...os-arm.deb" again without quotes.

this will download the "deb" package file to the current directory on your ATV2, then to install it type:
"dpkg -i http://mirrors.xbmc.org/apt/atv2/deb/org...os-arm.deb" without quotes.

You can try out any of the other versions listed on the page by substituting the filename in those commands with the one you want from that page.

For users that are familiar with Ubuntu/Debian Linux this will be very familiar since this is the same way that software installs/configuration works on those operating systems using the programme, Apt.
Any news on a fix for this? Maybe a workaround? Tried different scrapers and the same thing happens.
I had this same issue on XBMC 10.1 stable linux and it turned out to be an issue with an extracted file combined with the original archived file in the same directory.



I simply removed my original archived file and the error went away. I am curious as to why it didn't create a second movie entry in my film list instead of popping up an error.
Any fix for this yet?
robgarbo Wrote:Any fix for this yet?

Try the latest unofficial build from keith. Should remedy your issues Wink
If I have helped you in any way, please forgive me, it was entirely accidental.
the thing is that i tried tha last nighly build from keith but now the addon moviesdb is suddenly broken. Anyone knows how to fix that.
BTW, great job with the APV2 and Xbmc. Lav it!!
i have also had this issue for quite some time. I have three machines in my house with xbmc on them and they all do it. I dont see an option to switch from moviedb to imdb. Its kind of a pain because Sickbeard and couch potato will try to update the library automatically but i end up getting this pop up. All are on the latest version.
i just did a grep for .rar and .zip in both movies and tv directories and found nada
update to the latest nightly build: http://wiki.xbmc.org/index.php?title=Ins...htly_build
Im running on Win 7 64bit. Sorry probably should have mentioned the build. Running Ubuntu LTR samba file shares with Windows on the clients. BTW thanks.
Ive got the same problem. Updated to latest build but im getting this message on every other movie scraped, very annoying.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
"Could not download information. Unable to connect to remote server.00