•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 18
  •   
Introducing my HP Microserver N36L / N40L / N54L using WHS2011 + XBMC
#31
glad to hear that it's working now.

how long is booting phase with your OS installed on an SSD ?
Reply
#32
Just purchased this, what is the difference between ECC ram and normal ram? I can't determine if I should make this another unraid server or use this for xbmc.
Reply
#33
matthew1975 Wrote:Just purchased this, what is the difference between ECC ram and normal ram?

ECC means error correcting code and ensures higher data integrity. ECC RAM is able to correct 1bit errors and is able to detect 2bit errors if they occur.
normally it's only used in server (oh wait this is a server Wink), where data integrity is very important.

for home use you won't need ECC RAM, but the price difference between normal non-ECC RAM and ECC RAM is about ~15$ (4GB module), so i purchased an ECC module.
i also dont know if the mainboard of the n36l can handle mixing ECC+non-ECC and i didn't want to throw the built in 1GB module away.

i purchased this module: 4GB Transcend ECC (TS512MLK72V3N)

other owners have reported that 4GB Kingston non-ECC (KVR1333D3N9/4G) is also working fine with the n36l.
Reply
#34
Appreciate the explanation, I will have to pick up some of the Transcend ram. Thanks much.
Reply
#35
Hi QLink

Is there something you did extra to get the HD6450 working with XBMC under WHS 2011? XBMC just does not play video, funny thing is, if I fast forward (2x) than it plays perfectly except for the .5 second pause every 5 seconds or so. When I resume normal speed, plays for about 5 seconds then just freezes again.

I have the following:
Sapphire HD6450 1GB card
8 GB Non-ECC Kingston RAM
Single 1.5 TB Western Digital Green drive.

Have installed with default bios settings, ahci enabled, etc, using windows home server 2011, have set XBMC to use dxva2, installed the latest graphics card drivers (Windows 7 64bit version).
Any ideas?
Reply
#36
QLink any idea on this. Planning on purchasing the same graphics card. Maybe not now.
Reply
#37
no did, nothing special.

but first time i tried xbmc with my pc monitor connected through DVI port and i had similar issues. my problem was that no hdmi audio device was recognized in whs 2011. i had to start the audio service in whs 2011.
important thing is that you have to connect a speaker (in my case my A/V Receiver) through the hdmi port.
if you test xbmc through the dvi port and nothing connected at hdmi, there is no audio device and xbmc starts doing strange things.

after i had set the playback audio device (hdmi) all was fine.
Reply
#38
Thanks for sharing!
Image
Reply
#39
ya thanks much. Is there any benefit to running whs2011 vs windows 7 plus drive bender?
Reply
#40
depends what you are planning to do with your microserver.

if you want to use it (like i do) as a file/backupserver for your whole network, there are many benefits over windows 7.

if you just want to use it for xbmc the only benefit may be the lower price of whs2011 (costs less than half of win7) ...
Reply
#41
Thanks QLink.

Same situation as you describe, I am still testing with DVI connected monitor, will try with HDMI when I get home today.
Reply
#42
Thanks QLink, was same as you experienced. Plugged in the HDMI, selected the playback device under Sound settings and all working well now.

Thanks for the help, really appreciate it.
Reply
#43
Does this accept 3tb drives?
Reply
#44
according HP specs up to 2TB drives...


but here you can see that 3TB drives also will be accepted. Cool
Reply
#45
QLink...

Just rebooted to see how fast it is with the ssd. It isn't all that fast of a boot speed. I do have a handful of added services like Abyss and Mail Forward. Looks like about 80-90 seconds from start of post to all services loaded. The bios sure takes forever.

http://www.youtube.com/watch?v=gA4AdVe2rf4

In case anyone wants to know that it works, I specifically used this ram...
KVR1333D3E9S/4G
Reply
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 18
  •   
 
Thread Rating:
  • 6 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Introducing my HP Microserver N36L / N40L / N54L using WHS2011 + XBMC56