[New View] Scrolling View - Updated
#1
I took this from Shade and updated it a bit.

Image
-
Image
-
Image
-
Image
-
Image
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#2
beautiful Smile
The Rig:
AMD64 X2 4400+ @ 2.3GHz, ATI HD 3450, Corsair 4GB XMS2 DDR2 800
Shuttle SN68SG2 Case
[Image: widget]

[Image: 66f788.jpg]
Reply
#3
when shall this go live?
Reply
#4
samzstein Wrote:when shall this go live?

I'll push the GIT tonight.
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#5
Quick question... I'm unable to get the logos to show on the show title page (like the second screenshot above) They show up fine on the episode page, however. Freshly pulled from GIT around 7:00 PM cst... Using Dharma...

thanks.
Reply
#6
tmc701 Wrote:Quick question... I'm unable to get the logos to show on the show title page (like the second screenshot above) They show up fine on the episode page, however. Freshly pulled from GIT around 7:00 PM cst... Using Dharma...

thanks.

Use the side menu and enable them.
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#7
hot shit, keep it coming!
Reply
#8
igotdvds Wrote:Use the side menu and enable them.

I'm sorry, not seeing an option for it...
Image
Reply
#9
tmc701 Wrote:I'm sorry, not seeing an option for it...
Image

You're using posters as the default arent you? Not poster.jpgs. That must be it. I'll update the code and allow it for both views.
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#10
tmc701 Wrote:I'm sorry, not seeing an option for it...
Image

Did you ever get this figured out? I can't get it to work either. Any help much appreciated.

thank you
Reply
#11
go to settings, then skin, its in one of the pages there. the option is called tv show logo support.
Reply
#12
thanks samzstein but that doesn't seem to be it. I already had that enabled. I see the logo in other vies just not in the poster one. Have you gotten it to work?
Reply
#13
macshield Wrote:thanks samzstein but that doesn't seem to be it. I already had that enabled. I see the logo in other vies just not in the poster one. Have you gotten it to work?

The "Use Logo" option is on the side menu for that view under Misc. Options.
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#14
tmc701 Wrote:I'm sorry, not seeing an option for it...
Image

I'm not seeing it. Mine looks the same as this screen shot. Any other settings that I need to check. I'm using poster.jpg option.

thanks
Reply
#15
igotdvds Wrote:The "Use Logo" option is on the side menu for that view under Misc. Options.

Finally found it. Thanks for the help igotdvds. Some how I finally got scroll-Alt view to show up.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[New View] Scrolling View - Updated00