•   
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
Ok so I've inherited a problem on my system since applying a couple of changes... I've just switched from upnp to smb (can't use nfs till the new server turns up) upnp was glitchy, wouldn't find all my movies etc, anyway off topic!

Once I made this change I flushed out my db on xbmc and started again, I now have all my movies showing up in the db, but I can't get constellation to sync up the movies, tv shows do no problem. Also on the home screen it's showing names and thumbs of recently added movies.

I've got 2 iPads 1 running the beta Copy of 1.9.1 and the other the official copy, the official copy is the one I have the issue withHuh

Ok so scratch that, as a last ditch I deleted the app and re-installed which solved the issue... So all good little annoying for a Sunday morning tho!
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
One Simple Question......... Wich Letter in Keyboard.xml for change next audiolanguage chapter for DVD. I see new Constellation have a button with music notes and i want to configure it for changing the dvd audio.

Thx
Reply
AppleCo Wrote:Hello,

the app looks very cool and its nice but i ve a problem, i did the whole setup like in the video on youtube but it wont work right i got a yellow light in the left top corner.
i can use it as a remote and watch youtube vids over it and streaming to the tv but thats it, can somebody help me plz?

i ve a
AppleTv2 XBMC PRE-11.0
iPad1 Constellation 1.9.1
and i ve a external hdd on my apple router

thx

Are you failing to connect to http or to JSON. Press the settings button next to the yellow light and it tells you at the bottom of that settings page
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
I got a suggestion from one of the other beta testers and just figured I'd let everyone chime in with thoughts.

I currently host a private forum for the Beta Testers of Constellation but it was suggested to possibly open this forum to all Constellation users (with the beta stuff still private) since this thread is getting more bloated day by day. If I do this, essentially all bug reports, suggestions, etc. would (preferably) be posted there allowing easier search for users before posting the same questions/comments. Most of the other HTPC related sites/apps are starting to provide dedicated forums, if they didn't have them from the start.

Let me know what you guys think. If it's decided to do this, it may take a day or so for me to make the changes to the forums before I make the link public here.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Burbulence Wrote:Are you failing to connect to http or to JSON. Press the settings button next to the yellow light and it tells you at the bottom of that settings page

Thx for the reply http has a green light and json thing is also there...the test says its all ok but i ve still the yellow light in the left top Sad
Reply
AppleCo Wrote:Thx for the reply http has a green light and json thing is also there...the test says its all ok but i ve still the yellow light in the left top Sad

So there is no green light next to JSON, does it say failed to connect to port 9090, or it is in a cold state?
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Burbulence Wrote:So there is no green light next to JSON, does it say failed to connect to port 9090, or it is in a cold state?

No it just say that JSON but nothing else no light no disconnect, i tried port 8080 and 9777 but its not working. Dont know how but it brought up my tv shows but i can only watch the covers but cant choose a episode and it dont show me the movies at all.
Reply
I'm have some issues with my setup and cannot for the life of me work out what's going on.

My setup is like this -

Netgear Router -
192.168.0.1

Windows 7 PC, with MySQL DB.
192.168.0.2 - WIRED

Revo (OpenElec) -
192.168.0.3 - WIRED

ATV2 -
192.168.0.4 - WIRED

ICONIA Tab (OpenElec) -
192.168.0.5 - WIRELESS

iPhone4 -
192.168.0.6 - WIRELESS

Western Digital My Book World Ed -
192.168.0.7 - WIRED

All devices connect to Windows PC fine (MySQL) and the Windows PC can connect/see everything too.
I now want to use my iPhone4 with XBMC Constellation to control Revo/ATV2 & Iconia.

Should'nt be a problem, right? Wrong.
iPhone4 can see the Revo & ATV2 (Wired), but refuses to connect to the Iconia (Wireless).

This is either a flaw or a problem with my router.

Can anyone explain why it wont find another Wireless device connected to the same router?
Image
Maraschino - Web based HTPC Organiser. Keep track of all your web based programs all in one place.
Home Page - Repo - Bug Tracker - Support Forum.
Reply
Set up the app, have tried with multiple setups of XBMC on different computers. I provide all my own artwork and don't let XBMC scrape the metadata/artwork. When I use XBMC constellation I get no artwork/thumbnails anywhere in the application. If I connect with another remote like xbmc remote, all the artwork shows up..

Is this a known issue or can XBMC constellation only read artwork XBMC scrapes?
Reply
lethic99 Wrote:Set up the app, have tried with multiple setups of XBMC on different computers. I provide all my own artwork and don't let XBMC scrape the metadata/artwork. When I use XBMC constellation I get no artwork/thumbnails anywhere in the application. If I connect with another remote like xbmc remote, all the artwork shows up..

Is this a known issue or can XBMC constellation only read artwork XBMC scrapes?

what type of file is the custom artwork?
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Congratulations for this very nice and functional app.
I just recently started to use it and I have a fairly large collection of classical music with many multi-CD albums which were ripped in FLAC.
It seems that the CD number in the flag tag is neglected. Will this be fixed?
Thank you,
kind regards,
Reply
DejaVu Wrote:I'm have some issues with my setup and cannot for the life of me work out what's going on.

My setup is like this -

Netgear Router -
192.168.0.1

Windows 7 PC, with MySQL DB.
192.168.0.2 - WIRED

Revo (OpenElec) -
192.168.0.3 - WIRED

ATV2 -
192.168.0.4 - WIRED

ICONIA Tab (OpenElec) -
192.168.0.5 - WIRELESS

iPhone4 -
192.168.0.6 - WIRELESS

Western Digital My Book World Ed -
192.168.0.7 - WIRED

All devices connect to Windows PC fine (MySQL) and the Windows PC can connect/see everything too.
I now want to use my iPhone4 with XBMC Constellation to control Revo/ATV2 & Iconia.

Should'nt be a problem, right? Wrong.
iPhone4 can see the Revo & ATV2 (Wired), but refuses to connect to the Iconia (Wireless).

This is either a flaw or a problem with my router.

Can anyone explain why it wont find another Wireless device connected to the same router?

Having never played with openELEC I can only guess it's a port forwarding issue within your router, either that or there is some sort of firewall or similar within the Linux distro blocking xbmc, Huh
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Burbulence Wrote:So there is no green light next to JSON, does it say failed to connect to port 9090, or it is in a cold state?

You have a problem with the JSON port tcp:9090 try to connect via telnet ip_address 9090 ... I assume you will get a connection error...

DejaVu Wrote:I'm have some issues with my setup and cannot for the life of me work out what's going on.

My setup is like this -

Netgear Router -
192.168.0.1

Windows 7 PC, with MySQL DB.
192.168.0.2 - WIRED

Revo (OpenElec) -
192.168.0.3 - WIRED

ATV2 -
192.168.0.4 - WIRED

ICONIA Tab (OpenElec) -
192.168.0.5 - WIRELESS

iPhone4 -
192.168.0.6 - WIRELESS

Western Digital My Book World Ed -
192.168.0.7 - WIRED

All devices connect to Windows PC fine (MySQL) and the Windows PC can connect/see everything too.
I now want to use my iPhone4 with XBMC Constellation to control Revo/ATV2 & Iconia.

Should'nt be a problem, right? Wrong.
iPhone4 can see the Revo & ATV2 (Wired), but refuses to connect to the Iconia (Wireless).

This is either a flaw or a problem with my router.

Can anyone explain why it wont find another Wireless device connected to the same router?

AP isolation is blocking WIRELESS to WIRELESS communication! google.com -> access point client isolation <YOU RUTER>

lethic99 Wrote:Set up the app, have tried with multiple setups of XBMC on different computers. I provide all my own artwork and don't let XBMC scrape the metadata/artwork. When I use XBMC constellation I get no artwork/thumbnails anywhere in the application. If I connect with another remote like xbmc remote, all the artwork shows up..

Is this a known issue or can XBMC constellation only read artwork XBMC scrapes?
hmmm this should not be a problem as long as the artwork is provided via JSON. I hope we are talking about the library view not files...

pierocol Wrote:Congratulations for this very nice and functional app.
I just recently started to use it and I have a fairly large collection of classical music with many multi-CD albums which were ripped in FLAC.
It seems that the CD number in the flag tag is neglected. Will this be fixed?
Thank you,
kind regards,

Thx Smile This is a XBMC JSON API bug you get track numbers like 64527 ... Smile rebuild you db it helps sometimes
Would you like to join our beta testing team ? PM me :)
XBMC Constellation on Facebook
Reply
lethic99 Wrote:Set up the app, have tried with multiple setups of XBMC on different computers. I provide all my own artwork and don't let XBMC scrape the metadata/artwork. When I use XBMC constellation I get no artwork/thumbnails anywhere in the application. If I connect with another remote like xbmc remote, all the artwork shows up..

Is this a known issue or can XBMC constellation only read artwork XBMC scrapes?

I use my own thumbnails which are in the .png format and they show up fine
Reply
I have purchased the pro version and updated to version 1.91 but some features do not function. I am assuming that most the features for the remote are for stored or network content and not just streaming. The audio control does nothing and I never see the items ion the screen on the remote. If I am in the search feature of Navi,Icefilms or so forth the keyboard drop down acts erratic. When I start to typeafter 4 letters it goes into a search. I have 2 solid green lights indicating everything is connected. Any ideas or are most features reserved for stored content? Thanks for any input
Reply
  •   
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.