•   
  • 1
  • 86
  • 87
  • 88(current)
  • 89
  • 90
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
Colemanimation Wrote:Thanks for the response.

Both the password change and adding my HTPC to the DMZ unfortunately had no effect.
I do plan on putting my security back up once I can get it working, I just can't seem to figure out why it's not working even though it's completely off.

The computer I'm using is a Asus EP121, and it's network adapter occasionally disconnects from the router, but not very often. I don't seem to have difficulty connecting my Xbox360 to Windows Media Center on my HTPC. I don't know if this information helps or not.
I know on my HTPC (with the old network adapter) if it disconnected and reconnected, even for a split second and XBMC was running at the time, I had random network issues until I closed and reopened it. (I think that was with some of the older Eden Nightly, no clue if Dharma or the Eden Beta's had the same issue).

I know you mentioned that you tried the IP from both your iPhone and iPad, but if you have another computer/laptop on the network, have you tried from there?

Lastly, for ease in help, can you switch your skin to Confluence (XBMC's default skin), take a screen shot of your Network Settings page and PM the link for the image to me. Optionally, you can also include (in the PM) your screen name for your preferred Instant Messenger and a 'good' time where we can chat in a 'live environment' so we can go through some extra troubleshooting if you'd like. (I'm in the EST Time Zone; GMT-5 but I have insomnia so any time should be fine for me to work with)
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
I'm loving this app... already went pro. I do have a couple questions / feature requests (forgive me if they've been asked before. 130+ is a lot of pages. And yes, I searched!)

1) Is there any way to integrate Advance Launcher support? I've got an extensive library of video games on my server, and it would be awesome to browse them along with my movies and TV shows.

2) Can you use this app to connect to your XBMC server OUTSIDE your home network? Works like a charm inside my LAN, but I don't know how I'd go through the router away from home.

3) Is there any way to update fan art and episode thumbnails while outside your home network? Or at the very least, get Constellation to pre-load those thumbnails without having to click on each movie/episode individually? I've got my iPad here at work, and when I click on a movie or TV episode I haven't already "opened" in the app, the fan art pane just displays a spinning circle.

Great work on this. Thanks again!
Reply
Archigos Wrote:I know on my HTPC (with the old network adapter) if it disconnected and reconnected, even for a split second and XBMC was running at the time, I had random network issues until I closed and reopened it. (I think that was with some of the older Eden Nightly, no clue if Dharma or the Eden Beta's had the same issue).

I know you mentioned that you tried the IP from both your iPhone and iPad, but if you have another computer/laptop on the network, have you tried from there?

Lastly, for ease in help, can you switch your skin to Confluence (XBMC's default skin), take a screen shot of your Network Settings page and PM the link for the image to me. Optionally, you can also include (in the PM) your screen name for your preferred Instant Messenger and a 'good' time where we can chat in a 'live environment' so we can go through some extra troubleshooting if you'd like. (I'm in the EST Time Zone; GMT-5 but I have insomnia so any time should be fine for me to work with)

Tried restarting both program and PC, but that doesn't seem to be working.

I don't have another PC to use at the moment, but I could borrow a friends later today.

I just sent a PM with the screenshots and IM information to you, or at least I think it did. My forum sentbox is empty for some reason. Let me know if it didn't go through and I'll resend.
Reply
FSS_Dawid Wrote:TO get the pvr working you need:
XBMC-PVR > PPA 60
the epg and channel data stored in a sqllitedb (epgx.db and tvx.db in XBMC/Databeses folder)
If you have problems try to delete those files and restart xbmc and after a while connect the app to XBMC

This worked for me, thanks.
Reply
Dweezilkid Wrote:I'm loving this app... already went pro. I do have a couple questions / feature requests (forgive me if they've been asked before. 130+ is a lot of pages. And yes, I searched!)

1) Is there any way to integrate Advance Launcher support? I've got an extensive library of video games on my server, and it would be awesome to browse them along with my movies and TV shows.

2) Can you use this app to connect to your XBMC server OUTSIDE your home network? Works like a charm inside my LAN, but I don't know how I'd go through the router away from home.

3) Is there any way to update fan art and episode thumbnails while outside your home network? Or at the very least, get Constellation to pre-load those thumbnails without having to click on each movie/episode individually? I've got my iPad here at work, and when I click on a movie or TV episode I haven't already "opened" in the app, the fan art pane just displays a spinning circle.

Great work on this. Thanks again!
1.) Short answer, it's currently not integrated (at least in the fashion you're talking about). Currently, other than YouTube, the only plugin/addon capability is with Pro (which you have) you can add shortcuts in Constellation but it doesn't change the Constellation interface, it just acts like you clicked that addon in XBMC, changing to that screen instantly.
2.) Yes, you can use this app from outside your local network if you have either A.) a static IP address; or B.) Use something similar to Dynamic DNS and set up port forwarding for the HTPC machine. (I personally have mine set up with a DynDNS redirect to access from anywhere)

3.) Constellation doesn't pre-cache/load the images, so you'd have to set it up like mentioned in answer 2.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Colemanimation Wrote:On Constellation my settings are matching.
The Host is my HTPC IP address, which is 192.168.1.50
Port: 8080
Username: xbmc
Password: none
Event Server: on

Try turning event server offHuh
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
The volume control within the app only works for music for me, if I try to use it on a video it does nothing. Any suggestions?

This seems to happen in all the XBMC remote apps I've tried.
Reply
Simple Wrote:The volume control within the app only works for music for me, if I try to use it on a video it does nothing. Any suggestions?

This seems to happen in all the XBMC remote apps I've tried.

What hardware are you running xbmc on?
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Burbulence Wrote:What hardware are you running xbmc on?

Asus GF GT430
A-RAM 8GB KIT (2 x 4GB) DDR3 PC-10600 (1333MHz)
Corsair Force Series 60GB SSD
Intel i3 2100 3.1GHz
ASRock H67M H67 B3
350W Antec Basiq Power Supply
Reply
Simple Wrote:The volume control within the app only works for music for me, if I try to use it on a video it does nothing. Any suggestions?

This seems to happen in all the XBMC remote apps I've tried.

Maybe your video files have DD/DTS audio and are decoded by your AVR and not the PC ? (wild guess)
Reply
Simple Wrote:The volume control within the app only works for music for me, if I try to use it on a video it does nothing. Any suggestions?

This seems to happen in all the XBMC remote apps I've tried.

Simple Wrote:Asus GF GT430
A-RAM 8GB KIT (2 x 4GB) DDR3 PC-10600 (1333MHz)
Corsair Force Series 60GB SSD
Intel i3 2100 3.1GHz
ASRock H67M H67 B3
350W Antec Basiq Power Supply

hrotti Wrote:Maybe your video files have DD/DTS audio and are decoded by your AVR and not the PC ? (wild guess)

The "This seems to happen in all the XBMC remote apps" part makes me think that hrotti is on to something and if not, it still has to have something to do with your configuration. I've never had problems with volume (with Constellation or any other remote I've tried).

Simple, you mention the hardware used, but are you running Windows, 'normal' Linux, or the XBMC Live on the hardware, that may help us track down the cause.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
I'm having problem with iAds displaying on top of the iPhone even when existed out of the app. I've bought the full version for iPad/iPhone ($4.99). Both the iPad and iPhone 4S has been jailbroken. iPad is working fine, but on my iPhone, the ads is messed up. I need to respring or really exists out (close the app with the "x"). See images.

Image

Image

Thanks.
Reply
xuanvu Wrote:I'm having problem with iAds displaying on top of the iPhone even when existed out of the app. I've bought the full version for iPad/iPhone ($4.99). Both the iPad and iPhone 4S has been jailbroken. iPad is working fine, but on my iPhone, the ads is messed up. I need to respring or really exists out (close the app with the "x"). See images.

[ ... ]

Thanks.
Ok, what I'd recommend is to fully remove Constellation from the iPhone. Reboot the iPhone, then either Sync Constellation back from iTunes or download it directly from the AppStore on the phone. Once you have a fresh copy on the phone, open and wait for it to do it's initial sync with XBMC. Once that has completed, touch the Pro button and tell it to restore the purchase. (It will most likely mention the cost, just hit OK, you will NOT be charged a second time if you are using the same Apple ID).

After you've restored the purchase the iAds should disappear, but close the app anyway, then force close it from the dock, wait a few seconds and re-open it and you should be set.

Note: This is the first time I've ever seen this issue with the iAds displaying outside of the app, so it may just be a conflict with a specific tweak you're using... and yes, my iPad, iPhone, and iPod Touch are all jailbroken devices.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Archigos Wrote:Simple, you mention the hardware used, but are you running Windows, 'normal' Linux, or the XBMC Live on the hardware, that may help us track down the cause.

@Simple

I was meaning pc mac apple tv etc, anyhow I have a few more questions,
how is your htpc connected to your tv?
Are you using a surround system?
What are the audio settings in xbmc? Go to settings>system>audio output
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Archigos Wrote:Simple, you mention the hardware used, but are you running Windows, 'normal' Linux, or the XBMC Live on the hardware, that may help us track down the cause.

Windows, and I think hotti may be right. Most of my files feature DTS audio.
Reply
  •   
  • 1
  • 86
  • 87
  • 88(current)
  • 89
  • 90
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.