•   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
Hi Guys

I'm probably one of your only paid users whom still uses one of the original iPhone 3g (not the 3gs!)

It looks like the app no longer supports IOS 4.2.1; And the constellation app on my phone seems to be v1.9.1.

I run an old ATV v1 with crystalbuntu - which has just updated to XBMC 11.0 EDEN final.

Constellation has worked perfectly so far on the phone with the earlier XBMC eden beta drops.

I'm just wondering if v1.9.1 properly supports EDEN 11.0?

What am I missing out with in terms of Constellation 2.1 etc ?

Reply
Thanks a lot for this wonderful app, which I bought as it will most probably make me change from MediaPortal to XBMC in the near future.

I am using Constellation for two days now and everything works fine except for the TV part: The EPG is loading fine but I cannot watch a TV show from it: There's no xbmc reaction when I press the show and then the Switch button.

Is this supposed to work in my installed version (5)? How can I help to find a solution?

I am using margro's eden final PVR build and: Watching TV works by using the Constallation remote functionality.

Thx a lot, G.
Reply
I was testing it and noticed the same, but then I also noticed that you put most of the pvr stuff in the paid version only, and I'm not going to pay to debug my own stuff Smile
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
(2012-03-27, 14:17)GoldenEye Wrote: Thanks a lot for this wonderful app, which I bought as it will most probably make me change from MediaPortal to XBMC in the near future.

I am using Constellation for two days now and everything works fine except for the TV part: The EPG is loading fine but I cannot watch a TV show from it: There's no xbmc reaction when I press the show and then the Switch button.

Is this supposed to work in my installed version (5)? How can I help to find a solution?

I am using margro's eden final PVR build and: Watching TV works by using the Constallation remote functionality.

Thx a lot, G.

(2012-03-27, 21:44)dushmaniac Wrote: I was testing it and noticed the same, but then I also noticed that you put most of the pvr stuff in the paid version only, and I'm not going to pay to debug my own stuff Smile


dushmaniac-->PM

Sorry the switch is not mapped in the new version we don't have a beta tester with PVR Sad so stuff like this happens. I'm the only one with a PVR setup Sad This is fixed in v 2.2 witch is @ the finish line Smile should be submitted to appstore by the end of this week.
You can switch channels by pressing it's name on the left table (with the channel names)

Regards
Would you like to join our beta testing team ? PM me :)
XBMC Constellation on Facebook
Reply
(2012-03-26, 18:08)markswift Wrote: Hi,

I am using the latest version on an iPad 1 (Shows as Version 5 in the App settings).

My XBMC installation is on the same system as the drives. I am using Version 11 Final. The folder layout is as follows:

Drive / Movies / Movie Name [Year] / Movie Name [Year].extension

Metainfo is obtained using the built in scraper. All movies appears in XBMC Commander without issue and on the web interface, they also appear in XBMC Constellation using any filter but 'label'! I've also tried a complete restore of the iPad which made no difference.

Mark

(2012-03-25, 22:47)Burbulence Wrote: We have just found the problem It will be fixed ASAP


(2012-03-25, 09:32)DaPhatty Wrote: I must be doing something wrong because I can't find this option. Closest option I've found is called Override Lockscreen. What am I missing? I am using the latest version of Constellation on an IPad 2 with iOS 5.01.

Enable It and start a movie Lock your device


I think lock screen integration was added by apple in ios 5.1, (camera) thatll be why you can't see the option.


Id like to point out the constellation forums again... linked in my sig... I want to help you guys and the info being discussed over there makes it easier to find than all crammed into 1 thread here!
(2012-03-25, 20:39)markswift Wrote: Am I the only one with missing movies then? This seems odd as all other XBMC apps work fine and display all movies.

The strange thing is the movies appear in the dashboard and when the filter is set to anything but 'label'.

Hope this can be solved!

You a seem to be the only 1 with this problem Confused I'm scratching my head trying to reproduce it, can you provide a break down of your system, usefull screenshots how you have your movies organised, basically how you go from new movie file to seeing it in your library,

(2012-03-27, 08:30)Tamassa_974 Wrote:
(2012-03-26, 18:08)markswift Wrote: ...All movies appears in XBMC Commander without issue and on the web interface, they also appear in XBMC Constellation using any filter but 'label'!...

Hi,

I have the same problems.
I'm using xbmc 11.0 and constellation on ipad2.

(2012-03-27, 09:48)NaDs Wrote: any chance on making a different view in the youtube section like the youtube app

this could be thumbnail view (you would fit more videos onto the screen without scrolling) pretty much just bigger thumbnails....

Image

this could be list view

Image

could this be something we could add??

Later on will will introduce something like this I think you will like it Wink

(2012-03-27, 12:34)herod98 Wrote: Hi Guys

I'm probably one of your only paid users whom still uses one of the original iPhone 3g (not the 3gs!)

It looks like the app no longer supports IOS 4.2.1; And the constellation app on my phone seems to be v1.9.1.

I run an old ATV v1 with crystalbuntu - which has just updated to XBMC 11.0 EDEN final.

Constellation has worked perfectly so far on the phone with the earlier XBMC eden beta drops.

I'm just wondering if v1.9.1 properly supports EDEN 11.0?

What am I missing out with in terms of Constellation 2.1 etc ?

Well we had to raise the os version to block the old iPhone 3g as The new layout is really hard for that phone and some ppl are complaint afterwords that It Glitches... You are not missing much if you don't use live tv in terms of functionality of course the 1.9.1 is still fully operational with eden.


Would you like to join our beta testing team ? PM me :)
XBMC Constellation on Facebook
Reply
Bought the app a few days ago and liking it a lot.

Just wondering if you are planning to add the ability to display the folder.jpg images when browsing folders via the "Files" option?

Thanks!
Reply
Added to the ToDo list Smile

Regards
Would you like to join our beta testing team ? PM me :)
XBMC Constellation on Facebook
Reply
(2012-03-27, 21:58)FSS_Dawid Wrote:
(2012-03-27, 14:17)GoldenEye Wrote: Thanks a lot for this wonderful app, which I bought as it will most probably make me change from MediaPortal to XBMC in the near future.

I am using Constellation for two days now and everything works fine except for the TV part: The EPG is loading fine but I cannot watch a TV show from it: There's no xbmc reaction when I press the show and then the Switch button.

Is this supposed to work in my installed version (5)? How can I help to find a solution?

I am using margro's eden final PVR build and: Watching TV works by using the Constallation remote functionality.

Thx a lot, G.

(2012-03-27, 21:44)dushmaniac Wrote: I was testing it and noticed the same, but then I also noticed that you put most of the pvr stuff in the paid version only, and I'm not going to pay to debug my own stuff Smile


dushmaniac-->PM

Sorry the switch is not mapped in the new version we don't have a beta tester with PVR Sad so stuff like this happens. I'm the only one with a PVR setup Sad This is fixed in v 2.2 witch is @ the finish line Smile should be submitted to appstore by the end of this week.
You can switch channels by pressing it's name on the left table (with the channel names)

Regards

I did report this issue and a few more regarding pvr on the beta forum but my threads got deleted after the creation of the new forum a few weeks ago, so i didn't bother creating them again because i assumed you were aware of the issues.
Reply
After updating to XBMC Eden 11.0 release I also get the error that Constellation does not load images anymore. ( Like Cokecan72 described here earlier, and bigdog66 in the Constellation forums)
Tried reinstalling Constellation, still no images. I get green lights on the connection status, looks ok. If I connect to my xbmc via the browser all images are shown, works ok.

I have now reverted to XBMC Eden RC1 (with PVR) , and now Constellation loads the images again. So is there a bug in xbmc 11.0 Final? Did the http/json handling change in the last versions? Or is Constellation using an old protocol?
Reply

How about resolving the bugs from users whom were amongst the first to go pro :-(

Currently I'm using an alternative product.

It also appears I'm not the only one experiencing the missing movies issue I've reported numerous times (see tamassa 974 comment on previous page).

Mark

(2012-03-27, 23:10)FSS_Dawid Wrote: Added to the ToDo list Smile

Regards

Proud to have software induced insomnia.

Image
Reply
(2012-03-28, 21:31)Sabbi Wrote: After updating to XBMC Eden 11.0 release I also get the error that Constellation does not load images anymore. ( Like Cokecan72 described here earlier, and bigdog66 in the Constellation forums)
Tried reinstalling Constellation, still no images. I get green lights on the connection status, looks ok. If I connect to my xbmc via the browser all images are shown, works ok.

I have now reverted to XBMC Eden RC1 (with PVR) , and now Constellation loads the images again. So is there a bug in xbmc 11.0 Final? Did the http/json handling change in the last versions? Or is Constellation using an old protocol?

Do you use a password for the web interface ? Can you try leaving only the user name...
We have tried to reproduce the missing thumbnail problem on osx windows Linux openelec with no luck I have even got a db file and the thumbnail folder from a user that has the same problem and it works Sad

(2012-03-28, 21:38)markswift Wrote: How about resolving the bugs from users whom were amongst the first to go pro :-(

Currently I'm using an alternative product.

It also appears I'm not the only one experiencing the missing movies issue I've reported numerous times (see tamassa 974 comment on previous page).

Mark

(2012-03-27, 23:10)FSS_Dawid Wrote: Added to the ToDo list Smile

Regards
Sorry for your disapoitment we are doing everything we can. The version that was submitted to AppStore should resolve the problem. Can you give me some sample titles and tell me what scraper are you using ?


Would you like to join our beta testing team ? PM me :)
XBMC Constellation on Facebook
Reply
(2012-03-28, 22:01)FSS_Dawid Wrote:
(2012-03-28, 21:31)Sabbi Wrote: After updating to XBMC Eden 11.0 release I also get the error that Constellation does not load images anymore. ( Like Cokecan72 described here earlier, and bigdog66 in the Constellation forums)
Tried reinstalling Constellation, still no images. I get green lights on the connection status, looks ok. If I connect to my xbmc via the browser all images are shown, works ok.

I have now reverted to XBMC Eden RC1 (with PVR) , and now Constellation loads the images again. So is there a bug in xbmc 11.0 Final? Did the http/json handling change in the last versions? Or is Constellation using an old protocol?

Do you use a password for the web interface ? Can you try leaving only the user name...
We have tried to reproduce the missing thumbnail problem on osx windows Linux openelec with no luck I have even got a db file and the thumbnail folder from a user that has the same problem and it works Sad

I do use a password on my xbmc, just tried empty password and also empty username & password, still no go.
I'm running xbmc on Atv1 with Crystalbuntu, thanks for the quick reply anyway Smile
Reply
(2012-03-22, 15:38)castortray Wrote: Hi dev team,

Do you plan add possibility to search movie by actor ? As this function already exists in xbmc.

Can you pls add this festure to ToDo list ?
Reply
I have searched this site and Google and can't find a satisfactory answer. Can I display 1channel/icefilms in a GUI on my iPad? By that I mean display thumbnails for movies in the addon(s).
Reply
This may have been addressed in the forums already, but I have an iPad 3 and scrolling through movies and tv shows stutters a bit. Not enough to make it unusable, but it definitely takes away from the nice polished look of this app. I'm a pro user and would be very pleased if it were possible to smooth out this rough spot.
Thank you to everyone for this awesome software!
Reply
  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.