•  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 162
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 4.2 Average
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
#46
@santosmarco: update is on its way, submitted to AppStore. we simply have to wait for acceptation.
@moshelog: we've changed method that checks availability of the host before starting library sync, so now no more router- or ping-related issues will interrupt us Wink
Reply
#47
I dropped a few of the projects I was working on that would break from Nightly builds so I updated my main HTPC to use the July 5 Nightly (my laptop is still on 10.1 in case I need it for testing things).

Sadly after doing the update your app kept dying and kicking me back to the Springboard. I again deleted the app entirely and synced a fresh copy (after reboot) from iTunes. The program loaded up fine and I could move around the navigation with no problems (prior to setting up my connection to XBMC).

Once I added my HTPC settings in the app it says that it's connected via HTTP but the JSON RPC status stays blank, not that any of that matters since the app will only stay open for about 5 seconds before dropping back to the Springboard again.

P.S. Haven't gotten the PM with the update you guys mentioned a few posts back yet.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
#48
I like the look of the app, but haven't really been able to try it out as it freezes a few seconds after starting.

Hopefully this is included in the fix you were talking about but in case it isn't:

I managed to connect to XBMC ok and the dash board shows some recently added media but a few seconds after starting the app it stops responding. When it does that the connection indicator next to the wifi is constantly spinning.
Reply
#49
Lmon Wrote:I like the look of the app, but haven't really been able to try it out as it freezes a few seconds after starting.

Hopefully this is included in the fix you were talking about but in case it isn't:

I managed to connect to XBMC ok and the dash board shows some recently added media but a few seconds after starting the app it stops responding. When it does that the connection indicator next to the wifi is constantly spinning.

That's exactly the sync issue that they were talking about and are now waiting on Apple to approve the version with the fix... Once that goes through and is on the AppStore it'll be worth it Wink
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
#50
Great app thanks! Some points:

The genre filter is not working for albums Sad when i select some genre the albums list stays intact.

Plese add the feature to play entire folder in the sources menu, the artists and genres are not always set correctly in mp3 id tags and the filesystem structure sometimes better describe the artist/album.

(These all is about ipad app)
Reply
#51
tocheeba Wrote:I'm using OpenElec, and it's not working. I can connect via web browser, but get errors when connecting via the iPhone app.

I realy like this app, but i can't get the remote funktion to work. It dont show anything and its not responding to any commands when i push the buttons
Reply
#52
Finally got round to installing the development build. Library issues are fixed Smile

Just connecting can be temperamental, either both HTTP & JSON RPC fail or just JSON RPC. Will be perfect if that can be rectified Smile
Reply
#53
Lmon Wrote:I like the look of the app, but haven't really been able to try it out as it freezes a few seconds after starting.

Hopefully this is included in the fix you were talking about but in case it isn't:

I managed to connect to XBMC ok and the dash board shows some recently added media but a few seconds after starting the app it stops responding. When it does that the connection indicator next to the wifi is constantly spinning.

I have this exact problem, and to comment on what Archigos said:

Archigos Wrote:That's exactly the sync issue that they were talking about and are now waiting on Apple to approve the version with the fix... Once that goes through and is on the AppStore it'll be worth it Wink

I assume you mean the following:

FSS_Rafal Wrote:Yes guys, there's a bug in v1.0 that has been already fixed and bugfix is already uploaded to appstore - only waits for approval by Apple. This applies for @tocheeba, @Coogan, @vmsferreira, @Montevideo and (probably) all who don't see any media in library.

Please stay tuned for upcoming update Wink

This was posted a couple of days ago and I now have the updated 1.1 version, but the problem persist Sad
Reply
#54
reta Wrote:I have this exact problem, and to comment on what Archigos said:

I assume you mean the following:

This was posted a couple of days ago and I now have the updated 1.1 version, but the problem persist Sad

There's kind of a 'funny' to go with this... version 1.0 had the issue you quoted about... myself and a few others tested version 1.1 as it was being submitted to Apple (not available to public) and the issue persisted... bug testing figured it out and version 1.2 fixed it. Version 1.2 was also submitted to Apple (prior to 1.1)....

So, in short, as this post is being written, the App Store has version 1.0 available, both 1.1 and 1.2 have been submitted, where 1.2 fixes the sync/freeze issues.


--P.S.--
To avoid confusion, I do NOT work with/for or in association with the creators of this software, therefore there's always a chance I may be wrong...
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
#55
reta Wrote:I have this exact problem, and to comment on what Archigos said:



I assume you mean the following:



This was posted a couple of days ago and I now have the updated 1.1 version, but the problem persist Sad


version 1.1 is not the updated version. Thats the initial version. The updatet version is marked 1.2.2 and it should (this is out of our hands....) be on appstore on friday...
Reply
#56
Can't wait for friday - just one off the greatest looking Remote/controller for XBMC, still hoping to see one that Can control and show radio stations.
Reply
#57
Hi guys,

I'm very glad to announce that version 1.2.2 is now available on AppStore Smile
Reply
#58
Love the app - want the full version but it wont let me purchase it - says something about sandbox - and not having a test user account?
Reply
#59
pcf1978 Wrote:Love the app - want the full version but it wont let me purchase it - says something about sandbox - and not having a tet user account?

That's a typical Jailbreak problem... Smile Google it out, as I remember you have to remove appsync and then the app restart your phone/ipad install the app back and make the purchase...
Reply
#60
FSS_Dawid Wrote:That's a typical Jailbreak problem... Smile Google it out, as I remember you have to remove appsync and then the app restart your phone/ipad install the app back and make the purchase...

ahh! Thanks for that - guess must have been the first inapp purchase since I jb my ipad2

Can't find app sync - but I'll keep hunting! Cheers!!
Reply
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 162
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 4.2 Average



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)4.25