recently added
#1
Since this day I can't see my recently added movies and series in the home screen.

In the debug log I see the following line:

Code:
16:50:03 T:2966384640 M:647933952  NOTICE: Recently added script is no longer needed and the skins should remove dependencies for it

What's wrong?
Mac Mini 2,3 | Openelec | Marantz SR-5006 | 2x Monitor Audio Radius 90 | REL T5 Subwoofer | Synology DS213 |
Zotac Zbox ID41 | Openelec | Marantz SR-5003 | 2x Mordaunt Short Genie


Image

Reply
#2
Until quite recently skins used an external script to display recently added information. It has since been made a part of xbmc itself so an external script is no longer needed. So I guess the skin you're using needs to be updated to make use of the now native recently added infolabels.
Reply
#3
thanks. Is it possible that this happened by trying a nightly build and going back to the stable version (was not happy with then nightly build)?.
I'm asking this because Monday the recently added script worked perfectly.

thanks
Reply
#4
sjobbels Wrote:thanks. Is it possible that this happened by trying a nightly build and going back to the stable version (was not happy with then nightly build)?.
I'm asking this because Monday the recently added script worked perfectly.

thanks

same issue here did you get to start working again?
Image
Reply
#5
Nightly builds incorporate the script into it's core and the skins (mainly the svn's) have been adjusted accordingly.

if u are using dharma then use the non svn skin in most cases should see you right. though there are exceptions to this but not many.
Main = Intel 37770k - Win 8.1 x64 | Office PC = Intel Q6600 - Win 7 x64 | HTPC = Intel NUC - Ubuntu 14.10 | Tablet = Nexus 7 (2013) - Android 4.4.5 All running Gotham 13.2
Server = Dell Powededge 2850 - Ubuntu Server 14.04 - MySQL, SABNZBD+, Couchpotato, SickRage, Headphones, Apache | NAS = HP StorageWorks P4500 G2 SAN - Ubuntu Server 14.04 - 21TB RAID5 + Hot spare

Reply
#6
Tell us what skin you're using will help.
Reply
#7
the script is auto updating, because the addon has been updated in the Dharma tree I believe. I just download the old version and replaced only the script not the version file, so that it will not auto update to version 3, which is basically a file that says the error and the error alone.

PS I was using Aeon MQ 2.81 on XBMC 10.1


Here is the link to the old one

http://code.google.com/p/paperstreet/dow...pe-Archive
Image
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
recently added00
This forum uses Lukasz Tkacz MyBB addons.