Scrapers acting odd
#1
Sad 
One or more of the video scrapers has been acting up recently not properly scraping tv show info. I'll get straight to the point:

TV Show example: Denpa Onna to Seishun Otoko - 12 ep series just ended

http://anidb.net/perl-bin/animedb.pl?sho...e&aid=7903

Would not retrieve info for episodes 11 & 12 so I thought i would move all the nfo / xml & tbn files that I had exported in the past to a backup folder and the proceded to reload info from internet and refresh all episodes and start fresh.
It didnt work. It actually scraped less episodes than it previously had before leaving me with only 9 instead of the 10 it had before.

Other steps I took were to remove show completely & clean library, and create a brand new profile. No positive effect. Its not even scraping episode information for other newer shows. It retrieves show information but nothing else.

The main scraper in question is Anidb.net's.

I do show.name.s#e#.episodename.screenformat.encoding.etc.mkv for most of my video files and each episode is kept in its own subfolder to keep it neater when I export all the info.

I've switched to different scrapers for most of the newer shows when possible.

I hope I covered anything that may have been asked.

Wrong setting perhaps or something changed on the website (have not noticed any)? Any help would be greatly appreciated.

System & Build info

http://pastebin.com/B0uufsS7

[Image: screenshot000q.png]

please delete my old thread - http://forum.xbmc.org/showthread.php?tid=105244
posted in wrong area
Reply
#2
bump
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Scrapers acting odd52