•  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 51
  • Next 
 
Thread Rating:
  • 3 Vote(s) - 5 Average
Android - MediaDog 0.9.1(18/03/13)-WIDGET!!Couchpotato(V1&V2),Sickbeard,Headphones,Sabnzbd
#46
If the messages that pop up on the screen are any indication. You should have a ton of debug logs.
Image
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
Reply
#47
@darkscout yep see them there, looks like the application has no connectivity to any of the apps(SAB,CP or SB). have you set the username/passwords for each app up? are you using wifi or 3g?
Reply
#48
Hrm. Wifi had turned itself off. Rebooted and it's good for now.

Maybe detect if Wifi is on and the IP address is 10.0.0.0 – 10.255.255.255, 172.16.0.0 – 172.31.255.255, or 192.168.0.0 – 192.168.255.255? Or even an "internal and external IP" so that when I'm out and about on 3G it goes to one address, but on Wifi it goes internal?

Could the 'config' button be hidden under the "Menu" key?
Any way you could shrink the icons so everything fits on the same page?

Other than that... this is awesome!
Image
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
Reply
#49
if you need any more testers let me know. Im using Tbolt running cm7
Reply
#50
darkscout Wrote:Any way you could shrink the icons so everything fits on the same page?
The reason for this is your phones resolution is 320x480. I havent tested it on this resolution before.
As you can see from the video it appears fine on my device. I'll figure something out to fix this
Reply
#51
bean_ian Wrote:The reason for this is your phones resolution is 320x480. I havent tested it on this resolution before.
As you can see from the video it appears fine on my device. I'll figure something out to fix this

looks great on my droidx also.
ATV1 with crystalbuntu (12.2 frodo) as main theater. Theater remote URC MX-810, droidx with xbmc remote, or transformer tf101 with YATSE. 3 x ATV2 (V12.2 frodo).

Reply
#52
bean_ian Wrote:How many wanted movies do you have queued up? Are you on the latest version of CouchPotato?

10 movies wanted, latest version.
Reply
#53
Latest version is working great for me.

The only problems that I have run into are the following:

- There seems to be an error when I load CP, but I don't know what the error is. I just get a dialog box that an error has been sent to the developer. Since I didn't even notice an error occurred, it cant be that major.

- second error (but again I'm not sure this is a bug or a feature request), but same as v1, I can only see about 9 wanted movies out of probably 30 or so.

Last night I added a movie to my CP wanted list, and it showed up with no quality, but I have added a few since (with both the old and new version) and both have added fine, so I'm not sure what happened with that one.
Reply
#54
You should have gotten several logs from me. I am having some trouble on my Evo 3d.

First, Sick Beard states no TV shows, which is incorrect.
Second, CouchPotato only populates my wanted list from A-C, no other movies display.

I am able to search and add a movie with CouchPotato and it is sent to Sabnzbd and starts downloading immediately. I can also pause/start the download fine.

I can also add shows to Sick Beard and they show up on the web interface, but not in the app.
Reply
#55
CP and SB both seem to be working well with .2, SAB, not so much. Hopefully the logs got to you ok.
Reply
#56
Still having troubles. Sickbeard shows no series at all. Can't add series, can't do nothing. Couchpotato I can see what movies I want and what I've snatched, but I can't seem to add movies to CP.

SAB shows my downloads fine.
Reply
#57
Thanks for the feedback lads, almost 700 error logs received, most of you are hitting the same errors over and over again so they will be a priority for now

@Dina what device are you using? need to isolate your error in the logs
Reply
#58
HTC Desire HD. Latest Gingerbread update (2.3).
Reply
#59
@Dina Not seeing any sickbeard error log there for your device at all. The only ones im seeing for your device is errors when searching for Movies and when refreshing SAB.
Are you sure you have Sickbeard set up correctly? Double check the username and password & port.
Reply
#60
I would love to test this out on my Droid2 running CM7.
Reply
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 51
  • Next 



MediaDog 0.9.1(18/03/13)-WIDGET!!Couchpotato(V1&V2),Sickbeard,Headphones,Sabnzbd53