•  Previous
  • 1
  • 7
  • 8
  • 9
  • 10(current)
  • 11
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
LaSi - Bashed Installers for SickBeard, Couchpotato, Headphones and more
Installed Sickbeard a little while back using LaSi, but it fails to update internally.

Is that a known issue? I had to git pull manually to get it to do the recent updates.
Image
Maraschino - Web based HTPC Organiser. Keep track of all your web based programs all in one place.
Home Page - Repo - Bug Tracker - Support Forum.
Reply
Did you enable webupdate through /etc/default/sickbeard?
Code:
# [optional] change to 1 to enable updating from webinterface
# this changes ownership of /opt/sickbeard to user set @ RUN_AS
WEB_UPDATE=0

LaSi can also set cronjobs hourly|daily|weekly|monthly for updating if you want to.
Reply
That file does not exist. Do I need to make it?
Image
Maraschino - Web based HTPC Organiser. Keep track of all your web based programs all in one place.
Home Page - Repo - Bug Tracker - Support Forum.
Reply
LaSi makes it. Didn't you install with LaSi?
LaSi does the following:
programfiles in /opt/sickbeard
daemon in /etc/init.d/sickbeard
daemonsettings in /etc/default/sickbeard
config.ini and database/logs in /home/username/.sickbeard/

Does your /etc/init.d/sickbeard say it is sourced by /etc/default/sickbeard? if not, then that startupscript isn't mine.

Here you can see the scripts LaSi provides:
https://github.com/Mar2zz/LaSi/tree/mast.../sickbeard
Reply
Hi,
is LazyLibrarian a part of LaSi ?

/Edit

I found it tru the command: ll


Many thanks for that.
Reply
Goodday
I tried your script, because I liked the idea of programs being placed in /opt and not in /home. When I installed Beets through pip I am not sure where the stuff went and when the plugin folder was asked for I have no idea where it went to.
Couchpotato and Headphones are being installed on a Debian sid/testing system which may add to some of the problems. I received this error when installing Headphones and Couchpotato

# dpkg --configure headphonesSetting up headphones (2011.12.02) ...
fatal: destination path '/opt/headphones' already exists and is not an empty directory.
dpkg: error processing headphones (--configure):
subprocess installed post-installation script returned error exit status 128
Errors were encountered while processing:
headphones
Even when /opt/headphones is empty, I get the same message.

Couchpotato works

and Headphones

The page 'http://127.0.0.1:8081/headphones' couldn't be loaded.

apt-cache policy dpkg
dpkg:
Installed: 1.16.1.2

Any other information that might be useful?
Thanks
Geordie


Reply
Hi,

I have an error when launching the LaSi.sh from http://dl.dropbox.com/u/18712538/LaSi/LaSi.sh

Code:
/opt/bin/ipkg
2012-04-17 14:54:20 URL:http://dl.dropbox.com/u/18712538/LaSi/LaSi
_syn.sh [29314/29314] -> "/tmp/LaSi_syn.sh" [1]
/bin/sh: 2012-04-17: not found
GilusNAS_710> chmod: LaSi_Deb.sh: No such file or directory
/bin/sh: chmod:: not found

I looked through the thread, but didn't find anything.

I initially started from http://forums.sabnzbd.org/viewtopic.php?t=6167, hoping to download the periscope postprocessingscripts for Sabnzbd,
but all the direct links to the python scripts are down.

Can somebody help me?

Skratt
Reply
there was a small bug in LaSi.sh. I fixed it, but I'm not able to save it to Mar2zz's dropboxfolder. You can use my link, it's exactly the same program.
http://dl.dropbox.com/u/36835219/LaSi/LaSi.sh
Reply
Hi, yesterday i installed subliminal with LaSi.sh in my XMBCbuntu machine. It works without any problems, but (yeah there is always a but) when i try to use the -age/-a parameter it doesn't accept it:

Here an image of the subliminal --help menu:

Image

If you look at the subliminal documentation, in the CLI usage part you can see the -a parameter

http://subliminal.readthedocs.org/en/lat...r.html#cli

Looking a little more i see that it was commited to the github 2 weeks ago: http://goo.gl/skgSW

I thought lasi.sh installed programs from the master branch but this doesn't seem to be there :S Tried to apt-get update/ugrade and also tried to make a new crontab with LaSi.sh that updates the subliminal but it doesn't seem to get anywhere Sad

This parameter is essential to only scan for recently downloaded shows and not scanning the TB of information there.

Update: I see why, it seems that LaSi.sh installs the 0.5.1 version (using subliminal --version to check) and the documentation is about subliminal 0.6.0.

Anyone knows how to update it?
Image
Reply
LaSi uses "pip install" to install subliminal. The pip install repo still has v0.5.1, that's the "stable" version.
The code you're referring to is in the development branch.
Reply
(2012-04-25, 09:33)kriss1981 Wrote: LaSi uses "pip install" to install subliminal. The pip install repo still has v0.5.1, that's the "stable" version.
The code you're referring to is in the development branch.

Ok, i thought it installed cloning the git instead of using pip install. Let's hope we get the 0.6 in the near future Smile

Image
Reply
Wow great work I just switched to XBMCbuntu and this made it so easy.
Took me way longer to install everything on Win7.

But I have one problem I cant change the Port for Sickbeard I have SAB running on 8081 and Sickbeard is on the same but says 8082 in SB settings.

Ich checked the config.ini and it says 8082 so I really dont know what to do.
Reply
I'm trying to install headphones but I get a 404 error.


Packagelist is up to date
http://dl.dropbox.com/u/18712538//LaSi_R...phones.deb:
2012-07-09 21:59:11 ERROR 404: NOT FOUND.
Connection to dropbox failed, try again later


Any ideas?
Reply
(2012-05-20, 00:33)TeKo Wrote: Wow great work I just switched to XBMCbuntu and this made it so easy.
Took me way longer to install everything on Win7.

But I have one problem I cant change the Port for Sickbeard I have SAB running on 8081 and Sickbeard is on the same but says 8082 in SB settings.

Ich checked the config.ini and it says 8082 so I really dont know what to do.

Look in /etc/default/sickbeard. i believe the port is forced by default.

EDIT: just noticed this post is 2 months old... :/

Image
Reply
(2012-07-10, 03:59)thevorticon Wrote: I'm trying to install headphones but I get a 404 error.


Packagelist is up to date
http://dl.dropbox.com/u/18712538//LaSi_R...phones.deb:
2012-07-09 21:59:11 ERROR 404: NOT FOUND.
Connection to dropbox failed, try again later


Any ideas?

Same error here. Much prefer to install stuff via LaSi
Lounge rig: HP N40L Microserver - 17.4 Xubuntu

Bedroom rig: Amazon Fire TV Kodi 17.3
Reply
  •  Previous
  • 1
  • 7
  • 8
  • 9
  • 10(current)
  • 11
  • Next 



LaSi - Bashed Installers for SickBeard, Couchpotato, Headphones and more51