TVheadend frontend dropping out
#1
Hey,

I'm running ubuntu 11.04
Added the repo as per the documentation in this forum
First of wow! Smooth integration, prior to this i was using mythtv that i'd hacked into the menu and it was OK but this is crazy.

Everything was so simple, nice work. Thanks for the features.

At the moment i'm trying to troubleshoot a problem.

I have a tvheadend backend and a frontend.

After sometime of not using the backend or the frontend something goes to sleep and when i try to watch tv from the frontend it doesn't connect. after going to the webinterface on a desktop the frontend then starts working.

the backend is installed on ubuntu 9.04 jaunty.

Where can i start to look at this problem, has anyone seen this before?

Cheers.
Reply
#2
sounds related to this: https://github.com/opdenkamp/xbmc/issues/147
could you pastebin a full debug log please
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#3
hey,

thanks for the reply sorry about the delay.

log as requested.

http://pastebin.com/KaWrU2Rf

any ideas?

mick.
Reply
#4
your log shows a whole bunch of errors. most important thing is that your network connection seems to be dropping. both the pvr add-on and the mysql connection you set up are showing dropped connections.
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
#5
yeh i saw that i figured it was when i put the box to sleep.

i can watch full movies through xbmc over the network fine and browsing the my network folders from the box is fine also.

its a wired connection, there were a couple of funny network up/down's in the syslog.

i've just upgraded to the driver off the realtek site instead i'll see if thats any better and update this thread.

cheers.
Reply
#6
Ok so now it won't play tv at all.

its just reports
ERROR: PVRClient - SignalQuality - addon 'HTS Tvheadend:192.168.1.100:9982' returns bad error (-3) from SignalQuality()

although the signal quality in tvheadend
Jul 30 10:09:19 subscription: "192.168.1.102 [ user | XBMC Media Center ]" subscribing on "ABC1", weight: 150, adapter: "DiBcom 3000MC/P", network: "ABC Queensland", mux: "ABC Queensland: 550,500 kHz", provider: "ABC", service: "ABC1", quality: 100

weird?
Reply
#7
ok so i've got tvheadend 2.12

i did some googling looks like a bug in tvheadend.

downloaded / built latest from github.

working again.

so i'll see how that goes.

cheers.
Reply
#8
I experienced the same issue.
Tvheadend doesn't work with dvb-t service on my area so i used mumudvb to stream the channels on the my network and add them as iptv channels on tvheadend to get pvr capabilities and it's useable with xbmc plugin for tvheadend.

When i get low reception once in a while for a split second (on vlc the video is pixelized, dropping frames, or showing some green pixels or frames) mumudvb doesn't stop to send the stream but continue to send the channel as it is, even though it contains some ts errors.
When tvheadend is noticing the errors in the stream its adding a error message about h264 error to the log and stop to stream to xbmc and the channel freezes.
A split second after this the video output on xbmc is still on freeze although tvheadend is getting the stream with no errors, and i have to reload the channel in xbmc.
I'm not sure where's the problem, in tvheadend or in the pvr plugin, but i'm pretty sure it's not in mumudvb because i can watch the stream (with errors of course) from mumudvb on vlc.

I can't provide logs because i'm doing some testing with pvr backends and this was one of my temporary setting.
Reply
#9
not much I can do without any logs.
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply



Logout Mark Read Team Forum Stats Members Help
TVheadend frontend dropping out0
This forum uses Lukasz Tkacz MyBB addons.