•   
  • 1
  • 105
  • 106
  • 107(current)
  • 108
  • 109
  • 115
  •   
DSPlayer (DirectShow Player for XBMC) Eden build available
(2013-01-05, 22:37)Skank Wrote:
(2013-01-05, 06:20)panni Wrote: Current bleeding edge: http://fragstore.net/panniweb/XBMCSetup-...3c3-dx.exe

Roman, is this the latest version (rc3) we need to use now?

Yes, that's why I always post the commit I compiled this off. As you can see in http://git.avmedia.su/git/?p=xbmc.git;a=summary RC3 tag was 3 days ago.
Reply
Some questions regarding video setup for lav filters

Rgb output levels do i chose tv or pcor untouched as input?
My htpc is connected to avr then to lg tv

Hardware decoder to use, do i chose dxva2 native or copy back?


Need help with avsplitter serup too
I checked "register source filter" but then what in av splitter setup?
Under settings i have, input , all is checked
Output, nothing checked, except for single output pin
Graph filter, all is empty
Connectiond, all is empty

Is this ok?
Reply
Also when i play a movie and i press "o" i dont see the lav filters are used nor do i have bitstream sound
Lav filters are set up correctly

It says:
Audio decoder: dts, 48000hz 6channels, renderer:direct sound amd hdmi output(amd high edfinition audio device)
Video decoder: mpeg4video h264 1920x1080 real fps:24.00 h.264 bitstream decoder, no fgt
Video renderer: xbmc evr
Is this as it should be? Shouldnt it be lav ? And with wasapi :amd hdmi output?
Reply
Based on: http://git.avmedia.su/git/?p=xbmc.git;a=...c4943004b1
Current bleeding edge: http://fragstore.net/panniweb/XBMCSetup-...1c1-dx.exe
Reply
(2013-01-07, 06:36)panni Wrote: Based on: http://git.avmedia.su/git/?p=xbmc.git;a=...c4943004b1
Current bleeding edge: http://fragstore.net/panniweb/XBMCSetup-...1c1-dx.exe

whats new in there?
Reply
(2013-01-06, 20:37)Skank Wrote: Also when i play a movie and i press "o" i dont see the lav filters are used nor do i have bitstream sound
Lav filters are set up correctly

It says:
Audio decoder: dts, 48000hz 6channels, renderer:direct sound amd hdmi output(amd high edfinition audio device)
Video decoder: mpeg4video h264 1920x1080 real fps:24.00 h.264 bitstream decoder, no fgt
Video renderer: xbmc evr
Is this as it should be? Shouldnt it be lav ? And with wasapi :amd hdmi output?

When using default system filters (WMP mode) dsplayer does not show filters being used for playback. They are shown only when using XML configs.
Reply
(2013-01-07, 11:15)Roman_V_M Wrote:
(2013-01-06, 20:37)Skank Wrote: Also when i play a movie and i press "o" i dont see the lav filters are used nor do i have bitstream sound
Lav filters are set up correctly

It says:
Audio decoder: dts, 48000hz 6channels, renderer:direct sound amd hdmi output(amd high edfinition audio device)
Video decoder: mpeg4video h264 1920x1080 real fps:24.00 h.264 bitstream decoder, no fgt
Video renderer: xbmc evr
Is this as it should be? Shouldnt it be lav ? And with wasapi :amd hdmi output?

When using default system filters (WMP mode) dsplayer does not show filters being used for playback. They are shown only when using XML configs.

so are my settings correct or not?
Can you answer my other questions too pls?
Reply
(2013-01-07, 09:20)Skank Wrote:
(2013-01-07, 06:36)panni Wrote: Based on: http://git.avmedia.su/git/?p=xbmc.git;a=...c4943004b1
Current bleeding edge: http://fragstore.net/panniweb/XBMCSetup-...1c1-dx.exe

whats new in there?

I posted a link to the revision i compiled the installer off. You can see the changes in the git.
Reply
(2013-01-07, 21:04)panni Wrote:
(2013-01-07, 09:20)Skank Wrote:
(2013-01-07, 06:36)panni Wrote: Based on: http://git.avmedia.su/git/?p=xbmc.git;a=...c4943004b1
Current bleeding edge: http://fragstore.net/panniweb/XBMCSetup-...1c1-dx.exe

whats new in there?

I posted a link to the revision i compiled the installer off. You can see the changes in the git.

yea i saw that but its kinda chinese Wink
Reply
Well I only compile it for myself and you guys, I don't participate in development of XBMC or DSPlayer.
Reply
Thanks panni. Smile
Reply
I installed the latest version of DSPlayer (frodo) and some movies / shows in iso and MKV are not playing, any idea what might be happening?
With the standard version of XBMC that Frodo does not happen.
The DSPlayer is installed on a Zotac ID61, was the only version that plays well with most videos
Reply
This recent commit is broken: http://git.avmedia.su/git/?p=xbmc.git;a=...52efb0d2b7
It won't compile because of missing declarations. Reverted the change of GUIControl.cpp to the last state to https://github.com/pannal/xbmc/commit/0558f5eca6. Updated the rest of the changes to the current tip.

Current build based on http://git.avmedia.su/git/?p=xbmc.git;a=...191e6d5a52 without the recent changes to GUIControl.cpp:
https://fragstore.net/panniweb/XBMCSetup...1ee-dx.exe

Tested and working.
Reply
(2013-01-08, 22:04)Hawker Wrote: I installed the latest version of DSPlayer (frodo) and some movies / shows in iso and MKV are not playing, any idea what might be happening?

"There are no psychics" © The Mentalist.

2 panni

Thanks for the info!
Reply
Why DSplayer version being like this?
Quote:Note: XBMC-DSPlayer by Eduard_K uses slightly different Video Database format than regular XBMC builds, so the best practice to migrate to XBMC-DSPlayer or back is to export your Video library in one file (one folder, actually), then delete Video DB file in userdata folder and then import your Video library back for XBMC to create correct Video DB file.
-I follow above method to export from normal build,and import in to DSPlayer build.But i got the error database.Some script for skin don't works.Can't find music video database.and many problem with video library.

-Even to scrap new music/concert videos.It still not works.

-Since i have this problem.I have try on all later version.But there'r not works at all.If it still in this situation,my choice is official version with externalplayer.

Can anyone help me to fix this problem? or i will waiting for compatible Video Database to works with all addons like the official version.
For developing this version.Thank you all

Image
Reply
  •   
  • 1
  • 105
  • 106
  • 107(current)
  • 108
  • 109
  • 115
  •   



Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Eden build available13
This forum uses Lukasz Tkacz MyBB addons.