•  Previous
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 68
  • Next 
 
Thread Rating:
  • 14 Vote(s) - 4 Average
[RELEASE] Amazon Prime Instant Video plug-in addon
(2013-01-05, 21:29)BlueCop Wrote: rtate78: I will look into it. I didn't know this is currently a feature. I will have to investigate what is possible. What logo are you using? Do you have a link? I might have to activate the logo from within the playback code. This would be a cool optional feature.

Thanks for the reply. All logos are from fanart.tv. I am using the Get Artwork selection in the Movie Information screen. I can and have saved a logo before, but it ended up being the same logo for every movie I chose after that. Files I own are in their own folders and my logo.png for each movie is in said folder. When I pause the movie it shows up in the bottom right corner. The movies exported to library are just saved in the Amazon Movies folder as you know, and are not in individual folders named like the movie title. As I said in my post, I tried to make a folder and put the .strm file in there, but the logo just didn't show up. I am very pleased to report that logos for tv sows do show up when searching my library in landscape view with logos as the thumb I believe is the selection. It looks really nice using Aeon Nox. Who's knows, maybe this is just a feature of that skin. It is the best skin out there and the only one I use. I probably should have mentioned that before. Thanks again for the plugin. Including having the option to add stuff I've purchased from the Amazon Video store. Very nice indeed.

Thanks

rtate78
Reply
I find something odd..
I am (re)building the prime television database..
It seems I always stay at 117 shows 250 seasons. And while the percentage seems to stay at 11% episode counter goes up rather super duper slow and will fail eventually at least on the atv1 around close to 5000 episodes...
The android refresh still running.

Remark: no prior amazon add on data was there... New installs so to speak.. either Frodo some nightly RC for android and Eden on atv1/CB1.

Anyone having the similar results?

Edit: the android xbmc seems to parse amazon just fine.. up to 226/500/11178 and counting .. at 22%.. but still takes forever
Reply
Is there a way to play audio streams in 5.1? Everything is playing in stereo through this plugin. Am I missing something?

Reply
Hello all! New XBMC user here. I just installed version 12 and have tried adding this add-on but have hit a snag. Forgive me if this has already been answered, but when I choose system>settings>add-ons>get add-ons>bluecop Add-on Repository, there is nothing in the following directory to choose. Is the file now offline or did I miss something?
Reply
(2013-01-31, 18:20)jt1971 Wrote: Hello all! New XBMC user here. I just installed version 12 and have tried adding this add-on but have hit a snag. Forgive me if this has already been answered, but when I choose system>settings>add-ons>get add-ons>bluecop Add-on Repository, there is nothing in the following directory to choose. Is the file now offline or did I miss something?

On a fresh install it sometimes takes a little time for the repositories to populate on the system. Try forcing a refresh via the contextual menu and then checking again after a few minutes.

Reply
(2013-01-31, 19:01)originalgabriel Wrote:
(2013-01-31, 18:20)jt1971 Wrote: Hello all! New XBMC user here. I just installed version 12 and have tried adding this add-on but have hit a snag. Forgive me if this has already been answered, but when I choose system>settings>add-ons>get add-ons>bluecop Add-on Repository, there is nothing in the following directory to choose. Is the file now offline or did I miss something?

On a fresh install it sometimes takes a little time for the repositories to populate on the system. Try forcing a refresh via the contextual menu and then checking again after a few minutes.

Thanks for the suggestion. I just tried it again and let it stay open for 30 minutes with no success.

[Image: 8432354015_cb223e3c5e.jpg]
Reply
(2013-01-31, 19:37)jt1971 Wrote:
(2013-01-31, 19:01)originalgabriel Wrote:
(2013-01-31, 18:20)jt1971 Wrote: Hello all! New XBMC user here. I just installed version 12 and have tried adding this add-on but have hit a snag. Forgive me if this has already been answered, but when I choose system>settings>add-ons>get add-ons>bluecop Add-on Repository, there is nothing in the following directory to choose. Is the file now offline or did I miss something?

On a fresh install it sometimes takes a little time for the repositories to populate on the system. Try forcing a refresh via the contextual menu and then checking again after a few minutes.

Thanks for the suggestion. I just tried it again and let it stay open for 30 minutes with no success.

[Image: 8432354015_cb223e3c5e.jpg]

Im new also....and Im having the exact same problem!!

Ive manually installed other channels and no issues...just this one.

and it stinks because this is the one I want the most!!
can anyone help?
Reply
(2013-01-21, 04:40)Buhao Wrote:
(2013-01-02, 04:45)BlueCop Wrote: Ledgerat: Every XBMC build for android I have seen uses a librtmp that is too old. I haven't checked them all. My girlfriend has a nexus 7 and I had to manually update the librtmp to get hulu and amazon working.

Took me forever to find it so I thought I'd share. Amazon working pretty good on my n7 now, but hulu fails to start.

Ty bluecop

librtmp.so

Thank you so much!! I couldn't get Amazon to work on my Samsung Mesmerize, but now it streams great!
(2013-01-31, 22:24)joel2280 Wrote:
(2013-01-31, 19:37)jt1971 Wrote:
(2013-01-31, 19:01)originalgabriel Wrote: On a fresh install it sometimes takes a little time for the repositories to populate on the system. Try forcing a refresh via the contextual menu and then checking again after a few minutes.

Thanks for the suggestion. I just tried it again and let it stay open for 30 minutes with no success.

[Image: 8432354015_cb223e3c5e.jpg]

Im new also....and Im having the exact same problem!!

Ive manually installed other channels and no issues...just this one.

and it stinks because this is the one I want the most!!
can anyone help?

When I downloaded Frodo on my Samsung phone, this problem arose. I had no idea what to do. So, I alternated Force Refresh and clicking on the repo a few times. While this is more of a "voodoo" fix, the addons loaded... 'nuff said.
Reply
(2013-01-31, 22:24)joel2280 Wrote:
(2013-01-31, 19:37)jt1971 Wrote:
(2013-01-31, 19:01)originalgabriel Wrote: On a fresh install it sometimes takes a little time for the repositories to populate on the system. Try forcing a refresh via the contextual menu and then checking again after a few minutes.

Thanks for the suggestion. I just tried it again and let it stay open for 30 minutes with no success.

[Image: 8432354015_cb223e3c5e.jpg]

Im new also....and Im having the exact same problem!!

Ive manually installed other channels and no issues...just this one.

and it stinks because this is the one I want the most!!
can anyone help?

What worked for me was to go back one screen and right click on the bluecop repository (or c on a keyboard) and select "force refresh".

Amazon addon is working great for me except some shows don't play. I am getting a "limelight requires swfverfiy2" error.

Thanks,
Aaron Newcomb
Reply
(2013-02-01, 01:26)anewcomb Wrote: What worked for me was to go back one screen and right click on the bluecop repository (or c on a keyboard) and select "force refresh".

Amazon addon is working great for me except some shows don't play. I am getting a "limelight requires swfverfiy2" error.

Thanks,
Aaron Newcomb

Thank you so much, that worked. I now have Amazon, Hulu and a few other add-ons working.
Reply
this add-on is nice but I wish there was some actor information.
Reply
Anyone having problems with frodo windows not remembering the view type with this app. I set it to landscape low list using the metropilis skin and it switches back to landscape every time?
Reply
How do you update librtmp.so in Android? I couldn't find existing librtmp library anywhere in my phone's xbmc installation directory? I have Frodo version and Amazon/Hulu is not working with installed version. Thanks in advance.
Reply
Funny that all of Bluecop's threads are spammed with "I don't know how to click refresh" posts.
Reply
Awsome plugin..
As it was working already nicely on my ATV1 it now is working on my minix x5 with the latest xbmc.
Latest xbmc master - xbmc libstagefright has some mpg4 replay issues I encountered as well..
Reply
  •  Previous
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 68
  • Next 
 
Thread Rating:
  • 14 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Amazon Prime Instant Video plug-in addon414