• 1(current)
  • 2
  • 3
  • 4
  • 5
  • 8
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
XBMC Slim-2100
#1
XBMC Slim-2100

OS & Media Center:
Windows 7 Ultimate SP1 with XBMC Eden RC2 + HD Audio(Daniela's Eden RC2)

Loving this new set-up! But of course I have to describe just a few issues..

First, the CPU cooler recommended by BluRay is awesome. If fits in the case perfectly...BUT, it is too low-profile and wide to fit two memory sticks. SO, I only have one slot filled with a 4gb corsair. See arrow pointing to slot!

Second, If anyone is planning to use this case, you need to be aware that the CPU male power connector will not reach to the CPU female on MOBO. So, you will have to purchase an extender as I have outlined with red arrow. Why Antec made the connector so short is beyond me but no matter!!

Check the SlideShow...HOTT!

Hardware:

Case: ISK-110 VESA

MOBO: ZOTAC H67ITX-C-E LGA 1155

CPU(Per Aggressive Recommendations): Intel Core i3-2100 Sandy Bridge 3.1GHz

CPU Cooler Scythe Kozuti SCKZT-1000 CPU Cooler

RAM: CORSAIR XMS3 4GB 240-Pin DDR3 SDRAM DDR3 1600

SSD: Patriot PYRO 60GB SSD Sata III

Image

Image

Reply
#2
not even my HTPC is peffect Tongue

but good job!!

Im sure its a snappy system!!

I guess what we wanna know is how noisy the FAn is, on that GT520 Smile

Also, are you using the HTPC on a LCD 120Hz HDTV?
Reply
#3
eskro Wrote:not even my HTPC is peffect Tongue

Also, are you using the HTPC on a LCD 120Hz HDTV?

Oh yes... 55"
Reply
#4
well, thats you issue,,, ay least it was for me,,,

Turn OFF AUTO-MOTION or NATURAL-MOTION or whatever its called...

on my SAMSUNG LCD 120HZ, its called AUTO-MOTION-PLUS...

Dont tweak it down, turn it OFF,,, issue resolved....

120HZ HDTV's just doesnt play nice with HTPC's...
Reply
#5
eskro Wrote:well, thats you issue,,, ay least it was for me,,,

Turn OFF AUTO-MOTION or NATURAL-MOTION or whatever its called...

on my SAMSUNG LCD 120HZ, its called AUTO-MOTION-PLUS...

Dont tweak it down, turn it OFF,,, issue resolved....

120HZ HDTV's just doesnt play nice with HTPC's...

oh wow... I'll give it a try!!
Reply
#6
CpTHOOK Wrote:Issues still remaining:
Slight stutter when playing 1080p MKV's using MPC-HomeTheater
with your powerful hardwares, this shouldn't happen. you can try the guides below:

you need to install the latest nvidia control center from here- NVIDIA Driver Downloads for your gt 520. you need to adjust the hdtv resolution in the nvidia control center to fill in the entire hdtv screen. if there is an option in nvidia control center, go to video settings and video playback, and set it to enforce smooth video playback. do these in xbmc: system>settings>video>playback (select allow hardware acceleration (dxva2), adjust display refresh rate to match video and sync playback to display) and system>settings>system>video output (select full screen for display model and select same resolution as adjusted in catalyst). for audio in xbmc, do these: system>settings>system>audio output (select proper audio output to match your connection).

the guides above works flawless on 56" and 76" hdtv's!
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#7
CpTHOOK Wrote:oh wow... I'll give it a try!!

keep me updated!!
Reply
#8
bluray Wrote:if you have ati card, you need to install the latest catalyst from here- NVIDIA Driver Downloads

dont do that, ATI card with Nvidia drivers?

O.O
Reply
#9
eskro Wrote:dont do that, ATI card with Nvidia drivers?

O.O

i thought that he have gt 520
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#10
Download NVidia drivers or no?? Yes.. Using NVidia GT 520 PCI Card

New issue tho', when I disable 120 refresh rate MPC-Home Theater makes video play very slow when launched through Dharma and Pre-Eden using playercorefactory settings(-1X).. Audio plays just fine!

But... When playing MKV and M2TS using MPC/XBMC alone = Golden!!Big Grin So.. It seems that the two when used together are in conflict somehow.. I'm really lost now:confused2:
Reply
#11
why (-1X)?
Reply
#12
eskro Wrote:why (-1X)?

I dunno, it just stutters really bad but only when MPC is launched thru XBMC, I'm thinking of uninstalling then reinstalling XBMC and then try again.... Stand-By!!
Reply
#13
Dont get to complicated,,,

i understand your need for MPC if you Bitstream HD-Audio....

but if not, use XBMC and thats it,,,

Make sure to enable Hardware Accel (DXVA2)

and make sure to disable/turnOFF your HDTV's AUTO-MOTION feature,,,,

thats it,,, stutter gone,,,,
Reply
#14
CpTHOOK Wrote:Download NVidia drivers or no?? Yes.. Using NVidia GT 520 PCI Card
Yes, download the latest nvidia control center and follow guides in post #6.
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#15
Thanx man...... i'll help you when ever I can....!!!!!!!!!
Reply
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 8
  • Next 



XBMC Slim-210000