Did Ember just screw up my scanning?
#1
I've been constantly tweaking my XBMC setup to try to centralize it a bit more since the ATV2 build is very flooky and needs a ton of babying. So I hit up the mySQL sync with thumbnails along with automatic refreshes on torrent completion. Movies are working great but ever since I ran Ember, TV Show updating has been very iffy. When I made the transition to a sync'd mySQL database (I removed all sources on all PC's and did a clean refresh) the TV Show library updates stopped completely. It picked up all my current TV fine but nothing new thus far. For example Burn Notice aired on Thursday. It automatically downloaded and called for a refresh on the main XBMC but it did not detect the new episode. Even manual updates, specific down to the source will not pick up the new episodes of aired TV.

Here's the debug log of a direct scan of TV Shows: http://pastebin.com/LTHviUTj While I don't really understand the specifics going on in the log, there seem to be a lot of errors.

I feel that this thread is sort of in the same ballpark but I checked my tvshows.nfo and nothing related to his "fix" is there. http://billyad2000.darkbb.com/t1161-xbmc...es-anymore

I feel like everytime I take a big step forward with my XBMC setup something revolving the scraping or detection takes a dive. So, any ideas? Confused
Reply
#2
Been working at this for quite a bit more and still can't figure out what's up. I'm about to delete all my fanart, .nfos, etc along with removing TV Shows for the 3rd time and let XBMC handle it if I can't get this working. Even manually scraping the episodes in Ember won't make XBMC notice them. Ugh.
Reply



Logout Mark Read Team Forum Stats Members Help
Did Ember just screw up my scanning?0
This forum uses Lukasz Tkacz MyBB addons.