Few problems

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
hagayg Offline
Posts: 51
Joined: Mar 2010
Reputation: 0
Post: #1
Hi all

not sure this is the right place but still i hope i'll get some feedback/help :

I being using dharma 10.1 for quite long, i have 2 main issues that annoys me so i tried the latest daily build (september 3rd 2011).

First issue is interlaced playback , i record using tv server of media portal, local dvb-t shows are interlaced (50i).
I was happy to see the new build plays them at 50fps after deinterlacing and not only at 25fps.
sadly after about 1 hour i noticed the refresh rate adjustment seem to be broken, most 24p mkv files are played under 23.976hz , but almost any 24p avi files i tried are played at 60hz (default refresh rate).
I tried playing with advancedsettings.xml override with no luck (the settings made difference , but only on the files which played correctly at the first place)
Just to be clear on dharma 10.1 the refresh rate adjustment worked just fine.

Other new issue if found that my mymsql watched flag database no longer works , digging on logs i found that it has some problem upgrading the database from version 42 to 54, i updated the version manually and the watched flag came back to work, but the log still poped some errors.

The first original issue that still seem to persist on new build is smb playback of "in use" file.

When my tv-server is recording the dvb-t files, and i try to watch them on xbmc , the playback is failed, only after ts files are finished recording the playback works.
when i set the source to use network map of windows, it works just fine, but i seem to lose watched flag support with mysql (seems to be long lasting issue : http://trac.xbmc.org/ticket/9022)

I hope my input will go on the right ears here.

I hope my intermixed issue salad will get solved soonSmile
find quote
hagayg Offline
Posts: 51
Joined: Mar 2010
Reputation: 0
Post: #2
first 2 issues seems to be solved.

the last issue (http://trac.xbmc.org/ticket/9022) I understand is not fixes/worked on.

I wonder about the third issue and try to clarify :

When i use source as smb://myserver/myshare , xbmc cant seems to play used files, which sometimes make sense.

But very same setup using windows share (to the same share) and configuring xbmc to use that "local path" does get play the used files.

I guess something missing from the xbmc smb implementation (since i don't believe in windows magic when mapping the share Smile )

Currently i use the windows share , but i loose the watched flag (explained in the start of this post).

Thanks for any help in advance.
find quote