Thread Closed
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 109
  • Next 
 
Thread Rating:
  • 14 Vote(s) - 5 Average
[RELEASE] Xperience1080 v0.9b (nightlies only)
#31
Slurrrp Wrote:One more thing... with the default album art in music, when using 'fullscreen' the album cover is low res. But it's not always like that... another weird one.. (pic)

I know why that's happening, will fix it. Smile
Image
#32
Hi `Black,

Firstly the skin looks amazing.

Is there any chance of adding an extra view to the tv shows section? "Info Panel" is the view i'm looking for as per the WAF/SAF.

I'd also like to +1 the next aired support request and if possible could the TV guide as per xperience more / simplicity / backrow etc be added?

Cheers,

Andi
#33
Didn't like the info panel view and that's why I removed it... I have no plans on adding another view at the moment.

Next Aired, TVGuide & TVTunes are on my list. Smile
Image
#34
very nice skin `Black!

I think in future we could add core support for at least some features You've added with scripts (mostly player events).
Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

My previous forum/trac nickname: grajen3
#35
Just updated it but recently added is still not working. It no longer causes xbmc/windows to hang it just doesn't do anything anymore, I can't see anything in the log file either.
EDIT: strange it's now randomly started working, I'd restarted several times so I can't explain it. Now that it's working I'd like to see the episode thumb rather than the series fanart and if possible the series name?
#36
It seems not work work after startup... if you go into movies & back it's working. I have to see why. Smile

@pieh
Thanks, native support for player events would be nice. Smile
Image
#37
Not sure if this is just on my configuration, but when I set the background to Music fanart it shows TV series fanart and from 76 shows I have it just rotates like 5-6 fanarts. I do not have any music fanart stored if that is important.

While selecting Video fanart shows properly both movies and tv series I would like if those could be made separate (somehow :p).
Image
#38
Separate movie & tvshows is not possible, they are both stored in the same folder. You have to separate them manually. The problem with music is that if the folder is empty, the multiimage doesn't change it's path. The image is hidden if there's no path specified but I think it's not possible to know if a specified path contains no images.

Edit: I have an idea, maybe it's working.
Edit2: No, no working. I guess it's recommended if using video, music fanart or multi that the folder contains at least one image. Smile
Image
#39
OK, no problem.

Also u missed some text (untranslated) under system info tab when u bring up the controller with "m" key and despite trying I still can't get the recently added to work/appear on the main menu panels.
Image
#40
Recently added is also not appearing if you e.g. enter movies and go back to home? The text in the guide menu is probably hardcoded, will fix that.
Image
#41
amazing skin. my favourite along with refocus
#42
anyone been able to make Poster View available from addons (advanced launcher) yet?
Damon "Demios" Marjanovich
XBMC System - AMD x6 4.2gHz, 16gb DDR3, SLI Nvidia 465, 12tb Sata 6gbps HDDs, 5tb USB 3.0 external HDDs What's behind your xbmc?
#43
Great skin. Love the animations, don't wanna know how much time that took to tweak those Wink
Dirty regions is really messing up the media menu animation btw.
#44
`Black Wrote:Recently added is also not appearing if you e.g. enter movies and go back to home?

That's correct. Just can't get it to show up on home panels, but they do show in that guide menu and of course they work in other skins i.e. confluence. Just to be perfectly clear this is what I don't see:
Image

`Black Wrote:The text in the guide menu is probably hardcoded, will fix that.

Yes, the guide menu text in Includes_GuideInterface.xml and it's just 4 words on that System Info tab starting with "Benutzer".

And another small thing I found is that some skins under addons have invisible buttons like this (some have 1 some 2 buttons like this).
Image
Image
#45
You're screenshot has the wrong aspect ratio, hasn't it? 1920x1080 or at least an aspect of 16:9 is recommended for this skin. And I don't have that issue with the buttons, e.g. Xeebo looks fine here.

Which XBMC version do you use? Don't use anything before the 1st of september, it may cause issues right up to freezing problems. This could also be the problem why recently added is not working for you, the skin uses the built-in recently added.
Image
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 109
  • Next 
  Thread Closed



[RELEASE] Xperience1080 v0.9b (nightlies only)514