[RELEASE] X10 - lights (Domotica Commander)
(2013-05-08, 01:01)DoubleT Wrote: Hey,

First off, thanks for such a useful add-on!
I have managed to get this running as expected, first time, in my studio.
But when i deployed it out to the HTPC setup, it just fails to communicate with x10-commander.
I have tried local and networked, neither work, gives the same result.
XBMC logs show:
23:51:14 T:5108 NOTICE: X10-Lights: *************** Handeling an Event **************
23:51:14 T:5108 NOTICE: X10-Lights: Event Type = P_Stop
23:51:14 T:5108 NOTICE: X10-Lights: X10-Commander, Switch lights or Device ON
23:51:14 T:5108 NOTICE: X10-Lights: X10-Commander, URL: http://username:[email protected]:8086...CE~sendplc~"A1 ON"
23:51:14 T:5108 NOTICE: X10-Lights: X10-Commander, The ON Event Failed
23:51:14 T:5108 NOTICE: X10-Lights: Event Device ID = A1
23:51:14 T:5108 NOTICE: X10-Lights: Event Action = ON
23:51:14 T:5108 NOTICE: X10-Lights: Event Value = 50
23:51:14 T:5108 NOTICE: X10-Lights: Event Free CMD = False
23:51:14 T:5108 NOTICE: X10-Lights: *************************************************
23:51:14 T:5108 NOTICE: X10-Lights: PLAYBACK STOPPED

And X10 commander logs show no sign of a command or connection.
I know it works, it worked 5minutes ago...
What could i be missing to get this working again?
Its like xbmc isnt able to talk to x10commander but the logs dont really give me enough to go off.
x10commander is able to switch the lights on its own no problem just to clarify, its just not getting anything out of xbmc in order to do its thing.

ive gone through xbmc settings with a fine tooth comb, there are identical to my studio setup.
I have started from scratch 5 times now.

any suggestions anyone can offer will be much appreciated.

cheers!

Hi DoubleT,

Thanx for using X10-Lights.

In your log file I can see that you have enabled the Application Security option in the X10-lights Add-on (username:[email protected]).
Since X10 commander (as far as I know) does not use this you should disable this option in the X10-lights Add-on.
Go to the Configure option of the add-on and under Host Settings, make sure that Application security is Off

I have tested this on my own set up with the security on it give's an error (same as yours) without it goes correctly.

Of course X10 Commander must be running (I ran it localy on my machine)

Note:
The Password option in the X10-commander server is only for mobile phone's, and is not use dwhen sending url message's like I do with X10-Lights.

I hope this helps you out.

Regards, Shoop
Reply
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average


Messages In This Thread
[No subject] - by m0v1em4n - 2011-09-19, 22:19
[No subject] - by m0v1em4n - 2011-09-20, 10:10
[No subject] - by m0v1em4n - 2011-09-20, 13:33
[No subject] - by Shoop_NL - 2011-09-20, 17:17
[No subject] - by Livin - 2011-09-20, 17:55
[No subject] - by m0v1em4n - 2011-09-20, 19:28
[No subject] - by Shoop_NL - 2011-09-20, 19:31
[No subject] - by Shoop_NL - 2011-09-20, 19:32
[No subject] - by m0v1em4n - 2011-09-20, 20:33
[No subject] - by m0v1em4n - 2011-09-20, 21:18
[No subject] - by Shoop_NL - 2011-09-20, 21:52
[No subject] - by Livin - 2011-09-20, 23:16
[No subject] - by Shoop_NL - 2011-09-20, 23:39
[No subject] - by m0v1em4n - 2011-09-21, 07:45
[No subject] - by Shoop_NL - 2011-09-21, 15:02
[No subject] - by m0v1em4n - 2011-09-21, 15:57
[No subject] - by m0v1em4n - 2011-09-21, 19:41
[No subject] - by Shoop_NL - 2011-09-21, 20:50
[No subject] - by m0v1em4n - 2011-09-22, 08:52
V0.0.4 Released - by Shoop_NL - 2011-09-25, 14:07
[No subject] - by Shoop_NL - 2011-09-25, 15:57
[No subject] - by m0v1em4n - 2011-09-26, 01:09
[No subject] - by RockerC - 2011-09-26, 12:13
[No subject] - by Shoop_NL - 2011-09-26, 18:55
[No subject] - by m0v1em4n - 2011-09-26, 19:01
[No subject] - by Shoop_NL - 2011-10-01, 15:04
[No subject] - by Shoop_NL - 2011-10-01, 15:14
[No subject] - by m0v1em4n - 2011-10-01, 16:44
[No subject] - by RockerC - 2011-10-03, 12:05
[No subject] - by Kn0wn1 - 2011-10-05, 14:23
[No subject] - by Shoop_NL - 2011-10-06, 19:38
[No subject] - by Kn0wn1 - 2011-10-06, 20:25
[No subject] - by Shoop_NL - 2011-10-06, 21:13
[No subject] - by Kn0wn1 - 2011-10-07, 02:02
[No subject] - by Kn0wn1 - 2011-10-07, 03:07
[No subject] - by Shoop_NL - 2011-10-07, 17:57
[No subject] - by Kn0wn1 - 2011-10-07, 23:17
[No subject] - by Deejens - 2011-10-26, 17:23
[No subject] - by Shoop_NL - 2011-10-30, 10:48
[No subject] - by Invincer - 2011-10-30, 16:13
[No subject] - by Shoop_NL - 2011-10-30, 17:53
[No subject] - by Livin - 2011-10-30, 19:01
[No subject] - by Invincer - 2011-10-31, 05:32
[No subject] - by giftie - 2011-11-01, 17:37
[No subject] - by Livin - 2011-11-01, 18:03
[No subject] - by kalross - 2011-11-02, 04:02
[No subject] - by kalross - 2011-11-02, 07:12
[No subject] - by the-pred - 2011-11-02, 14:14
[No subject] - by kalross - 2011-11-02, 17:35
[No subject] - by Livin - 2011-11-02, 17:49
[No subject] - by baguzzo86 - 2011-11-07, 20:38
[No subject] - by Shoop_NL - 2011-11-12, 10:42
[No subject] - by Shoop_NL - 2011-11-12, 10:46
[No subject] - by Martin75a - 2011-12-14, 22:44
[No subject] - by Shoop_NL - 2011-12-24, 18:25
[No subject] - by Martin75a - 2011-12-30, 14:55
Next Release - by Tophicles - 2012-01-25, 23:14
New version? - by Tophicles - 2012-02-02, 17:22
+1 - by nelsonamen - 2012-02-03, 11:36
[No subject] - by Martin75a - 2012-02-10, 18:17
[No subject] - by Vidman - 2012-02-17, 01:18
V0.0.5 Released - by Shoop_NL - 2012-02-25, 20:37
[No subject] - by Shoop_NL - 2012-02-25, 20:38
[No subject] - by Shoop_NL - 2012-02-25, 20:39
[No subject] - by Shoop_NL - 2012-02-25, 20:45
[No subject] - by Martin75a - 2012-02-26, 11:50
[No subject] - by Shoop_NL - 2012-02-26, 12:22
[No subject] - by Martin75a - 2012-02-26, 12:56
[No subject] - by Shoop_NL - 2012-02-26, 16:57
[No subject] - by Livin - 2012-02-26, 17:44
[No subject] - by Shoop_NL - 2012-02-26, 18:54
[No subject] - by Martin75a - 2012-02-26, 20:42
[No subject] - by Shoop_NL - 2012-02-28, 19:50
[No subject] - by nelsonamen - 2012-02-28, 22:16
V0.0.6 alpha - by Shoop_NL - 2012-03-04, 10:48
V0.0.6 alpha - by Shoop_NL - 2012-03-05, 19:57
[No subject] - by Martin75a - 2012-03-06, 08:20
[No subject] - by Martin75a - 2012-03-06, 19:31
[No subject] - by Shoop_NL - 2012-03-07, 20:22
V0.0.6 alpha updated - by Shoop_NL - 2012-03-07, 21:01
[No subject] - by Martin75a - 2012-03-08, 17:50
[No subject] - by Shoop_NL - 2012-03-08, 21:47
[No subject] - by Martin75a - 2012-03-08, 22:10
V0.0.6 alpha updated - by Shoop_NL - 2012-03-08, 23:17
[No subject] - by Martin75a - 2012-03-09, 09:00
[No subject] - by Shoop_NL - 2012-03-10, 21:36
[No subject] - by Martin75a - 2012-03-11, 11:55
RE: - by Shoop_NL - 2012-08-20, 19:55
RE: - by Martin75a - 2012-08-26, 12:03
RE: [RELEASE] X10 - lights (Domotica Commander) - by Shoop_NL - 2013-05-08, 20:33


Logout Mark Read Team Forum Stats Members Help
[RELEASE] X10 - lights (Domotica Commander)4.754