Thread Rating:
  • 0 Vote(s) - 0 Average
TV Guide - Blank Menu
#16
Same issue here though it is interment. Worked the other day after nearly 2 weeks of not working then nothing now.
Reply
#17
statious Wrote:Same issue here though it is interment. Worked the other day after nearly 2 weeks of not working then nothing now.

I was under the impression that the below was still the case

stoli Wrote:If it isn't showing the banner or poster withn the addon itself, that's indicative of an issue with the addon and not the skin. Does it work correctly in other skins?
Reply
#18
synapseattack Wrote:I was under the impression that the below was still the case

I would need to know another skin that supports this mod in the same way. It is just puzzling as it used to work.
Reply
#19
synapseattack Wrote:I was under the impression that the below was still the case

As mentioned in my post, the addon itself shows the banner/logo just fine, it's the TV Guide "home" by neon that isn't working properly for me (and the others I would guess) since the tv guide addon got updated.
Reply
#20
same problem here too
Reply
#21
http://www.mediafire.com/?uipp1579zn94lbb

This Dharma version of the script works fine under latest nightly (10th Dec)

edit: I can't stop it updating back to current version though or rollback to this one, will try and make directory read only see if that works.
Reply
#22
In fact I would love to get the dharma version work as well (even if I'm using Eden Beta 1 Wink ) as the wife prefers to have the next aired info on each TV Show page.

So jsimo01, I'm interested to know if you managed to make this dharma version permanent ?
Reply
#23
Make the folder read-only.
Reply
#24
Is there a way to turn this OFF?

Everytime I reboot it says it is loading TV Guide... I have uninstalled the Addon but it still says that??! Do you think it is XBMC or skin?
I also am running Openelec nightlies.
Reply
#25
if I'm not mistaken this addon is a requirement for the neon skin...
Reply
#26
zedug Wrote:if I'm not mistaken this addon is a requirement for the neon skin...

You can just disable the add-on.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#27
I'm having the same issue. In fact, my tvguide area looks almost exactly like the picture on page 2 of this thread.

Been digging around in the skin just a little bit (admittedly have no clue what I'm doing) but is any of the following the cause of the issue?

1. in custom_WhatsOnTv_1116.xml there are a ton of references to:
Code:
$INFO[Window(Home).Property(NextAired.xx.Showpath)

According to the readme included with the newest version of NextAired (4.1.14) the property should actually be:

Code:
$INFO[Window(Home).Property(NextAired.xx.Path)

When examining the db file, it also appears to show up as 'path'. Dunno whether it is case sensitive or not, however changing all references of 'Showpath' to 'Path' or 'path' seem to yield no results.

2. In MyVideoNav.xml line 10 reads
Code:
<onfocus>XBMC.RunScript(script.tvtunes,backend=True&amps;loop=False)</onfocus>

In the NextAired readme, I see no reference to the loop=False bit.

I tried this as well, to no avail. Then again, I don't have a clue what I'm doing. Hopefully Stoli can figure it out. Nod


May be of note, wanted to get a look at the log file on a clean install of the skin from SVN. Here is the section of errors I get off a new install.

Code:
02:28:54 T:7524   ERROR: Error evaluating boolean expression Control.IsVisible(59)[Control.IsVisible(58) + !Skin.HasSetting(ShowcaseFanart)]
02:28:54 T:7524   ERROR: unmatched parentheses in (Control.IsVisible(60)
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(16374))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(16375))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(16376))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(16377))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(16378))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26374))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26375))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26376))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26377))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26378))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26379))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26380))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26381))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26382))
02:28:54 T:7524   ERROR: unmatched parentheses in Control.HasFocus(26383))
02:28:54 T:7524   ERROR: Error evaluating boolean expression ![ControlGroup(7000).HasFocus
02:28:56 T:7524   ERROR: XFILE::CDirectory::GetDirectory - Error getting smb://path/to/show//extrafanart/
02:28:56 T:7524   ERROR: Texture manager unable to load file: /logo.png

ImageImage
Reply
#28
Thanks for the pointer, you edited the wrong file that was the only problem.

Replace every occurrence of Showpath with Path in the file "Includes_TVGuide.xml" and voila, the logo's are back. While your at it replace shorttime with ShortTime and the times will be back too.

(At least that worked for me)
Reply
#29
I'll be sure to get the tv guide updated this weekend...

There are more underlying issues with it than I thought; it will be a little while before it is completely resolved.
-stoli-
Reply
#30
jsimo01 Wrote:Make the folder read-only.

by the way, in response to jsimo01's suggestion: this solution doesnt work on my ATV1. Making the folder readonly somehow prevents xbmc from booting correctly. And leaving it in read/write forces an update to the latest, undesired version.
So no solution for now.
Reply



TV Guide - Blank Menu00