[RELEASE] New OpenGL plugin NastyFFT
#46
Nope none of the gl vizes work. Those ported to gles do work of course.
Reply
#47
<IRONY>Well thanks for YOUR COOPERATION</IRONY>

It does not matter to me if it's OpenGL, GL ES or what ever. I just want to compile it! So could you please just tell me what YOU used on your linux system to get it running? THANKS!
Reply
#48
https://github.com/notspiff/kodi-cmake/c...b3c604ed78 solves part of the problem fritsch..
Reply
#49
I jused the gl headers which ARE available for regular pcs. ARM/embedded uses opengl es. Even if you manage to compile you cannot run it CAUSE THERE IS NO GL DRIVER FOR RPI. You have to port it to gles.

libgl1-mesa-dev.
Reply
#50
Did you EVER tried it with GL ES? The whole thing looks pretty simple to me. Why are you THAT sure that it will NOT work with GL ES?
Reply
#51
Because it is a completely different api with no fixed pipe support?
Reply
#52
(2015-03-31, 13:58)ironic_monkey Wrote: https://github.com/notspiff/kodi-cmake/c...b3c604ed78 solves part of the problem fritsch..

Thanks much. Let's revisit on github with FernetMenta. I am not sure if we should "provide" more data or the addon should "cache" the amount of data it needs.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply



Logout Mark Read Team Forum Stats Members Help
[RELEASE] New OpenGL plugin NastyFFT0
This forum uses Lukasz Tkacz MyBB addons.