"Remove from library" won't permanently delete
#1
Hi,
When I try to remove a file from my XBMC library (under Movies or TV Shows) by going into the context menu and selecting "Remove from library" it first asks me if I want to remove, then if I want to permanently delete the actual file. I click yes to both but the moment I do a rescan it finds and re-ads the damn thing again!

Now I know I can delete the file from windows and then from xbmc, or go into the "files" section of the "Videos" tab, but I want it to work from inside the nice and shiny library. And yes, I have enabled "Allow file renaming and deletion".

Any ideas how to fix this?
Cheers!
Reply
#2
x7dude Wrote:And yes, I have enabled "Allow file renaming and deletion".

If the above is true then it must be a permissions issue on your windows machine stopping them from being deleted

You know you can run clean library with update library at start up which will remove any items from your library that have been deleted on the source no need to do it manually in XBMC as well, if you decide on that option be warned XBMC will remove items from your library if it cant find them for example it cant see the share
Current HTPC Lian-Li PC-C37 • Gigabyte GA-E7AUM-DS2H • Intel C2D E8400 E0 Stepping • OCZ Vertex SSD • 4GB Corsair TwinX XMS2 DDR2 • Corsair HX650W Modular PSU (Free Upgrade) • LG CH08LS10 Blu-Ray Drive • Scythe Big Shuriken • Acousti DustPROOF 70mm Fan
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Remove from library" won't permanently delete00
This forum uses Lukasz Tkacz MyBB addons.