Thread Rating:
  • 0 Vote(s) - 0 Average
Need Help With Weird Socket Timeout Error
#1
Hi, I'm using the XBMC remote for Android. First of all, I'd like to say that it actually does work for me. The strange thing is that I can't use it because in between button presses ( every 3-5 seconds ) I get a Socket Timeout Error dialog that asks me to check if the Webserver is running. This happens so frequently that it becomes impossible to use the remote.

Obviously there is no socket timeout occurring since the remote works just fine. I just wish I could get rid of the dialog that pops up every 3 seconds.

Help?
Reply
#2
I get exactly the same thing. Pretty annoying.
Reply
#3
I don't know if you're experiencing the same problem as I was. But my issue was retarded and I should have guessed it earlier. Try using a different Port. The port that XBMC uses by default is very common and it could be that something else on your computer is using it. This is why it sometimes works and sometimes times-out.

Pick something like 9999 and check.
Reply
#4

Still dont work, most annoying problem >.<

i also try whit port and still with the problem ...

if you find a solution let all know
Reply
#5
I just changed the port and it stopped doing it (I already had a web server running on the computer using port 8080)
Reply
#6
try making the socket timeout longer.under manage hosts in app menu. i think it is 3000 ms, change it to 30,000. that helped me
Reply
#7
I had the exact same problem. Solved it by changing the port to some random number, then reboot, and changed it back.
Reply
#8
I know this is an old thread - but it still shows up on google as a top hit. I had the same problem, and fixed it by using a username that was all caps. Hope that helps!
Reply



Need Help With Weird Socket Timeout Error00