IPSW Selection
#1
AppleTV 2 - 4.2.2

-Wanting to jailbreak with Snowbreeze 2.7.3 exe
-Opened 2.7.3
-Selected SBATV2 - 4.3 (worked with the first appleTV 2 unit)
-Identifying IPSW
-Not a vaid IPSW

Question:
-Where might I find a current "valid" IPSW to JB this unit?
Reply
#2
No jailbreak questions on xbmc.org

Honestly, not sure. Never had an invalid IPSW error before. Try asking at http://forum.firecore.com/ , http://forum.tomcool.org/ , or http://modmyi.com/forums/
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
IPSW Selection00