Thread Rating:
  • 0 Vote(s) - 0 Average
TV-logo script-downloader error
#1
Hello everybody
I hope that everybody is having a great day Big Grin
To business: I have a problem with the logo.script-downloader. When i am trying to run the logo.png from the skin menu it says that it is broken. What´s up with that, right Huh
It just stopped working one day. I have reinstalled XBMC (but didn´t delete the profile) and changed the skin and still have the same problem.

I have tried to see if anyone has a similar problem but i couldn´t find it. I apologize in advance if there is a similar thread here.

Please help because i have a few new shows that i have added in my library.
Reply
#2
It should be fine, make sure addon is up to date.
-stoli-
Reply
#3
How do i do that stoli?
Please help
Reply
#4
PanMan79 Wrote:How do i do that stoli?
Please help

Check the programs section of the xbmc add-on repo if there is an update.
The Logo Downloader should now also show up under programs where it can be run standalone.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#5
Hihi i am so sorry
How do i get the add-on?
Reply
#6
PanMan79 Wrote:Hihi i am so sorry
How do i get the add-on?
By going to add-ons and 'get add-on'. Should be listed somewhere.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#7
How do i get the pre-eden add-on?
Reply
#8
PanMan79 Wrote:How do i get the pre-eden add-on?

If you are using a pre-eden nightly build: just like i told you.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#9
I am sorry to bothernyou but i dont think i run a nightly build.
How do i do then?
Reply
#10
PanMan79 Wrote:I am sorry to bothernyou but i dont think i run a nightly build.
How do i do then?

You won't.
Pre-Eden add-ons are usually not compatibel with Dharma10.1 and should not be installed.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#11
I DID IT. I i added the passion addon and it worked.
Thank you my friend for your patience and help, i bow.

P
Reply



TV-logo script-downloader error00