•   
  • 1
  • 189
  • 190
  • 191(current)
  • 192
  • 193
  • 208
  •   
  Thread Closed
Artwork Downloader
(2017-07-30, 19:02)wgstarks Wrote:
(2017-07-29, 01:22)Lunatixz Wrote:
(2017-07-29, 01:16)OrbS82User Wrote: Just a shame that the developer is not fixing it with registering a new API Key. Would only take 2mins. This is one of the most used addons in Kodi and he is ignoring all the posts here.

I very much felt the same way before understanding @Martijn role in the Kodi`verse. Frankly the guy is probably quite busy with more important Kodi matters.

From the screenshots provided it looks like a majority of the new additions were finished by another user?? If you could either.

A. Point me in the direction of the user and/or code that's been updated I'll make sure it is committed to Kodis repository.

B. If the work wasn't coded, could you make a clear request list and I'll work on coding the updates... Thanks

@Lunatixz
I don't think anyone has made any changes to the code AFAIK. The API's just need to be updated as described in post 2740. Apparently the current API's are no longer valid.

Thanks if the issue is solely the API key, which this appears to be... I cannot replace the api keys "officially" without @Martijns approval... I could always contribute code, but keys are developer/project specific.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2017-08-03, 20:26)Lunatixz Wrote: Thanks if the issue is solely the API key, which this appears to be... I cannot replace the api keys "officially" without @Martijns approval... I could always contribute code, but keys are developer/project specific.

This issue has also been reported.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Will someone update this addon?
KODI 18.6 - Libreelec 9.2.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Thanks JonnyB The Project API fixed mine!
Thanks JonnyB...works very well
(2017-08-03, 20:31)wgstarks Wrote:
(2017-08-03, 20:26)Lunatixz Wrote: Thanks if the issue is solely the API key, which this appears to be... I cannot replace the api keys "officially" without @Martijns approval... I could always contribute code, but keys are developer/project specific.

This issue has also been reported.

Thanks, Yea that typo can be fixed (don't see how it would cause issues kinda benign, IMO)

For now I'd follow @JonnyBees api change instructions, but would ignore the code change. There is no need to guess what year a movie was released. It either was or was not released on the date your meta provider gave you, rolling forward and back isn't necessary.

I"ll try to get @Martijn ear for approval to change the api keys myself.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2017-08-08, 19:22)Lunatixz Wrote:
(2017-08-03, 20:31)wgstarks Wrote:
(2017-08-03, 20:26)Lunatixz Wrote: Thanks if the issue is solely the API key, which this appears to be... I cannot replace the api keys "officially" without @Martijns approval... I could always contribute code, but keys are developer/project specific.

This issue has also been reported.

Thanks, Yea that typo can be fixed (don't see how it would cause issues kinda benign, IMO)

For now I'd follow @JonnyBees api change instructions, but would ignore the code change. There is no need to guess what year a movie was released. It either was or was not released on the date your meta provider gave you, rolling forward and back isn't necessary.

I"ll try to get @Martijn ear for approval to change the api keys myself.

Yes, that would be nice. Thanks.
KODI 18.6 - Libreelec 9.2.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Fanart.tv API key seem to be down : https://fanart.tv/get-an-api-key/

EDIT : All is ok now
 Estuary MOD V2 
I'm having issues pulling artwork for 2 movies in particular that I added to my library a few weeks ago (King Arthur: Legend of the Sword and Your Name.). It's not API related because I modified the fanart and tmdb py files to my own API keys and I have successfully pulled artwork for movies since adding those two. No matter which option I select (Artwork Downloader - Auto or Artwork Downloader - Manual) it only shows me options for Poster and Fanart. If I go to the error report after running Artwork Downloader it says it can't find the movies on the scraping websites even though I've confirmed they exist and that my file names match the website titles. I've also tried removing the titles from my library and re-adding them but no luck there. Any suggestions?
(2017-08-11, 14:49)Yousty Wrote: I'm having issues pulling artwork for 2 movies in particular that I added to my library a few weeks ago (King Arthur: Legend of the Sword and Your Name.). It's not API related because I modified the fanart and tmdb py files to my own API keys and I have successfully pulled artwork for movies since adding those two. No matter which option I select (Artwork Downloader - Auto or Artwork Downloader - Manual) it only shows me options for Poster and Fanart. If I go to the error report after running Artwork Downloader it says it can't find the movies on the scraping websites even though I've confirmed they exist and that my file names match the website titles. I've also tried removing the titles from my library and re-adding them but no luck there. Any suggestions?

same here.
downloaded the logo for King Arthur manually from fanart.tv.
i wonder if VIP members have issues Wink
(2017-08-11, 15:47)b1tman Wrote:
(2017-08-11, 14:49)Yousty Wrote: I'm having issues pulling artwork for 2 movies in particular that I added to my library a few weeks ago (King Arthur: Legend of the Sword and Your Name.). It's not API related because I modified the fanart and tmdb py files to my own API keys and I have successfully pulled artwork for movies since adding those two. No matter which option I select (Artwork Downloader - Auto or Artwork Downloader - Manual) it only shows me options for Poster and Fanart. If I go to the error report after running Artwork Downloader it says it can't find the movies on the scraping websites even though I've confirmed they exist and that my file names match the website titles. I've also tried removing the titles from my library and re-adding them but no luck there. Any suggestions?

same here.
downloaded the logo for King Arthur manually from fanart.tv.
i wonder if VIP members have issues Wink
Same here.
KODI 18.6 - Libreelec 9.2.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
(2017-08-11, 15:47)b1tman Wrote:
(2017-08-11, 14:49)Yousty Wrote: I'm having issues pulling artwork for 2 movies in particular that I added to my library a few weeks ago (King Arthur: Legend of the Sword and Your Name.). It's not API related because I modified the fanart and tmdb py files to my own API keys and I have successfully pulled artwork for movies since adding those two. No matter which option I select (Artwork Downloader - Auto or Artwork Downloader - Manual) it only shows me options for Poster and Fanart. If I go to the error report after running Artwork Downloader it says it can't find the movies on the scraping websites even though I've confirmed they exist and that my file names match the website titles. I've also tried removing the titles from my library and re-adding them but no luck there. Any suggestions?

same here.
downloaded the logo for King Arthur manually from fanart.tv.
i wonder if VIP members have issues Wink


Same here.
I have the same issue.
0 downloaded. Log says not found! Looks like This latest version has serious problem.
How many times do you intend to repeat yourselves? Three damn fullquotes with nothing to add... As you can see from the last few pages, the developer is spending his precious time on things he deems more important. An update comes when it comes... Plus: It is safe to delete that godawful movie anyways...

Greetz, Unr3aL67
██████████████████
::::::: My System :::::::
██████████████████
Hi, without making any controversy, I would like to ask when the problem will be resolved, obviously leaving the developer working peacefully, which I thank so much. Also if installing an earlier version of the add-on would the problem momentarily resolve? Thank you for your commitment.
  •   
  • 1
  • 189
  • 190
  • 191(current)
  • 192
  • 193
  • 208
  •   
  Thread Closed
 
Thread Rating:
  • 18 Vote(s) - 4.44 Average



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader4.4418
This forum uses Lukasz Tkacz MyBB addons.