•   
  • 1
  • 121
  • 122
  • 123(current)
  • 124
  • 125
  • 208
  •   
  Thread Closed
Artwork Downloader
(2014-01-18, 06:00)old_school Wrote: Hi Vaikin rating setting ? what do you mean what would be best setting for this i dont know what i did now but i enable the option use local files and i try downloading artwork again now it shows same 4 movie cover for every movie

Artwork Downloader supports only single movies per folder, so don't specify "use local files" if you have multiple movies in each folder otherwise you'll end up with all movies in the same folder referencing the same artwork (which will be called logo.png, poster.jpg, fanart.jpg etc. instead of <movie-name>-logo.png, <movie-name>-poster.jpg, <movie-name>-fanart.jpg etc.).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Hi MilhouseVH can that be one of the problem am having all my movies are in the same folder do i need to have each movie in its own folder both folder and movie name the same also do i need to add the year of the movie to file and folder
(2014-01-18, 06:50)old_school Wrote: Hi MilhouseVH can that be one of the problem am having all my movies are in the same folder

Could be, if you're enabling "Use local files" which will then try and write the artwork into your file system using the same filename over and over, then associate each movie with that same artwork file...

So either reorganise you movies one-per-folder, or just don't enable "Use local files". The latter will leave your movies referencing remote artwork, but if you want to convert this remote artwork to local artwork (with movie-name prefixes) then see the thread in my sig (specifically the mklocal.py script).

(2014-01-18, 06:50)old_school Wrote: do i need to add the year of the movie to file and folder
I don't think you need to add the year to the movie name or folder as AD works off the imdbnumber though if that isn't available then naming your files/folders with the year might help, not really sure about that.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2014-01-18, 06:00)old_school Wrote: Hi Vaikin rating setting ? what do you mean what would be best setting for this i dont know what i did now but i enable the option use local files and i try downloading artwork again now it shows same 4 movie cover for every movie
Artwork Downloader settings has a filter for the rating of the image. This way you can only get the most liked/best images. You can fiddle with it and see if it has any results.

I would suggest you reorganize your media to each being in their own folder first though Smile
I wonder if anyone can help me with my missing discart - I have checked the settings within the Artwork Downloader addon, and ensured that under 'Movies', I have enabled discart (it appears to be enabled by default anyway). However, whenever I add new movies, and they are scraped, whilst all the other usual artwork is automatically downloaded and my thumbnails, poster art etc appear fine, I never see the discart (if I view the movie information page for example, where it should appear).

However, if I manually go into Artwork Downloader addon, untick all the other art options and just leave discart enabled, then manually launch Artwork Downloader, the discart is downloaded and appears fine!

I've also noticed that if I go to the movie information screen and under 'Artwork' choose 'Manual', then manually select discart, this also works.

Should Artwork Downloader not be downloading discart automatically when new movies are added/scraped to my library?

I should probably state that I'm using Aeon Nox 4.1.9 under Frodo 12.3 (same behaviour was happening for me under 12.2 also), and using MySql for my library.

Thanks for any help...
(2014-01-19, 17:36)starnzy Wrote: Should Artwork Downloader not be downloading discart automatically when new movies are added/scraped to my library?

Unless it's supported by a third party skin (I think Confluence Modified may allow you to kick off AD following a library scan), there is no support for that. So not having discart etc. downloaded after you have added a new movie is totally normal and to be expected.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2014-01-19, 17:36)starnzy Wrote: I wonder if anyone can help me with my missing discart - I have checked the settings within the Artwork Downloader addon, and ensured that under 'Movies', I have enabled discart (it appears to be enabled by default anyway). However, whenever I add new movies, and they are scraped, whilst all the other usual artwork is automatically downloaded and my thumbnails, poster art etc appear fine, I never see the discart (if I view the movie information page for example, where it should appear).

However, if I manually go into Artwork Downloader addon, untick all the other art options and just leave discart enabled, then manually launch Artwork Downloader, the discart is downloaded and appears fine!

I've also noticed that if I go to the movie information screen and under 'Artwork' choose 'Manual', then manually select discart, this also works.

Should Artwork Downloader not be downloading discart automatically when new movies are added/scraped to my library?

I should probably state that I'm using Aeon Nox 4.1.9 under Frodo 12.3 (same behaviour was happening for me under 12.2 also), and using MySql for my library.

Thanks for any help...
With Aeon Nox skin you have to download everything except poster and fanart yourself using one of the selections under the "Choose Art" menu. Disc art, banners, extra fanart, etc are not downloaded automatically when you scan new movies. Also you can launch AD from the "Programs" section and it will download all the art for you, but this you must do manually as well.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Ah I see. OK, thanks for confirming it's normal behaviour - at least i know it's not because I've misconfigured things Smile

Thanks
(2014-01-19, 18:03)starnzy Wrote: Ah I see. OK, thanks for confirming it's normal behaviour - at least i know it's not because I've misconfigured things Smile

Thanks

I usually go to the "Latest" submenu under Movies after scanning new ones and then select Choose Art > Auto for each movie to download all the art. If you're adding large numbers of videos all at once you can just launch AD but this can take much longer since it will scan your entire library before it starts downloading.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Great tip - thanks wgstarks. I'll use this Art > Auto approach going forwards then.

Thanks
The thing is, when you add a new movie you often do want to run AD against your entire library, that way it picks up new artwork that may not have existed the last time you ran AD.

For instance, a newly released movie may not have logo or discart available when it is added to the library, but when you add another movie a week or two later AD might now find artwork for that previously added movie. I sometimes see AD finding artwork for more obscure movies I added months previously.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
the easy way would be in the movie library mode open the quick navigation bar and choose Artwork Downloader so it will only check for movies.
Think about that ad will not check for settings on which art to download if you disabled some, so you have to change that in the skin files.
Can someone tell me how to get Artwork Download to download the season posters? I have the option selected, but I never see them in my folders and XBMC doesnt scrape them any more so I end up with blank posters in some shows.
I usually press on info and do an update, then choose no for all episodes and choose yes for getting new from internet.
That's it. You do not really need AD for this.
With AD I had to set to local files and do a manual search for the poster so it will be saved on the file system and then with the context key on the season (the empty one) choose select pic and browse on your file system for the downloaded one. Done.
Without local files I never handled it to work, but I admit I did not try very long.
(2014-01-20, 23:23)BiTeMeNoW Wrote: I usually press on info and do an update, then choose no for all episodes and choose yes for getting new from internet.

I've tried this as I read somewhere else that this fixes the issue of XBMC not scraping new season posters as they are added. (I read that it will do all season posters if you add the whole series in from scratch, but for continuing series that start a new season it doesnt work).

But no matter how many times I try it it never works for me.

So AD doesnt download the season posters? I know I can get them manually from thetvdb.com, but that could take awhile. If AD got them, then I would assign them manually using the select artwork thing.
  •   
  • 1
  • 121
  • 122
  • 123(current)
  • 124
  • 125
  • 208
  •   
  Thread Closed
 
Thread Rating:
  • 18 Vote(s) - 4.44 Average



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader4.4418
This forum uses Lukasz Tkacz MyBB addons.