•   
  • 1
  • 126
  • 127
  • 128(current)
  • 129
  • 130
  • 208
  •   
  Thread Closed
Artwork Downloader
Is anyone having problems with local discart as artwork downloader is not adding my local discart to my library. We'll one movie anyway.

In my folder I have disc.png and movie name-discart.png but on the fanart website there is no discart for this movie but I do have it stored locally as I made my own

I also have the option search local files selected in options never had problems before is this a bug in the latest version.

Using xbmc 12.2

Thanks
(2014-04-11, 20:13)meridius Wrote: Is anyone having problems with local discart as artwork downloader is not adding my local discart to my library. We'll one movie anyway.

In my folder I have disc.png and movie name-discart.png but on the fanart website there is no discart for this movie but I do have it stored locally as I made my own

I also have the option search local files selected in options never had problems before is this a bug in the latest version.

Using xbmc 12.2

Thanks

I don't know for sure if it will help, but you might try uploading the art to the website.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Thanks but you should not have to rely on the internet or website if you have the art locally. What happens if the website shut down.
I have noticed that if I set the limit artwork and set the language as English then everything downloads in English as expected.

If I unset limit artwork everything downloads in German. Is it possible to still give the option to set preferred language to English when limit artwork is unset?

Thanks
It should use the language you have set for your source scraper settings. Set at your source settings not the addon settings. I think. I usually only get German if language is set to default.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
(2014-04-11, 20:13)meridius Wrote: Is anyone having problems with local discart as artwork downloader is not adding my local discart to my library. We'll one movie anyway.

In my folder I have disc.png and movie name-discart.png but on the fanart website there is no discart for this movie but I do have it stored locally as I made my own

I also have the option search local files selected in options never had problems before is this a bug in the latest version.

Using xbmc 12.2

Thanks

ok did some tests and used the rollback option

Version 12.0.24 not working when there is no discart ion fanart tv website and will not get local artwork from hard drive
Version 12.0.23 not working when there is no discart is fanart tv website and will not get local artwork from hard drive
Version 12.0.22 not working when there us no discart is fanart tv website and will not get local artwork from hard drive
Version 12.0.21 Works theres no problem with this version with local artwork

There seems to be something broken in the last three versions of artwork downloader for local art work when its not on the fanart website but is on the local harddive.
could this be fixed in never versions

also i noticed it does use local artwork if there is an image on fanart website as i had my own designed image on my local computer which was not on fanart webiste and worked no problem as there was a different image on fanart website so for that reason it picked my local artwork. its only if there is no fanart on there site it does not work but it works fine with 12.0.21 version


I hope this helps

thanks for this great program
(2014-04-12, 22:06)stealthdave46 Wrote: I have noticed that if I set the limit artwork and set the language as English then everything downloads in English as expected.

If I unset limit artwork everything downloads in German. Is it possible to still give the option to set preferred language to English when limit artwork is unset?

Thanks
should be fixed in next update (today)

thx
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Has the bug been fixed in the new version of artwork downloader

Thanks
Hi, long time I wanted to post here, I have a simple question.

When using "Local mode" and you open the Gui to pick a new poster, it download/replace fine to movie folder, but doesn't update the image in my screen. Is there any way to "fix" it? Maybe making your addon to force update the cache image?

This is the same behavior since I started using XBMC and this amazing script/plugin years ago.

Thank you
(2014-04-16, 16:08)fogo Wrote: Hi, long time I wanted to post here, I have a simple question.

When using "Local mode" and you open the Gui to pick a new poster, it download/replace fine to movie folder, but doesn't update the image in my screen. Is there any way to "fix" it? Maybe making your addon to force update the cache image?

This is the same behavior since I started using XBMC and this amazing script/plugin years ago.

Thank you

sadly there's no clean way to do this from the script.

XBMC will clean up itself as it sees the image has changed. This could take at least 24 hours
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
For Gotham users:
I've started cleaning up the script for next release and improved scanning/updating a bit already.
So any incremental run it will only try and scan images if they are missing from the database.
Still some issues left but code (when switching between use local files or not)is available on github master branch.
Did a some test runs and it just flies trough them.
Sorry but no more love for Frodo users.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
@Martijn: \o/ Smile
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Ah, thanks for the info.
When i download artwork everytime i restart xbmc i have to download it again, i cannot figure out why (i am using Gotham). I have used all sorts of variations of settings in artwork downloader plus i temporarily deleted my xbmc guisettings to see if that would make a difference but it didnt
Hello,

Is it possible to add the media-passion scraper ?

http://passion-xbmc.org/scraper/index2.php

I noticed that my library is in french, but a lot of movies/tvshows aren't detected by artwork downloader because it search artworks with french names. Is it possible to use english names for the serach process ?

Thank you very much
Image
  •   
  • 1
  • 126
  • 127
  • 128(current)
  • 129
  • 130
  • 208
  •   
  Thread Closed
 
Thread Rating:
  • 18 Vote(s) - 4.44 Average



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader4.4418
This forum uses Lukasz Tkacz MyBB addons.