•   
  • 1
  • 143
  • 144
  • 145(current)
  • 146
  • 147
  • 208
  •   
Artwork Downloader
(2015-01-04, 22:28)Glorious1 Wrote: I don't know what it looks like in that skin, but you need to get to the Program Add-Ons. There find the Artwork Downloader. First use the context menu ('c' on a keyboard) and check all the settings to make sure they are what you want. For the first time, I suggest not enabling background operation so you can see what it is doing. Then choose Launch or, if you're at the screen with all the Program icons, just hit enter on it and it will launch. Then it should work its way through all your sources.

It can take a long time.

That I think worked... and yes is taking really a long time! Thanks both
Any way to Auto download "cdart" + "logo" for movies, but only new movies, and only solo mode, without scanning the whole (7500+) db?
like if I added two new movies, only those two will get their logos and cdarts.

I googled it but didn't find a working solution, only few scripts that doesnt seems to work.
still wondering if It is possible to make.
Phenomenal™ Skin • ForumWebsiteGitHub
(2015-01-08, 15:37)tomer953 Wrote: Any way to Auto download "cdart" + "logo" for movies, but only new movies, and only solo mode, without scanning the whole (7500+) db?
like if I added two new movies, only those two will get their logos and cdarts.

I googled it but didn't find a working solution, only few scripts that doesnt seems to work.
still wondering if It is possible to make.

the AddOn doesn't include any automated scraping, but if you check the wiki you will see that there are scripts for downloading individual art types for individual movies. You would just need to write a script that would automate the process. Personally, I think it's easier just to run AD in bulk mode as a cron job.
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Hi,

I've installed the Artwork addon on my xbmc 13.1 running on a Thecus N5550.
Installation went fine, addon is enabled but no artwork is available.
When I search manually it says 0 found.

Anyone can help me out ?
Just running the standard confluence skin, searched and tried for hours and I just can't find out what's wrong :-(
Hi Martijn,
Just wanted to drop by with our 2014 API results from fanart.tv.
AD is still occupies the number two spot but has nearly doubled the amount of requests and has pushed past Kodi this year with a total of 209,834,813 requests.
Glad to see everything is still going strong and we wish you the best in 2015. You are certainly missed on fanart.tv, but it seems you have you hands full here.

cheers,
akovia
Hi all.

In my local folders, I have two types of logos: What's the difference between logo.png and clearlogo.png? Is one HD and the other SD?

And if Artwork Downloader is configured to "Use Local Files," will it prefer logo or clearlogo?
clearlogo.png is the wrong filename for logo artwork, so AD will use logo.png (confusingly, the artwork "type" for a logo in the media library *is* "clearlogo", but the accepted filename is logo.png, whereas for clearart it is clearart [type] and clearart.png [filename]).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
How confusing.

Any idea why XBMC 13.2 exports my logos as "Movie Name (2014)-clearlogo.png" if logo.png is the preferred format?

Should I delete all clearlogos from my local folders to avoid confusion?

And just to be perfectly clear, when AD is set to "Use Local Files," it will be searching for logo.png, correct?

Thanks Milhouse.
My guess is that the export mechanism is simply exporting using a filename based on the artwork type.

AD supports logo.png, however I do agree the correct filename should be clearlogo.png.

Changing this would be difficult, but supporting both clearlogo.png and logo.png (with a preference for clearlogo.png) should be possible.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Thanks again Milhouse. I'm still confused about how logos work in 13.2, as opposed to Frodo, where I never had issues with XBMC reading my local logos.

If you have a moment, perhaps you can read my post here -- I can't figure out why 13.2 isn't reading my local logos, and why I have to run AD (or set logos manually) in order for them to be scraped by XBMC.
logos are not supported by the core/stock scanners, for movies the only supported artwork is poster and fanart and everything else will be ignored. I don't know how you loaded logos in Frodo but it wasn't with a stock scanner.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Thanks Milhouse Smile
(2015-01-10, 01:29)S1lv3rW1z4rd Wrote: Hi,

I've installed the Artwork addon on my xbmc 13.1 running on a Thecus N5550.
Installation went fine, addon is enabled but no artwork is available.
When I search manually it says 0 found.

Anyone can help me out ?
Just running the standard confluence skin, searched and tried for hours and I just can't find out what's wrong :-(

Anyone who can help me out ?
Read the OP (Opening Post) and check the part bugs.
LibreElec Kodi | Aeon MQ ?
hey guys,
just wanna ask the xperts here if there is any new changes for KODI/HELIX ?
i was exporting my moviedatabase seperately and after that, my movie folders have new entrys !
before i just have the usual artworks called:

banner.jpg ( size: 1000x185 px - fanart.tv standard )
poster.jpg ( size: 1000x1426 px - fanart.tv standard )
disc.png ( size: 1000x1000 px - fanart.tv standard )
logo.png ( size: 800x310 px - fanart.tv standard )
clearart.png ( size: 1000x562 px - fanart.tv standard )
fanart.jpg ( size: 1920x1080 px - fanart.tv standard )
landscape.jpg ( size: 1000x562 px - fanart.tv standard )

movietitle (year).bluray.mkv ( for example)
movietitle (year).bluray.nfo



after the export i have also this files:

movietitle (year).bluray-banner.jpg > size: 1000x185 px - fanart.tv standard
movietitle (year).bluray-poster.jpg > size: 480x720 px - SMALLER and different poster
movietitle (year).bluray-clearlogo.png > size: 800x310 px - fanart.tv standard different name (clearlogo instead of just logo ! )
movietitle (year).bluray-fanart.jpg > size: 1920x1080 px - fanart.tv standard
movietitle (year).bluray-discart.png > size: 720x720 px - SMALLER and different name ( discart instead of just disc ! )
movietitle (year).bluray-clearart.png > size: 1000x562 px - fanart.tv standard



I try to scrape it with local ( old ) files - scraped by mediaelch and with tmdb scrape in kodi with a clean movie - both with the same results
is there any new rule for the fanarts ?
  •   
  • 1
  • 143
  • 144
  • 145(current)
  • 146
  • 147
  • 208
  •   



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader18
This forum uses Lukasz Tkacz MyBB addons.