•  Previous
  • 1
  • 20
  • 21
  • 22(current)
  • 23
  • 24
  • Next 
 
Thread Rating:
  • 3 Vote(s) - 3.67 Average
[Mini-ITX] A6-3600 (4x2.1Ghz/2.4Ghz) + HD6530D
I messaged another guy for the fanless power brick and he said that. Our chargers not came with a fan inside. But does not come with the plug tho and i dont know if the antec 300-65 plug will fit in the brick.

http://www.ebay.com/itm/180659804603?ssP...4555wt_912

am still waiting for the other guy to reply eskro
Reply
eskro the link you gave me. The guy said it is fanless

http://www.ebay.co.uk/itm/180674696225?s...460wt_1132
Reply
FTW MrKay !!!!!!!
Reply
Does anyone know what's the best 64gb ssd for boot times. Am looking for a sata 3 so far i have come up with 3 and that's Crucial RealSSD M4,Samsung 830,Intel 330 but not sure what one to go for
Reply
you so dont need more then a CRUCIAL M4
Reply
Thanks eskro.
Reply
(2012-05-02, 03:57)eskro Wrote: i'd give this one a spin, looks good! ==> http://goo.gl/OgBpH

Image

get the latest driver here --> http://goo.gl/qiuim
make sure to verify if your device is hardware version v2 or v1 ==> http://goo.gl/Km2JM

that one i would buy.
i currently use a wifi card in my htpc.
Reply
If only i could have added a wifi card on the mini itx board
Reply
trust http://goo.gl/OgBpH
Reply
Thanks eskro. Just bought it hope it works well
Reply
(2012-05-04, 00:27)MrKay Wrote: Does anyone know what's the best 64gb ssd for boot times. Am looking for a sata 3 so far i have come up with 3 and that's Crucial RealSSD M4,Samsung 830,Intel 330 but not sure what one to go for


I just picked up a Patriot Wildfire 120GB

it is very well reviewed and performs extremely well in my system.
Reply
Hi guys,

I am back again. I finally got the A8-3820 (65W) processor today...

I plugged it in and tried to run the system with the Antec ISK300-65 stock brick.

First everything went okay. It booted into UEFI (BIOS).
Then all of the sudden the computer turned off. Black screen.

When I tried to turn it on again nothing happened. The after a minute or two I tried to turn it on again.
Then it did the same as it did in the very beginning with the A8-3850 APU. The CPU fan turned on and off and on and off and on and off and so on... No booting into BIOS anymore.

So it definitely seems like the 65W stock brick isn't doing the job with the A8-3820 (65W) APU.

In a couple of days I will get my PicoPSU with 160W. That will definetly do the job as the other 160W PSU from an old desktop computer did it too.

Cheers,

JJ
Reply
(2012-05-08, 20:17)Jarjar72 Wrote: Hi guys,

I am back again. I finally got the A8-3820 (65W) processor today...

I plugged it in and tried to run the system with the Antec ISK300-65 stock brick.

First everything went okay. It booted into UEFI (BIOS).
Then all of the sudden the computer turned off. Black screen.

When I tried to turn it on again nothing happened. The after a minute or two I tried to turn it on again.
Then it did the same as it did in the very beginning with the A8-3850 APU. The CPU fan turned on and off and on and off and on and off and so on... No booting into BIOS anymore.

So it definitely seems like the 65W stock brick isn't doing the job with the A8-3820 (65W) APU.

In a couple of days I will get my PicoPSU with 160W. That will definetly do the job as the other 160W PSU from an old desktop computer did it too.

Cheers,

JJ


Why not try the 130W brick? that way we can know it can be used. thanx
Reply
(2012-05-08, 20:23)Beer40oz Wrote:
(2012-05-08, 20:17)Jarjar72 Wrote: Hi guys,

I am back again. I finally got the A8-3820 (65W) processor today...

I plugged it in and tried to run the system with the Antec ISK300-65 stock brick.

First everything went okay. It booted into UEFI (BIOS).
Then all of the sudden the computer turned off. Black screen.

When I tried to turn it on again nothing happened. The after a minute or two I tried to turn it on again.
Then it did the same as it did in the very beginning with the A8-3850 APU. The CPU fan turned on and off and on and off and on and off and so on... No booting into BIOS anymore.

So it definitely seems like the 65W stock brick isn't doing the job with the A8-3820 (65W) APU.

In a couple of days I will get my PicoPSU with 160W. That will definetly do the job as the other 160W PSU from an old desktop computer did it too.

Cheers,

JJ


Why not try the 130W brick? that way we can know it can be used. thanx
Beer, I think that you are behind in this thread. He had a 125W brick (stated in post #301), but he returned it. He is left with the stock 65W, and he ordered Pico 160W PSU.......

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
(2012-05-08, 20:28)bluray Wrote: Beer, I think that you are behind in this thread. He had a 125W brick (stated in post #301), but he returned it. He is left with the stock 65W, and he ordered Pico 160W PSU.......

Correct!

Reply
  •  Previous
  • 1
  • 20
  • 21
  • 22(current)
  • 23
  • 24
  • Next 
 
Thread Rating:
  • 3 Vote(s) - 3.67 Average



Logout Mark Read Team Forum Stats Members Help
[Mini-ITX] A6-3600 (4x2.1Ghz/2.4Ghz) + HD6530D3.673