Thread Rating:
  • 1 Vote(s) - 4 Average
[MOD]w2w's Alaska Revisited v2.73
#31
Is the folder correctly named "Animated background"?

Maybe your pc config isn't enough powerfull.

It works with my htpc

w2w

EDIT: did you set multiimage background? Tell me if you did it or not, this could be the reason why it don't work.
Image
Reply
#32
Hi love what youve done so far with this great skin ive modded your mod abit myself so i can still get the look i like on Eden :-)
Quick question I have been trying to change the animated background from the PS3 to a few others I Like but it seems to want
to use the same PS3 pictures EVEN though i have moved them argggggg am I missing something ?

this is a few bits ive changed :-)

Image

Image

Image

Image

Its OK i was looking in the Wrong Directory is there a way to change the times on the rotation of the images used here ?
Reply
#33
Really nice mod.

I like it.

About animated background, did you named your new one Animated background ?

Be sure the original animated back ground (ps3 or another) is named diffrently.
Image
Reply
#34
I sorted it hmmmm this is great :-)
Ive uploaded my first one Works Great on teh PC dont think it would be so good for my ATV" though :-(

Heres the files ive anyone wants them and this is the first pic

Animated Background warning this is just over 300mb
going to play with it see if i can get it smaller but still as smooth :-)

Image
Reply
#35
I have a version of this animated background. It is 66Mo only but 720p.
Image
Reply
#36
Im going to play around with these I have a few 720p would seem to be alot better :-)
Reply
#37
Love the mod!

Quick question, I have enabled custom icons for the home menu in settings, and placed the new icons in the extras/customicons folder, but I can't get the new icons to show up. Anything else I have to do? I've tried all possible naming conventions for the png files, what is the correct one?
Reply
#38
No one is correct, this is an old option I forget to delete.

In this original alaska revisited, this option is, I think, available for some home menus that no longer exist in my mod.

I will fix this very soon.

Thanks for this question.

w2w
Image
Reply
#39
Thanks for the reply.

Another quick question.. my movies are in ISO format, and Ive noticed that after I launch each, the resolution tag shows up, but the audio codec tags dont... Ill just get 5.1 with a question mark, etc.. any way to fix this?
Reply
#40
No, I noticed it too, only with iso format (and I have a lot...). I do not have this neither with mkv nor divx, mp4, etc. Every skin I tried have this "bug" (if we can call this a bug).

Maybe because mkv, divx and others are specifically video containers contrary to iso file format

I updated my mod, a new release will be available very soon.

w2w
Image
Reply
#41
I updated to version 2.73
Image
Reply
#42
In landscape view for movies, the movie posters are clipped (displaying about 3/4 of the actual image vertically). However, when you press info for the movie, the poster displays correctly. Any way to fix it so the poster isn't clipped while browsing?

Thanks for the fantastic work!
Reply
#43
Can you add a screenshot?

w2w
Image
Reply
#44
Seems to be some files missing in latest release?
Quote:INFO: Error loading includes.xml file (/home/keoma/.xbmc/addons/skin.w2w.alaska.revisited/720p/Includes_HomeIcon.xml): Failed to open file (row=0, col=0)
00:23:09 T:10774288 INFO: Error loading includes.xml file (/home/keoma/.xbmc/addons/skin.w2w.alaska.revisited/720p/Includes_HomeList.xml): Failed to open file (row=0, col=0)
00:23:09 T:10774288 INFO: Error loading includes.xml file (/home/keoma/.xbmc/addons/skin.w2w.alaska.revisited/720p/Includes_HomeOld.xml): Failed to open file (row=0, col=0)
00:23:09 T:10774288 ERROR: unmatched parentheses in SubString(Skin.String(CustomHomeItemPath_7,Script)
00:23:09 T:10774288 ERROR: Error evaluating boolean expression VideoPlayer.Content(episodes) + !$INFO[Player.FolderPath]../logo.png
00:23:22 T:10774288 ERROR: Keymapping error: no such action '-' defined
00:25:03 T:10774288 ERROR: Control 450 in window 10134 has been asked to focus, but it can't
00:25:05 T:10774288 ERROR: Control 450 in window 10134 has been asked to focus, but it can't
00:25:07 T:10774288 ERROR: Control 450 in window 10134 has been asked to focus, but it can't
00:25:07 T:10774288 ERROR: Control 450 in window 10134 has been asked to focus, but it can't
Reply
#45
No, these files are no longer used in my mod
Image
Reply



[MOD]w2w's Alaska Revisited v2.7341