Thread Rating:
  • 0 Vote(s) - 0 Average
weird logo error in only 2 shows
trying to get the icon for "lucy, daughter of the devil" and "moral oral" and im getting a 'script failed' error. all other shows work without issue

here is the snip of debug
16:01:50 T:1628 M:1712340992    INFO: -->Python script returned the following error<--
16:01:50 T:1628 M:1712340992   ERROR: Error Type: exceptions.TypeError
16:01:50 T:1628 M:1712340992   ERROR: Error Contents: unsubscriptable object
16:01:50 T:1628 M:1712340992   ERROR: Traceback (most recent call last):
                                              File "C:\Documents and Settings\mediacenter\Application Data\XBMC\addons\script.logo-downloader\", line 643, in ?
                                              File "C:\Documents and Settings\mediacenter\Application Data\XBMC\addons\script.logo-downloader\", line 143, in __init__
                                              File "C:\Documents and Settings\mediacenter\Application Data\XBMC\addons\script.logo-downloader\", line 150, in solo_mode
                                              File "C:\Documents and Settings\mediacenter\Application Data\XBMC\addons\script.logo-downloader\", line 426, in id_verif
                                                if self.tvdbid[0:2] == "tt" or self.tvdbid == "" :
                                            TypeError: unsubscriptable object
16:01:50 T:1628 M:1712340992    INFO: -->End of Python script error report<--
16:01:50 T:1628 M:1712336896    INFO: Python script stopped
16:01:50 T:1628 M:1712336896   DEBUG: Thread 1628 terminating
16:01:50 T:1080 M:1712365568   DEBUG: python thread 7 destructed

not sure whats going on but i have tried manually dumping the icon into the folder for lucy, it never shows up, tried forcing it to refresh the cache by rescraping after manually adding the logo & watching a couple episodes and restarting the system completely... not sure whats up with this.
fyi in case its relevant, the media is on a remote server and those shares are mapped to the local machine
Are you naming the logo "logo.png" and placing it in the root of the tv show?
i was trying to download it, but yes i have tried that.

additionally, i was adding some other stuff on the server end of this and noticed that the logo was missing on that system too. getting the same errors when i try to download it and if i just drop it in the folder it never shows up there also... so its the exact same thing on two different machines.

they are also not using the same skin so i also know thats not where the problem is too.
and another update:
the root folder for that show had a comma in it, i renamed it without the comma and rescanned it and now its showing up....

weird because i have other folders with punctuation and its never happened with any of them.. but whatever the case... its working now Eek

Logout Mark Read Team Forum Stats Members Help
weird logo error in only 2 shows00