•   
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 107
  •   
[RELEASE] Official XBMC boblight Addon
you should already see the update in our repo...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
Just as a note. Then arduino code also contains some rgb flash which you need to remove
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
well the arduino code i use doesn't do that fyi...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
(2013-01-19, 10:13)Memphiz Wrote: well the arduino code i use doesn't do that fyi...

Did you modded your LEDStream.pde already then?
When i started my Arduino project i need to remove this piece of code from LEDStream.pde

Only thing i'm still looking for is to dimm the leds when movie is in PAUSE.
Reply
Hey,

i hope someone can help me here.

I have an ATV1 with OpenELEC installed. The problem with that distro is that the file system is read-only.
So i had to make my own build to add manually the required libs to /usr/lib/

Now i have these files in /usr/lib/:

-rw-r--r-- 1 root root 2074404 Jan 19 04:59 libboblight.a
-rw-r--r-- 1 root root 985 Jan 19 04:59 libboblight.la
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so.0
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so.0.0.0

But when i start my ATV, it still says that the addon requires some libs. Are there more to add?
Or maybe there are missing some other needed libs in OpenELEC?! Can someone tell me all libs the addon needs and where they have to be?
Reply
You need to run ldconfig afterwads i guess ... but on openelec it should already be working imo - maybe the oe forum has some more help on that.

The pde i use on my selfbuilt arduino clone is that one (without RGB flash):

http://pastebin.com/cK4CuBqA

Not sure if i modified it - can't remember...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
Here is the latest adalight version without the colorswirl:
http://pastebin.com/cycWAqWU
Reply
You can just install the boblightd add-on from the openelec repo from within openelec and all is working. The boblight.conf is also writable so no problems there either.
So, unless you want to build the stuff yourself, just add the add-on and you're good to go.

(2013-01-19, 13:58)flash4ever Wrote: Hey,

i hope someone can help me here.

I have an ATV1 with OpenELEC installed. The problem with that distro is that the file system is read-only.
So i had to make my own build to add manually the required libs to /usr/lib/

Now i have these files in /usr/lib/:

-rw-r--r-- 1 root root 2074404 Jan 19 04:59 libboblight.a
-rw-r--r-- 1 root root 985 Jan 19 04:59 libboblight.la
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so.0
-rw-r--r-- 1 root root 1101839 Jan 19 04:59 libboblight.so.0.0.0

But when i start my ATV, it still says that the addon requires some libs. Are there more to add?
Or maybe there are missing some other needed libs in OpenELEC?! Can someone tell me all libs the addon needs and where they have to be?


It's running very nice now for me. What would be cool is:

Moodlight including presets
Fade lights when pausing video

Do you have any features planned ?

Thanks for the work you all put in
Reply
Hello, i have a boblight windows7 working just fine exept a new bug in frodo rc3,boblight starting and working just fine but when i push stop i get "script failedConfusedcript,xbmc,boblight''.Then i have to restart xbmc to get it working again.Any thoughts?
log after error massage, http://pastebin.com/gZnFYNTN
thnx.
Reply
Hi to all XBMC members.
I am running Openelec 2.0+Xbmc v11 Eden on my Acer Aspire Revo 3700.
All working superb - even controlling XBMC via Logitech Harmony 650.
But I have one problem - I would like to use amBX with XBMC.
I followed the instructions posted here: http://wiki.openelec.tv/index.php?title=...:boblightd
But the problem is I do not know what /dev/tty amBX is getting from openelec. The default output doesnt work.
Can you please help me get this going ?
Reply
See there : http://forum.xbmc.org/showthread.php?tid=132023&page=2
Reply
I got my ambilight setup over the weekend and wrote a little python script to generate the boblight config file.
It starts at bottom middle of screen and can be configured to go clockwise/anti clockwise. It can calculate adalight prefix and also determine if there is a gap in center bottom for a stand.
Just change settings at the top and the script will do the rest.

Maybe someone will find it useful so here it is. https://gist.github.com/4671346
Image
Reply
Updated the config creator:
http://www.mediafire.com/?kmdof9g53yav9lp

Just a small java app with a gui.
Reply
Is There any solution to the lights still on after stopping playback?[/align]
Reply
(2013-01-31, 10:10)skydancer Wrote: Is There any solution to the lights still on after stopping playback?[/align]

I have that issue too with frodo ,I think now that the full release is out we will get a fix.
I still have the error script issue but it appears more rare now.
Reply
  •   
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 107
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Official XBMC boblight Addon3
This forum uses Lukasz Tkacz MyBB addons.