•   
  • 1
  • 102
  • 103
  • 104
  • 105
  • 106(current)
[RELEASE] Official XBMC boblight Addon
I also have a problem with Kodi 18L, if I enable Kodi Boblight, when my AVR is off I can't hear passthrough audio, when AVR is on I get a black no signal screen... Same settings as kodi 17.6 (where it works) and disabling Kodi Boblight resolves both of the problems.
My setup is kodibox (windows 10) -> AVR -> TV, DXVA renderer through nvidia 1030, the video is fullhd, h264, DTS.
Reply
You should try to post this in the windows support section
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
Like this? Done it, no answer yet, but clearly something's broken in the API with dxva.

EDIT: fixed link.
Reply
@Maboz

That link does not work
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Fixed the link. For now I had to disable the add-on, but it's a pain after you're used to have lighting.
Reply
Updated to Kodi 18 on the Odroid C2 running Android, running a lightpack on openelec/pi.

Settings attempt 1
MediaCodec (Surface) hardware acceleration ON
MediaCodec hardware acceleration ON
______________________________________________
No boblight, video/audio perfect.

Settings attempt 2
MediaCodec (Surface) hardware acceleration ON
MediaCodec hardware acceleration OFF
______________________________________________
Boblight static light on the top left, video/audio perfect.

Settings attempt 3 (this was the setting before updating to Kodi 18)
MediaCodec (Surface) hardware acceleration OFF
MediaCodec hardware acceleration ON
______________________________________________
Boblight works perfectly but video frame rates are unwatchable + audio is laggy

Settings attempt 4
MediaCodec (Surface) hardware acceleration OFF
MediaCodec hardware acceleration OFF
______________________________________________
Boblight works but pulses with every change, making it annoying and unwatchable. Other than that video/audio perfect.


Any ideas?
Reply
Hi folks,

I took the leap of faith and installed Leia even though I expected Boblight to not work afterwards.

But now I pleasantly surprised: Kodi works with boblight - even when I play stuff via the Netflix add on!

I’m running a W1064bit machine with WS2801+Adalight Arduino, just upgraded Kodi.
Reply
Добрый день. Подскажите пожалуйста, как настроить систему Android?

Good afternoon. Please tell me how to configure the Android system?
Image

please tell me how to perform the settings?
Image
Image
Image
Reply
  •   
  • 1
  • 102
  • 103
  • 104
  • 105
  • 106(current)
 
Thread Rating:
  • 3 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Official XBMC boblight Addon53
This forum uses Lukasz Tkacz MyBB addons.