• 1
  • 39
  • 40
  • 41(current)
  • 42
  • 43
  • 51
Broken Weather Underground
I am on Jarvis 16.1
Windows 10
Weather Underworld 5.0.2
Using Transparency

This is on two Windows 10 machines. All Icons have disappeared.

Log is forthcoming.

Thanks
Reply
The log you provided shows a plethora of banned add-ons (wiki).
As such, no help can be provided on this site per forum rules (wiki).
Reply
(2016-05-12, 01:09)RavRob Wrote: I am on Jarvis 16.1
Windows 10
Weather Underworld 5.0.2
Using Transparency

This is on two Windows 10 machines. All Icons have disappeared.

Log is forthcoming.

Thanks

you're missing the animated weather icons addon:
Quote:19:55:52 T:4688 ERROR: XFILE::CDirectory::GetDirectory - Error getting resource://resource.images.weathericons.animated/

it should've been auto-installed when you installed the transparency skin...

you can download it (and install from zip) here:
resource.images.weathericons.animated-0.0.6.zip
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Thanks a ton Ronie. It's weird that I lost it on both machines. I know it was there at some point. Maybe some glitch happened when I updated Kodi to 16.1 from 16.0. I never really took note of when I lost it. Thanks for the link. I will give it a whirl tonight.
Reply
(2016-05-12, 08:48)ronie Wrote:
(2016-05-12, 01:09)RavRob Wrote: I am on Jarvis 16.1
Windows 10
Weather Underworld 5.0.2
Using Transparency

This is on two Windows 10 machines. All Icons have disappeared.

Log is forthcoming.

Thanks

you're missing the animated weather icons addon:
Quote:19:55:52 T:4688 ERROR: XFILE::CDirectory::GetDirectory - Error getting resource://resource.images.weathericons.animated/

it should've been auto-installed when you installed the transparency skin...

you can download it (and install from zip) here:
resource.images.weathericons.animated-0.0.6.zip

That worked perfectly. Thanks a ton.
Reply
I was able to install Weather Underground on Jarvis Confluence on my computer but on Aeon mq6 on my Minix the zip says dependencies not met and won't install.

I tried changing the skin to confluence on Minix and install but still wouldn't work.

Any way to get it to work on Aeon MQ6 on Minix.

None of the other weather addons work rite.

Thanks
Reply
Ok, I successfully installed it on the latest SPMC, entered the free API key and my location, but with no data!

I'm on Aeon MQ6 and Nvidia Shield.

Can somebody help?


Sent from my iPhone6s+
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Reply
(2016-03-27, 10:38)jmh2002 Wrote: In the advanced settings of the Weather Underground addon I have always put the 4 digit codes for the exact station and this has always worked (for years).

If you go to https://www.wunderground.com, find your station, and then click 'Change Station' you will see this code.
Here you will also see a list of stations nearby including Personal Weather Stations from private people.

The Personal Weather Station codes are in a different format but work in the same way. I tested this morning with a couple close to me:

Nice Airport: LFMN
Rue Sa da: pws:INICE161

Everything works as it should. In the display name you can enter whatever you want to personalise the name that appears in Kodi.

Oh, autoip works too if you are travelling (but you are at the mercy of wherever the network ip address is of course).

Is this what you were looking for? Hope this helps Nod
I followed the above and everything seems working flawlessly.


Sent from my iPhone6s+
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Reply
Awesome. If I have helped you or increased your knowledge please click the 'Thank User' button to show your appreciation Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
@jmh2002

I was on Tapatalk that's why there was no Thank You button. I did it on the PC, thanks mate.
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Reply
Happy that you got it all working Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
I have a small issue, as you can see from the screenshots, I get readings in all options, except for the 36 Hours screen.

Any hint to solve the issue?

Image

Image

Image

Image

Image


Sent from my iPhone6s+
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Reply
What Kodi version and skin version (specific numbers) are you using?

scott s.
.
Reply
SPMC 16.3.0 with the skin...

[MOD] Aeon MQ 6 Spin-4.1 (24/04/16)

https://r.tapatalk.com/shareLink?url=htt...are_type=t


Sent from my iPhone6s+
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Reply
Hello Ronie

Noticed since a while that there is no underlaying map if "Radar" is selected as "map" (there is only a black Background underneath the Radar "data"). Also tested with Confluence.

Is this how it is supposed to be?
Reply
  • 1
  • 39
  • 40
  • 41(current)
  • 42
  • 43
  • 51

Logout Mark Read Team Forum Stats Members Help
Weather Underground1
This forum uses Lukasz Tkacz MyBB addons.