"Get Thumb" thumbnail not getting applied in file mode - Eden
I've tried this for the past couple of months worth of preeden builds and it hasn't worked. Here are the steps I take:

I have the root folder of a tv series selected. I open up the menu and choose to view the info screen for the series. There is currently a thumb from when the show was scraped, but I want a different thumb for the show, so on the info screen I choose the "Get Thumb" option. I get the popup that shows several remote images that I can choose from. I choose the image I want.

Now what happens is instead of applying the image I chose no image is applied. I get a blank area on the info screen and in other areas where the thumb should show instead of an image.

If I choose to re-scrape the show from the info screen it will download and apply a default thumb correctly, just not when I use the "get thumb" option. Seems it might be a bug.
Can anyone confirm this is happening to them as well? Keep in mind I can still set a thumb correctly for a movie or such using the Get Thumb option of the info screen and it sticks just fine, it's the main tv series (not episode) thumb that won't 'apply' after an image has been chosen and results in a blank thumb.
Try to use "Set season thumb" on right click menu instead of "Get thumb" in info view.

Aha. I didn't do exactly as you suggested (as I'm trying to update the series thumb not a season thumb), but your screenshot did lead me to trying to do an update from "TV" mode rather than "files" mode. If I go to a TV series in "TV" mode, bring up the info screen for the series, and run a get thumb, the thumb will get updated. Doing the same thing when I'm browsing in files mode is where the problem occurs. So that narrows the bug down if any devs are looking at this.
FYI, this bug is still present in eden beta 2. The workaround I posted above does still work around the issue ok though.
Hi Guys, about 1 - 2 months ago I noticed the Get Thumb option in the TV Show information stopped working
at first i tried ignoring it but now its really getting annoying, it first happened before i updated to eden but it still exists
even after a full fresh reinstall so im confused Confused

Currently Using Eden 11.0
Windows 7 64bit

What happens when i click get thumb, brings up the little thumbnails of what i can choose from, i make a selection screen freezes as if its about to get it, and then it updates without any thumb at all
so its completly blank, same thing happens if i try and make it use locally stored thumbnails

However if i tell xbmc to refresh details it successfully manages to get the folder.jpg

any help would be appreciated
I don't really know what's going on.. too many variables. When you updated, it doesn't clean out the 'roaming directory' and that becomes the prime suspect for your issues. Before deleting your user directory (back-up of course) I would install the add-on 'Artwork Downloader' it integrates into the skin and may cure what ails.
I found someone with same exact problem here: http://forum.xbmc.org/showthread.php?tid...=get+thumb

is there a way of fixing it yet?
Does this happen on all episodes you have? Do you have .nfo files for these episodes?
I also have this problem.
I did a clean install of 11.0 Eden after unistalling the old version I had and deleted my old files.
Yeah, I'm the one who posted the other link, and yeah, the problem still exists in eden 11.0 final. Keep in mind it only happens when you try to get a thumb when you're browsing in files mode, which is the mode I always look at my shows in - if you browse in 'TV Shows' mode getting the thumbnail works correctly. And yeah, it sure is annoying. Often I do it in files mode and it blanks out my thumb, so I go throw my remote and kick something (J/K), then I back out a few screens and go in to 'TV Shows' mode and find my show in there and do my thumbs search again to get it to stick right.
I can confirm this is happening.

Can you capture a debug log while doing this process and post it?
I'm merging these 2 threads as they appear to be the same issue.
Yeah it happens in all show's,

Note im using the "file" mode because I havent scraped 100% of the ep's due to some only being 1 ep specials i put them in the same folder
since "TV Shows" doesnt show these up, however get thumb works in TV Shows but not Files

EDIT: Sorry didn't notice the 2nd page/merge
Oh I found this by Googling for a solution to this problem. Glad it's not me, and i'm not going mad.

I've had this issue since day 1 of installing Eden.
I used UNC style \\server\share to add my paths, then I changed it to smb://server/share so the recently added thumbnails would actually play the files.

I am pretty sure I can change thumbnails and fanart on my movie shares, but not on my TV shows. I only ever use file mode (because I hate the library mode... if a file doesn't match, it doesn't show... and that blows). I have the option in the skin set to go to files when I press videos too.
I had no idea that I could successfully change the thumbnail in library mode until I found this, but it's true!

Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
"Get Thumb" thumbnail not getting applied in file mode - Eden00