•   
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 189
  •   
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs
(2012-05-24, 11:11)FernetMenta Wrote: Alex,

Can you send me the output of `/usr/share/fglrx/atigetsysteminfo.sh'. Execute from local shell. That's what AMD requests when you open a bug report.

Sorry I was not at home till now.
here it is,
http://paste.ubuntu.com/1005483/

hope you can get something out of it.

I found a way to replace kernel in the openelec usb stick image, so as soon as I find time I will also try this .

Alex
Hi all .

I started to have a very strange issue :

Here is my setup :

Foxconn E350 ( with HD6310 video card , setup by this original post) --> Denon avr 831 --> Toshiba aquos

Everything was working fine until last week where all of the the sudden i started to see that once every 20-50 min the HDMI lose signal .
Then in order to restore picture and audio i have to do "something" click on backspace , pause and play , and etc.. ( had to generate action ) .
I first suspected the xbvr but this is not this issue as the "freeze" happen also on the main xbmc screen and not only when playing video .

Here is what i tried and failed to resolve the issue :

Disable acceleration
Put HDMI switch between AV receiver and pc
Reboot receiver
reboot pc
disable power saving on receiver
disable power saving on TV
Disable up-scaling on Receiver
shutoff then turn on tv

I also checked and cpu do not spike when it get to "sleep"


How do i bypass the issue :

Pause + play
Backspace
power off AVR and power on
reboot computer



I am not sure where to continue and what to do .
Any advise here ?
How do i make sure the computer do not put the display on sleep ? as i am not familiar on how to do this in terminal at ubantu

Can you try to connect the PC directly to your TV, without the AV receiver?
Also a debug log would be a start to look into this.
Found the issue . it was with the xorg.conf file .
Not sure why it started all of the sudden after 3 months of using my system though .

I had to vi the file and add :

Section "ServerFlags"
Option "blank time" "0"
Option "standby time" "0"
Option "suspend time" "0"
Option "off time" "0"
Option "dpms" "false"
EndSection
Hi there!
I've read about the freshly merge from AudioEngine branch into the main trunk.
Is there any timeline in which this xvba branch will get it to? When is the next time you great guys plan to pull latest changes form XBMC trunk?

thx 4 info Wink
a testing version with AE is already in my testing ppa.
@Jan0sh:
If it actually starts to work correctly on AMD hardware. We are currently waiting on some Pull Requests. wsnipex tried it some days ago in his productive enviroment and after this was not really satisfied with the AE status for now :-)

Fernetmenta did a rebase lately, so it is already in our main xvba dev branch.

Second addition: https://launchpad.net/~wsnipex/+archive/...ba-testing <- have a look here, but be warned, xbmc does not even look like you would expect it. Heavy changes are ongoing within xbmc.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hi, Thanks for a really interesting progress lately!

It seems that AirPlay support got corrupt in the git builds (ppa:wsnipex/xbmc-xvba) but works fine in stable (ppa:wsnipex/xbmc-xvba-eden). crashed on startup when libshairport0 is installed, mine from https://launchpad.net/~mario-sitz/+archive/ppa

Thanks magny
you need a newer libshairport for the nightly builds. Precise has it in the the normal repos, builds for oneiric and natty are in my ppa.

But since I can't test airport myself I need you guys to give feedback if it works.
If xbmc crashes plz post a debug log. Maybe we can get something out of it to fix the issue.
i updated to the latest testing release today. this has reduced my tearing a lot but i have lost focus of the mouse. i can move it around the screen and it has the correct xbmc pointer but it will not click on anything.

Keyboard and remote both work my the missus tends to use the mouse so i'm expecting a backlash. any ideas?
gonesuper, please post a debug log.

In previous builds SDL handled windowing and events for keyboard and mouse. This build does not use SDL any more.
Good afternoon.
I installed xbmc from https://launchpad.net/~wsnipex/archive/xbmc-xvba-eden, on ubuntu 12.04 x64. If the xbmc open a playlist with the channels iptv channels that show, but no sound! While in movies, music, sound is .. it is not just for watching iptv. With iptv stream all right - the sound is, check with iptvplayer on windows 7. In what may be the reason?
Video - ATI HD 4200
@salex:
Can you just for testing: uncheck DTS and AC3 within the sound settings and set your Soundcard to analog?

What Audio Output are you using? (Please attach: sudo aplay -L)
What components are attached? TV, AVR, Analog Audio?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
I also have some Problems with artifacts using xbmc-xvba, build from the arch linux aur, on my asus e45m1 deluxe. It affects only some video files.
Here is the mediainfo-output of a file that is full of artifacts while playback http://pastebin.com/jqD5zZ3U .
Without xvba-acceleration it plays laggy but there are no artifacts.
@BenvanDamme:
Please read the first page of this thread (max h264 [email protected]) only. And get us a mediainfo output.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
  •   
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 189
  •   



Logout Mark Read Team Forum Stats Members Help
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs23
This forum uses Lukasz Tkacz MyBB addons.