•   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 189
  •   
  Thread Closed
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs
(2012-07-21, 16:32)wsnipex Wrote: I see you also have pulseaudio installed, which is not supported by this xbmc version. If you don't need pulse, plz remove it.

ok, have removed that.

(2012-07-21, 16:32)wsnipex Wrote: for a clean user dir(~/.xbmc) you have an awful lot of plugins installed....
do this:
Code:
mv ~/.xbmc ~/.xbmc.bak

I used the mv command the first time, I have redone this using you code verbatim. then

Code:
mkdir ~/.xbmc
mkdir ~/.xbmc/userdata
cp ~/.xbmc.bak/userdata/advancedsettings.xml ~/.xbmc/userdata/

I then checked .xbmc folder contained only the userdata folder and advancedsettings.xml file.

I then checked advancedsettings.xml contained only the option for logging:

Code:
<advancedsettings>
  <loglevel hide="false">2</loglevel>    
</advancedsettings>

I started xbmc, and get the same problem with the following log:
http://pastebin.com/Ny4MjS4Y

I get the same plugins, I think these are all installed automatically by xbmc for the first time. I may have done something wrong here. I have gone over everything several times, and double checked every step.

Please let me know if I need to do anything else regarding the plugins.

Thanks for your time and support
Best Regards,
Paul

New Eden version available: 2:11.0~git20120721.1547.eden+pvr+xvba1
- fix out of spec h264 L4.1 files
@pjxbmc:
We want to gently invite you to take part in a conversation at: #xbmc-xvba on irc.freenode.net :-) See you.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2012-07-21, 17:36)fritsch Wrote: @golddk:
install this version and upgrade to xbmc-xvba-testing, see http://forum.xbmc.org/showthread.php?tid...pid1152146

I tryed but seems that it revert to xbmcfreaks version. How to remove his version ?
@golddk:
Normally it won't. Pastebin the following:

1.) cat /etc/apt/sources.list.d/* | pastebinit
2.) dpkg -l |grep xbmc | pastebinit
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hi,

I upgraded to version 2:11.0~git20120721.1547.eden+pvr+xvba1, but there is no pulseaudio and I need it, also using ALSA there is no sound and an error. After XBMC exit, Ubuntu sends an crash error report for XBMC. How can this be fixed? I have reverted to older version.

Using Ubuntu 12.04 - all updates and X-Fi USB pro 5.1 sound card with remote via LIRC, Radeon HD 6450 on AMD FX 8120.
@thefree:
upgrade again. Thx to wsnipex it should be fixed.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Thanks, now it's working flawlessly again Smile
I'm using 12.04 LTS, and the xvba testing PPA. When I try and play back movies and XBMC is full screen I get a screen full of purple psychedelic garbage. I've tried fglrx installed with apt-get and also downloading catalyst 12.6 from AMD web site. I've turned off tear free and also made the settings for vsync etc in XBMC.

Any ideas what the cause might be?
By the way I'm also using unity2d
does it happen with all files? if only with certain ones, plz post a mediainfo
I solved my shutdown, reboot issues(not being able to from xbmc power menu) by creating /etc/polkit-1/localauthority.conf.d/99-my-admin-config.conf - http://manpages.ubuntu.com/manpages/prec...ity.8.html

Code:
[Configuration]
AdminIdentities=unix-user:xbmc

I don't know if there are any drawbacks, maybe security issues, with this...

Any thoughts?
@divingmule:
See the very first post. http://forum.xbmc.org/showthread.php?tid=116996 Step 6
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Code:
[email protected]:~$ cat /etc/polkit-1/localauthority/50-local.d/custom-actions.pkla
[Actions for xbmc user]
Identity=unix-user:xbmc
Action=org.freedesktop.upower.*;org.freedesktop.consolekit.system.*;org.freedesk..top.udisks.*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

Yeah, I had that already but when I tried to shutdown or reboot, xbmc would restart, kind of like log out and back in Huh
yes, a reboot is necessary. also make sure that your username is "xbmc" or adjust accordingly
Hi,

I installed last stable eden update today, everything works like a charm ^ Thanks wsnipex for your great work!
Just for information, i can't be sure it was directly related to your update but i am pretty sure it was working before, update seemed to broke airplay service, i had no trace on libshairport upgrade from version 0 to 1 so i can't confirm it...

After upgrade and when i tried airplay and failed i saw in xbmc log:

ERROR: Unable to load libshairport.so.0, reason: libshairport.so.0: cannot open shared object file: No such file or directory

After i checked libshaiport installed was version 1, i had to create a symbolic link to make it work (running 12.04):

cd /usr/lib/x86_64-linux-gnu/
sudo ln -s libshairport.so.1.0.0 libshairport.so.0

And deactivate / activate airplay in XBMC (in reboot or XBMC relaunch should hade done the job) and it works.

Guilmxm
  •   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 189
  •   
  Thread Closed
 
Thread Rating:
  • 23 Vote(s) - 4.52 Average



Logout Mark Read Team Forum Stats Members Help
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs4.5223