[LIVE] Multiple Installation Issues. New from scratch HTPC
#1
Hello,

Ok, so for the last several days, I have been attempting to install LIVE 10 (via USB created with unetbootin) onto a brand new machine (on local 16gb SSD). I could never get the installation past the "No CD ROM Stage", and finally bypassed this by adding code to the syslinux.cfg file on my other machine to add in "append initrd=/ubninit cdrom-detect/try-usb=true" That worked. Finally. (after MANY other attempts at various solutions). XBMC Boots!

But, now I think I may have a bad installation. I think this because I can't get anything besides XBMC to work, and there are a few funky things going on. I want to mount the 2nd 2TB local hard drive (new, out of the box), format it, and make this my library storage networked to my other computer to transfer my existing content.. So, I was attempting to connect it to the network, and have been pulling my hair out.

1. Tried to Install Samba. Failed. Unmet dependancies to update-inetd. Tried to apt-get update first, and try again. Fail. Tried to apt-get update-inetd. Fail, for more unmet dependancies on libfile-copy
-recursive-perl. I searched and tried multiple fixes for this, and what worked for others, fails for me.

2. The initial XBMC splash screen is gray and grainy. (suspicious?) But then boots into XBMC fine.

3. I somehow missed the ability to setup a user name and password. The install skipped this part.

4. The installation did not even mention XBMC. Just said Default, and procceded like an ubuntu installation.

Before I ask for help solving specific issues, I wanted to see peoples opinion on what to do in general. Or If there are better ways to go about setting up a new HTPC from scratch. I wanted LIVE installed on SSD for a permanent, yet as light weight as possible, installation of XBMC, but still have an ubuntu back end to tweak as needed (SABnzb, sickbeard, launchers, etc)

For what its worth my other machine is an Ubuntu Desktop on 10.04. My HTPC is as follows:
Biostar H61M-ITX
Intel G620
Gigabite GT210 Video (I did update driver succsefully)
Kingston SSDnow 16gb SSD
WD 2 TB Green (for files storage).

So. Start over? Try BDW to re-create boot usb to re-install? Tackle each problem with multiple posts and pastebin logs? Have a beer and forget it?

In the end, I just want a nice little STB like HTPC for playing local, streamed, and downloaded content.

Any help is appreciated.
Reply
#2
your best bet is to scrap xbmc-live, You maybe can get vaapi decoding on intel work, but it will be a pain.
follow alanwwws guide for intel platforms

Edit: just saw you probably have a nvidia card in there, so the guide above might not be right and xbmc-live should work. Nevertheless there are builds for the new xbmc-live version out, that might work better.
Reply
#3
Update: HELP (please?)

wsnipex - Yes, its an Nvidia card. Gigabite GT210.

Ok, so I have put about 10 more hours into research. I was able to mount, reformat (ext3) on my 2nd internal drive.

What I can't do is add any files to the drive from my other computer. I can't install any type of file sharing program. Samba, FTP clients.. Nothing. I always end up with the broken packages and unmet dependencies error.

I tried using SSH to the XBMC machine, and was able to open my drive, but it will not let me access it. Permissions denied. Its my understanding that I should be able to ssh into the box without additional package installation on the xbmc live side. Correct?

If anyone has any ideas on how where to go from here I would really appreciate it. If not, I guess I will try a regular ubuntu installation and add xbmc from there.

sigh. Its frustrating because XMBC seems to work, but I can't do anything with it! argh!
Reply
#4
seems somethings is screwed in your system. I'd really advise you the install again, this time with something newer. Your hardware can easily handle a normal desktop install - ubuntu 11.11

If you want something very light and integrated without any desktop you can try openelec
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[LIVE] Multiple Installation Issues. New from scratch HTPC00
This forum uses Lukasz Tkacz MyBB addons.