Two ATV1's, two problems
#1
Not necessarily an XBMC problem, but thought maybe someone may have some insight and could help.

I have 4 ATV1's. Two are mine, two I'm setting up as gifts for family members.

1. The first ATV doesn't do anything when I turn it on. It just flashes amber and white. I've tried using other HDD's that I know are good and work on other ATV's. No dice, won't even respond to remote control commands. Any thoughts?

2. Second ATV works fine except for networking. I've tried using the Apple drive that came with it, boots up, no network. I've tried using a drive from one of my other ATV's, same thing, boots up, no network. I check my routers, the port doesn't light up showing any connection. I've tried plugging it into a different router and into my computer, just to see if it detects a network connection. Nothing on all. Any ideas? Do I have a bad port or bad NIC?

Help! Looks like my gifts aren't going to make it on time :-(
Reply
#2
They're both running Linux? If so, for the second one, you could check dmesg and other relevant logs/utilities (like ifconfig) to make sure the NIC is functional.

For the first one: find out what those colour codes mean. If your installer doesn't boot those are pretty much your only clues.
* Asus RT-AC57U, OpenWrt 19.07+ :: HP Procurve V1410-8G switch
* LibreELEC 9:  HTPC Gigabyte Brix GB-BXA8-5545 with CEC adapter, Sony KDL52-NX800 :: Desktop AMD Ryzen 7 1800X / AMD HD6950 / 27" Dell U2717D QHD
* Debian Buster x86_64: Celeron G1610, NFS/MariaDB/ZFS server
* Blog
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Two ATV1's, two problems00
This forum uses Lukasz Tkacz MyBB addons.