"Path not found or invalid"
#1
When I have added the path to my media ( \\server\d\series ) I get an error message saying "Path not found or invalid", when I try to access it.

I then installed xbmc on my PC and added the same path, which works perfectly.

Does anyone know what this could be about?

Info;
Apple TV 2 with software 4.3 (2557) and jailbroken with Seas0nPass, and the media is on an Windows 2008 Server.
Installation method: apt-get
xbmc version: 11 Eden
xbmc build: Git:20111222-22ad8e4 (Compiled Dec 24 2011), Official xbmc release.
xbmc.log: http://pastebin.com/HYPT7igi
syslog: http://pastebin.ubuntu.com/788294/

I used this guide to jailbreak: http://www.ijailbreak.com/how-to/jailbre...s-windows/ Is the firmware suposed to get downgraded when using this method?
And this to install xbmc: http://wiki.xbmc.org/index.php?title=HOW...Apple_TV_2

Bonusquestion; How can I delete or change the paths on the ATV? On the PC I just have to right click the path I want to reconfigure.
Reply
#2
start reading the stickies


example:
http://forum.xbmc.org/showthread.php?tid=92480
Reply
#3
"\\server\d\series" isn't a valid network path. Sometimes it seems to work on desktop computers, because of how they handle mounted network paths, but really this needs to include the protocol. I'm guessing SMB is involed? So it would be something like

smb://server/d/series/
Reply
#4
For the bonus question. If you hold the menu button over the source it will let you delete from the new menu that pops up, sometimes though it does't always appear so if you SSH into the ATV and navigate to /var/mobile/Library/Preferences/XBMC/userdata and in there is a file called sources.xml. Open it in any file editor (notepad etc on pc, textedit on a mac) and just delete the lines of the sources that you want to be gone in XBMC. Might need to reboot XBMC after for them to take effect.

Also, kudos to the very informative post including logs etc!
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply
#5
Omg... I feel dumb for not trying any of the things you guys said. Well, I did try the smb-method, but I used backslash. And with the remote, I tried anything from double pressing to pressing multiple buttons in all possible ways, but holding a button did'nt occur to me. Tongue

Now it works perfectly! Thanks a lot, guys! Big Grin
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Path not found or invalid"00