•  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 31
  • Next 
 
Thread Rating:
  • 11 Vote(s) - 4.91 Average
Release - PlayIt service : Play hosted video url remotely on XBMC
#61
Hello

1) Ajay, what do you think about ClickToPlugin? Smile
2) we have tons of video in Vk.com (russian and CIS social network, number 1 in russia) - can you make for it?
Reply
#62
Is it possible to add a link, For example,

You right click on a video on a youtube search page, then it says something like.

Send to > XBMC Server.

That way you don't need to go into every video and then them press the little button on the right.
Reply
#63
Hi...

I really like your addon! Smile

would it be hard/possible to add this site?
http://atgplay.se/

thanx!
Reply
#64
I cannot find the any service add-ons in your repository. I have installed the rep zip file but when opening AJ Addons in xbmc i can only see video addons
Reply
#65
(2012-03-16, 16:05)dimako83 Wrote: I cannot find the any service add-ons in your repository. I have installed the rep zip file but when opening AJ Addons in xbmc i can only see video addons

Check for Updates the repository [right click on Aj Add-ons], XBMC will take a minute to get latest repository version and thereafter you will be able to see all repository add-ons.
Reply
#66
(2012-03-17, 13:43)ajay Wrote:
(2012-03-16, 16:05)dimako83 Wrote: I cannot find the any service add-ons in your repository. I have installed the rep zip file but when opening AJ Addons in xbmc i can only see video addons

Check for Updates the repository [right click on Aj Add-ons], XBMC will take a minute to get latest repository version and thereafter you will be able to see all repository add-ons.

Thank you for the advice, I have tried it but it didnt help, somebody just mention in the some other thread the that service addons are not supported in xbmc 10.1 so I guess that could be my problem.

Thank you.
Reply
#67
Great plugin. Any chance to integrate the subtittles from vplay ?
Reply
#68
*edit* everything seems to be working now.

Now, how about a request? Would it be possible to add funnyordie.com ?
Reply
#69
I have installed the extension in Firefox for Windows but I do not see how to configure it nor anything in the browser indicating it is installed other than it appears in Extensions.

All of the documentation seems to refer to configuring it in Safari. So how do I configure and use it in Firefox?
Reply
#70
@tekno, it should appear in the add-on bar (bottom of the browser in Firefox) so check to make sure the add-on bar isn't hidden. Then when you click it a dialog appears with the configuration options.
Reply
#71
Hi ajay,

this is a nice plugin. Would it be possible to open up for sending hotlinks via this. say I have a rapidshare or any other hosting sites premium services. they provide a hotlink for download and I would like to send the hotlink to XBMC so that I can watch it immediately. Until now, I use my custom plugin for this but I need to update a file on appleTv with hotlink. But may be this way I do not need to SSh to appleTv.



Reply
#72
Ajay,

how can I get playit to work in ipad2? Thx in advance.
Reply
#73
The alerts are very annoying and should be an option that can be turned off. I don't need each add on alerting me at system start up, nor when it becomes activated. I seems the overly loud alert tones did not get fixed in Eden
Reply
#74
Awesome addon! Was actually thinking of coding a plugin for myself for VPlay.ro, but your addon does wonders for the lazy me.

Few sugestions:

* Send the title or some sort of info about the content played to XBMC so we can search for subtitles with the OpenSubtitle addon. On most pages/services that can be just the <title> of the page.
* Figure out a way of grabbing subtitles from some of those video services - I know I've looked around and how the data is handled on vplay.ro, for example, and I couldn't figure out an easy implementation of the subtitles Undecided
* Add videobox.iplay.ro
Reply
#75
Having issues getting this working. I send it to the XBMC but the XBMC does not respond.

When I restarted the XBMC after installing the plugin (and at each XMBC startup), i get the message: "Error, script failed: TurtleMain.py". I think that's something to do with this, correct?

Just want to make sure, this add-on is not only for ATV, right? I'm using a Windows machine...

Thanks
Reply
  •  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 31
  • Next 
 
Thread Rating:
  • 11 Vote(s) - 4.91 Average



Logout Mark Read Team Forum Stats Members Help
PlayIt service : Play hosted video url remotely on XBMC4.9111