• 1
  • 48
  • 49
  • 50(current)
  • 51
  • 52
  • 56
[RELEASE] Radio Add-on (rad.io, radio.de, radio.fr, radio.pt, radio.es) Music Plugin
None of the language API urls worked for me, they all are "gone" (404), so the "network error" was still happening even when changing language in the settings.
I had to manually add each stations stream and pic urls (from the source page) to the "my stations" submenu. And that worked.
Reply
This fix no longer seems to work - a poke around the URL's concerned shows:

https://api.radio.es/info


If you see this warning, the CSS selector count limit is reached, see http://stackoverflow.com/questions/99067...les-limits.
radio.de
Maintenance
_Intermission_
The system is currently under maintenance and will be back soon.
We kindly ask for a little patience. Thank you!
Reply
Changing the language in the add-ons preferences works with me.
Greetz
Klaus
Windows 11 Kodi Omega Aeon 8 mod
Reply
I use this app on Chromecast Google TV 4K, and since monday every radio I try to listen shows the "Network_Error" - I generally listen dutch radios (Slam!, 538, Veronica, Wild FM, Radio 10, Sky Radio, QMusic, db962, Radio 972 etc). I tried changed the language, as suggested and the error persists.

By the way, Kodi updated today to version 21.0 on Chromecast, and I'm using the default 'skin'
Reply
Hi
I can confirm that changing the language to Spanish with the app makes it work again.

Hopefully they fix it shortly

John
Reply
I hope they get it fixed soon too, presuming the add-on is still being supported.  Mean time, I've switched to the Shoutcast add-on.
Reply
Worked for me too
Reply
Yesterday, it worked when I changed the language in spanish but today, it's always "network error" whatever the language chosen..

I hope it will be fixed soon !
Reply
I am using the radio.net app for several years and it never let me down. Until two or so weeks ago.
It starts, but that's all it does. Everything else gives me an http 404 error, followed by a network_error. This happens in KODI on my two GoogleTV devices, my XBOX and my Windows PC. I suppose it has to do with the new KODI 21 version. The website and app on Android works fine, btw.
Despite all solutions mentioned before, it won't find and play any radio station.

Does anybody know how to contact Tristan Fisher by mail or something, because as far as I can see in this forum I'm not the only one.
Reply
Curious, at one point, about a year ago, I had been able to find the location to change icon and artwork for this add-on, however I had to do fresh install of Kodi 21 Omega. I checked Library>thumbnails with no luck. I'm working with Rocktek RT-G2 (Android TV box, Android 11) Anyone know? Thanks.
Reply
Hi,
After a crash of Kodi, while I use the Radio plugin only the radios having a http stream play, the ones having a https stream don't play at all.
Changing the option "Prefer HTTP stream over HTTS" has ho effect. Anybody has an idea how to solve it? Before the crash everything was fine...
I am running plugin Radio 3.09+matrix.1 on Kodi (Build 20.3), LibreElec 11.0.6. Thanks for help!
Reply
Sadly it seems completely broken for me too. Changing the language has no effect. I just get the "network error" like others have said.
Reply
There is a light version of this addon from kodinerds that works. 
"plugin.audio.radio_de_light" can be found in Kodinerds repo.

https://repo.kodinerds.net/addons/reposi....0.1.6.zip
Reply
Works like a charm! Thanks
Reply
Quote:There is a light version of this addon from kodinerds that works. 
"plugin.audio.radio_de_light" can be found in Kodinerds repo.

https://repo.kodinerds.net/addons/reposi....0.1.6.zip

This works like a charm.
There is just one tiny issue, the menu is German only

It is not difficult, but it is a bit awkward to have severall languages in one system
Reply
  • 1
  • 48
  • 49
  • 50(current)
  • 51
  • 52
  • 56

Logout Mark Read Team Forum Stats Members Help
[RELEASE] Radio Add-on (rad.io, radio.de, radio.fr, radio.pt, radio.es) Music Plugin5
This forum uses Lukasz Tkacz MyBB addons.