tvheadend working on qnap-nas
#1
Hi,

i found this topic, how to run tvheadend on a qnap nas:
http://forum.qnap.com/viewforum.php?f=27...331c248ea4

i haven't tested it with xbmc.
but the qpkg starts and scans ... so it should work without further problems.

when i get time to test, i'll report.
http://www.xbmcnerds.com - german xbmc community
Reply
#2
It works, I have tested. I'm not on PVR branch perm, but plan on moving to it after eden's released.

Using QNAP TS-809 running tvheadend, I was able to watch tv on both my mini and my atv2. It's sweet! Not hooked up anymore, but soon I will set it up for good.
Reply
#3
Nice
first_time_user (wiki) | free content (wiki) | forum rules (wiki) | PVR (wiki) | Debug Log (wiki)

IMPORTANT:
The official Kodi version does not contain any content what so ever. This means that you should provide your own content from a local or remote storage location, DVD, Blu-Ray or any other media carrier that you own. Additionally Kodi allows you to install third-party plugins that may provide access to content that is freely available on the official content provider website. The watching or listening of illegal or pirated content which would otherwise need to be paid for is not endorsed or approved by Team Kodi.
Reply
#4
I've tested sundtek(dvb-s) and haupauge(dvb-t).
Both works.
http://www.xbmcnerds.com - german xbmc community
Reply



Logout Mark Read Team Forum Stats Members Help
tvheadend working on qnap-nas0
This forum uses Lukasz Tkacz MyBB addons.